Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vaio VGNCS35GN crashes everytime it hibernates.

19 May 2011   #11
SKG

Microsoft Windows 7 Professional 32 bit
 
 

Ran SFC/
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

Running the Seagate Tests now.

Attaching the dump files & perfmon reports, just in case.


My System SpecsSystem Spec
.
19 May 2011   #12
SKG

Microsoft Windows 7 Professional 32 bit
 
 

Updated the Marvell driver from the website link given.

Ran the Seagate Tests:

SMART Check - Pass
Short DST - Pass
Short Generic - Pass
Long Generic - Pass

What should I do now?
My System SpecsSystem Spec
19 May 2011   #13
SKG

Microsoft Windows 7 Professional 32 bit
 
 

Looks like it has worked. What I don't know, but thanks a lot.

Btw, is there something that I should do to check whether everything's fine or not? Or whether there's any chance of the problem reoccurring?

Thanks a lot anyway.
SKG.

:
My System SpecsSystem Spec
.

19 May 2011   #14
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by SKG View Post
Looks like it has worked. What I don't know, but thanks a lot.

Btw, is there something that I should do to check whether everything's fine or not? Or whether there's any chance of the problem reoccurring?

Thanks a lot anyway.
SKG.

:
Could have been the Marvell driver. And the only way to check if everything is fine is to see if the crash still happens
My System SpecsSystem Spec
20 May 2011   #15
SKG

Microsoft Windows 7 Professional 32 bit
 
 

I have put it on sleep/hibernate 2-3 times since it worked the first time, and it hasn't crashed as of now.

So thanks a lot again, to
mgorman87


and


yowanvista




Will get back to you guys if there's any problem.
Bye for now.
My System SpecsSystem Spec
20 May 2011   #16
SKG

Microsoft Windows 7 Professional 32 bit
 
 
Crashed Again!

Same problem's back again... was alright today morning, but since evening same problems... not sure why, as i have not made any changes to the computer's settings, etc...

Attaching the dump files & report.

Please advise.
My System SpecsSystem Spec
20 May 2011   #17
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

All crashes were the same as before. I'm out of ideas as to what to try.

You can try a disk check and see if there are bad sectors
Disk Check

You can try disabling Hybrid Sleep. Not sure what that is or where you would find the setting (possibly BIOS), but a quick google search recommended trying that

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 10:09:41.649 2011 (UTC - 4:00)
System Uptime: 0 days 0:53:11.569
BUGCHECK_STR:  0xA0
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA0_IO_DUMPSTACK_INIT_ERROR_nt!PopEndMirroring+11f
BiosReleaseDate = 09/01/2009
SystemManufacturer = Sony Corporation
SystemProductName = VGN-CS35GN_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz"
MaxSpeed:     2530
CurrentSpeed: 2527
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 08:38:20.504 2011 (UTC - 4:00)
System Uptime: 0 days 5:25:02.750
BUGCHECK_STR:  0xA0
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA0_IO_DUMPSTACK_INIT_ERROR_nt!PopEndMirroring+11f
BiosReleaseDate = 09/01/2009
SystemManufacturer = Sony Corporation
SystemProductName = VGN-CS35GN_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz"
MaxSpeed:     2530
CurrentSpeed: 2527
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 02:40:15.649 2011 (UTC - 4:00)
System Uptime: 0 days 10:41:29.569
BUGCHECK_STR:  0xA0
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA0_IO_DUMPSTACK_INIT_ERROR_nt!PopEndMirroring+11f
BiosReleaseDate = 09/01/2009
SystemManufacturer = Sony Corporation
SystemProductName = VGN-CS35GN_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz"
MaxSpeed:     2530
CurrentSpeed: 2527
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 19 15:19:48.927 2011 (UTC - 4:00)
System Uptime: 0 days 1:32:24.189
BUGCHECK_STR:  0xA0
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA0_IO_DUMPSTACK_INIT_ERROR_nt!PopEndMirroring+11f
BiosReleaseDate = 09/01/2009
SystemManufacturer = Sony Corporation
SystemProductName = VGN-CS35GN_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz"
MaxSpeed:     2530
CurrentSpeed: 2527
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
20 May 2011   #18
SKG

Microsoft Windows 7 Professional 32 bit
 
 

Tried disk check on both the partitions. Did not show any bad sectors or any other problems.

& if you are not sure about Hybrid Sleep, I don't think I want to try it!

Thanks for trying anyway. If you (or anybody else at this forum) chance upon something do reply back and i'll try that fix.
My System SpecsSystem Spec
20 May 2011   #19
SKG

Microsoft Windows 7 Professional 32 bit
 
 

Since something definitely had worked, I tried the fixes that you had suggested earlier, again: updated the Modem, SD, Synaptic TouchPad and Marvell drivers. I also set the hiberfile size as given in the command.
I had also uninstalled Vaio power management as advised by yowanvista... but it's still showing in my list of programs in the Control Panel, yet when i'm trying to uninstall now, it's showing some error.

The hibernation problem of course remains.

I am attaching the newest dump files & performance report.
Please check and advise.

And one more thing, between the time when the hibernate was working for a short while, till when it stopped working again, the only thing that i can think of which may have affected the computer's settings is i allowed the computer's battery to discharge entirely. And it was supposed to go into hibernation after the charge level was ~7%. But i guess, it didn't.
My System SpecsSystem Spec
20 May 2011   #20
cluberti

Windows 10 Pro x64
 
 

From your problem description and the fact it looks like you have installed SP1, you are probably hitting this issue:
Sleep and hibernation do not work or a crash memory dump file is not created after you install Service Pack 1 for Windows 7 or Windows Server 2008 R2
My System SpecsSystem Spec
Reply

 Vaio VGNCS35GN crashes everytime it hibernates.




Thread Tools




Similar help and support threads
Thread Forum
Firefox crashes everytime I try to launch it.
It had too many tabs and it keeps crashing every time I try to launch it. Maybe there is a bug? I created another account and it works there well but I want it to work well on this account too. Turning the computer on and off didn't work.
Browsers & Mail
Window Crashes everytime after try to copy files.
Hi there, Please help me i m in trouble..... Actually on my hardisk there are three partitions C: , D: And E: .... So, when i try to Copy any file from E: Drive to D: Drive my window crashes.... with a blue screen.... When it restarts i get this message on screen.... Problem signature: ...
BSOD Help and Support
Win 7 crashes when installing new software, everytime
Back story: two year old nephew hits the power button while I was browsing the net. Nothing out of the ordinary with it. However, since then everything has gone to batshit crazy. First ChromePlus, a browser, goes bad. It would freeze Windows the moment i launched it. I deleted that and things...
BSOD Help and Support
My F1 2010 game does not work. It crashes everytime I double
Hello, I have bought F1 2010 for my PC. After Installing when I try to click on it to play, it gives the following error: F1 2010 Executable has stopped working. When I click on View problem details, here is what I get:
BSOD Help and Support
New Computer crashes almost everytime I reboot
Hi guys, I just bought a new computer that came with Win7 64bit installed and it keeps crashing every time I reboot. I have attached the dmp file. Maybe you can give some input. I really want to get your opinion before returning the machine. Hopefully it is just a driver that is corrupted or...
BSOD Help and Support
IE crashes everytime I go to this site.
Am I the only one that this site crashes on. Everytime I go here my IE flakes out. Raptors Republic - Raptors Blog ESPN TrueHoop Can somebody tell me if this is my setup or an IE/W7 problem.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 00:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App