Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BIOS update, now can't boot!

18 May 2011   #1

Windows 7 64-bit
BIOS update, now can't boot!

I made the mistake of installing a BIOS update for my Gigabyte P67A-UD3-B3 motherboard. Their @BIOS utility said version F3 was available so I installed it. Now I can't boot at all. Just an endless goto repair but it can't find the fault. I was able to get to a System Restore area but no matter what I previous boot I tried it still fails. I check BIOS to see if it updated to F3 & it did.

I guess I need to restore F2, maybe? But how? Or is there another option?

My System SpecsSystem Spec
18 May 2011   #2

Windows 7 Ultimate x64 + SP1

If you can get into the bios try checking that the boot order has not changed and that your boot partition is selected.
My System SpecsSystem Spec
18 May 2011   #3

Windows 7 Home Premium 64 bit

Yeah, updating the BIOS many times resets the board to it's defaults.
Check your hard drive boot options.
You probably need to change the setting to what they were before the update.
My System SpecsSystem Spec

18 May 2011   #4

Windows 7 64-bit

Well I'll be a son-of-a-gun! My C: is an SSD & the new BIOS defaulted Integrated Peripherals/PCH SATA Control Mode to [IDE] instead of AHCI, needed for SSDs. Made the change & it booted fine.

Thanks guys!
My System SpecsSystem Spec

 BIOS update, now can't boot!

Thread Tools

Similar help and support threads
Thread Forum
BIOS Update - Boot Loader Missing
I am for sure gonna get kicked out of this forum for being so annoying. I hope not, because some of the smartest people I have found are in this great forum. Anyway, I did something I know was newbie-stupid wrong. I tried the ASUS EZ Update from within Win 7 to update my ASUS Crosshair V Formula...
Hardware & Devices
BIOS update BSOD no display on boot.
After about 2hrs of searching, I was unable to find a post the worked for my particular problem. Earlier I was trying to fix a DCP latency issue and latencymon suggested I update my BIOS. I got the BIOS from Asrock directly. During the update I was given a BSoD and memory dump. The dump froze at...
BSOD Help and Support
Boot manager missing after BIOS update
Story of my life..I'm confused. I updated my BIOS as I was having a problem mentioned in one of the updates. I was using the Easyflash2 by Asus and the update succeeded but when it re-booted I got the awful news..boot mgr missing. Would my best bet be to just re-image? Thanks for your help.
Installation & Setup
Win 7 after update can't boot even BIOS.
Hi, I've got strange problem. It happened to me once in January, probably after one of KB processor x64 updates, but disappeared after another update (probably), and now again showed. When I try to boot my computer (Asus N61jv , Win 7 64 bit Home Premium, intel core I3-350m) there is only black...
Windows Updates & Activation
How do you boot to DOS to install Bios Update?
Well in the old days we had the boot disk that we'd insert if we wanted to boot up to DOS. But I've gone stupid on how to do that in Windows 7. I have a bios update that I want to install. Here are the instructions that I received but step 4 reads "Boot the system to DOS by using the bootable...
Hardware & Devices
0x000000A STOP error upon boot after BIOS update
Guys, I wasn't quite sure where to post this question, but since I suspect it's related to the recent BIOS update of my Asus Rampage Extreme from 0404 to 1202, the hardware forum seemed right. Basically, I did two things at the same time. I had updated my chipset drivers and during the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App