Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC crashing, only whilst gaming

28 May 2011   #1
Liam64

Windows 7 64 bit
 
 
PC crashing, only whilst gaming

Hi all!

I've been having trouble running some games now for months. After about fifteen minutes or so (usually on more graphically intensive games, although this may be a coincidence) most of my games begin to hang. This usually presents itself in the same way, namely that the game will freeze then one by one the different sound channels will either stop or go into a very annoying loop (by sound channels I mean, for example, first the gunshots in a shooting game will freeze, then the ambient water sounds, then the music etc). After a minute the game will either start working again, or my PC will turn off and sometimes blue screen (always the same blue screen).

I had thought it was a problem with my Realtek onboard audio, after a bit of googling, but installing a creative soundblaster doesn't seem to have altered things (as far as I'm aware I've correctly installed it and disabled the Realtek stuff).

It's causing me an incredible amount of frustration, and I would love it if someone here could track down the problem. Details attached.


My System SpecsSystem Spec
.
28 May 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Looks like you're having problems with your hard drive. Bug checks are showing I/O errors.

Code:
iaStor.sys   Thu Jun 04 21:53:40 2009 (4A287AA4)
Update your Intel Rapid Storage driver - http://downloadcenter.intel.com/Deta...adType=Drivers


Run a hard drive scan usings SeaTools - SeaTools for Windows | Seagate - Both long and short tests

C0000005 = ACCESS_VIOLATION



BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 28 12:01:52.941 2011 (UTC - 4:00)
System Uptime: 0 days 0:49:24.003
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_IOERR
FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue May 17 15:22:11.945 2011 (UTC - 4:00)
System Uptime: 0 days 1:09:29.007
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_C0000005
FAILURE_BUCKET_ID:  X64_0xF4_C0000005_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue May 17 10:08:27.395 2011 (UTC - 4:00)
System Uptime: 0 days 3:52:02.457
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_C0000005
FAILURE_BUCKET_ID:  X64_0xF4_C0000005_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 14 11:18:31.477 2011 (UTC - 4:00)
System Uptime: 0 days 3:27:29.008
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_C0000005
FAILURE_BUCKET_ID:  X64_0xF4_C0000005_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 12 14:46:21.257 2011 (UTC - 4:00)
System Uptime: 0 days 4:48:12.319
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_IOERR
FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 12 09:57:05.792 2011 (UTC - 4:00)
System Uptime: 0 days 3:39:05.854
Probably caused by : csrss.exe
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_C0000005
FAILURE_BUCKET_ID:  X64_0xF4_C0000005_IMAGE_csrss.exe
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 22 07:57:18.517 2011 (UTC - 4:00)
System Uptime: 0 days 19:13:10.579
*** WARNING: Unable to verify timestamp for dxgmms1.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgmms1.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Mar  1 07:48:07.647 2011 (UTC - 4:00)
System Uptime: 0 days 13:34:05.802
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+34c0e )
ERROR_CODE: (NTSTATUS) 0xc000000e - A device which does not exist was specified.
BUGCHECK_STR:  0x7a_c000000e
PROCESS_NAME:  atiesrxx.exe
FAILURE_BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+34c0e
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Feb  3 19:53:30.847 2011 (UTC - 4:00)
System Uptime: 0 days 3:46:19.003
Probably caused by : hardware_disk
PROCESS_NAME:  csrss.exe
ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.
BUGCHECK_STR:  0xF4_IOERR_C000000E
FAILURE_BUCKET_ID:  X64_0xF4_IOERR_C000000E_IMAGE_hardware_disk
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Jan 26 13:30:40.719 2011 (UTC - 4:00)
System Uptime: 0 days 3:10:46.874
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6f94 )
TAG_NOT_DEFINED_202b:  *** Unknown TAG in analysis list 202b
BUGCHECK_STR:  0x117
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x117_IMAGE_atikmpag.sys
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Oct 25 16:33:54.042 2010 (UTC - 4:00)
System Uptime: 0 days 0:37:23.182
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6dcc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 05/25/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2806
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
28 May 2011   #3
Liam64

Windows 7 64 bit
 
 

Thank-you for your super quick response!

I'll give all that a go and report back.
My System SpecsSystem Spec
.

28 May 2011   #4
Liam64

Windows 7 64 bit
 
 

Okay the hard-drive tests on SeaTools both passed fine, short and long.

But when I tried to install that Rapid Storage Driver I got the following error: "This computer does not meet the minimum requirements for installing the software"

I did a google of the error message and it brought up something about AHCI... and IDE? (I can't remember the exact abbreviations, apologies). Anyway I checked my BIOS config and I have IDE set, not AHCI (which my BIOS does give me the option to change to).

Apologies if that didn't make sense to anyone, I'm not very technically minded.

I have to admit I'm quite excited in that we seem to be getting somewhere.
My System SpecsSystem Spec
28 May 2011   #5
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Do you not have a SATA drive? You still have the old fashioned IDE?

That driver is for SATA drives not IDE so it wouldn't mean much for you.

Do you have a spare IDE cable you can swap out? Or maybe try a different port on the motherboard?
My System SpecsSystem Spec
29 May 2011   #6
Liam64

Windows 7 64 bit
 
 

This is the drive I have (or at least the one I ordered back when I bought the parts, a friend built the PC!)

Scan.co.uk: Western Digital Caviar Black 1TB Hard Drive - WD1002FAEX

Which says SATA.
My System SpecsSystem Spec
29 May 2011   #7
Liam64

Windows 7 64 bit
 
 

I've also taken a screenshot of my device manager, with my storage devices listed. (If this doesn't help in the slightest feel free to ignore :P) Go into the properties for them and they all say 'this device is working properly'.

My System SpecsSystem Spec
30 May 2011   #8
Liam64

Windows 7 64 bit
 
 

Okay I went into the BIOS and altered it to AHCI, which let me install the intel rapid storage driver you linked to. Unfortunately the exact same problem persists. Dialogue in games randomly stopping, or taking an age to load, followed by crashing.

My device manager looks like this after I installed that driver.

My System SpecsSystem Spec
03 Jun 2011   #9
Liam64

Windows 7 64 bit
 
 

Am I boned, then?
My System SpecsSystem Spec
03 Jun 2011   #10
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Have you tried formatting and re-installing windows?
My System SpecsSystem Spec
Reply

 PC crashing, only whilst gaming




Thread Tools




Similar help and support threads
Thread Forum
PC Freezes whilst gaming (Old PC)
My old PC freezes for a few seconds whilst gaming, but now this happens on the desktop too. I've checked my CPU temps at idle and under load and they are fine, the same with the gpu. I've tried to remove the OC on the CPU but the problem still occurs. Specs listed below: Gigabyte GA-78LMT AMD...
Gaming
PC keeps freezing whilst gaming
My computer keeps freezing whilst gaming, I have all the latest drivers, ran CCleaner and tried to clean up the registry, ran numerous virus scans with malwarebytes, tdss killer, spybot and more. I've also tried defragging my HDD but after all that, I still have this annoying probelm :( BTW, my GPU...
Gaming
BSOD 0x0000010d Whilst Gaming
Hi there Recently I have been getting BSOD whist gaming. Especially when playing Battlefield 3. I've attached the details taken from BlueScreenView. Thanks
BSOD Help and Support
BSoD - mainly whilst gaming
I've had inconsistent BSoDs for the past year. I've never thought to do anything about it (worst decision ever) until today. They usually happen whilst playing video games but have happened whilst I've just been on the internet too. ╖ OS - Windows 7 ╖ 64-bit OS ╖ Had the computer since April...
BSOD Help and Support
Rippling effect whilst gaming.
Hi as title says am getting a Rippling effect whilst gaming, am playing iRacing on triple screen, res is 5760 x 1080 refresh 120hz while playing this sim every now and again i will get a Rippling effect like dropping a stone in a puddle, best way i can describe it, i have tried all kinds of things...
Graphic Cards
BSOD due to driver kernel crashing and recovering whilst gaming
hey all you bsod hunters I keep having bsods, as the title says, mostly whilst gaming related to the windows displat kernel packing up and restarting. haven't had this problem in months but recently = all the time. its very annoying. help appreciated basic spects are as follows: 64bit 7 -...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 04:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App