Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Return of Random BSOD

28 May 2011   #1
George634

Win 7 Home Premium 64 bit
 
 
Return of Random BSOD

Three weks ago I performed the recommended updates and thought my BSODs were cured. However, they continue at a lessened frequency. Past recommendation was to update the AE1000 driver. The most recent Win 7 driver is installed. See atttached files for current machine status. The dump files include the previous as well as the new files.
Again, thank you for your help.
George


My System SpecsSystem Spec
.
28 May 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Crashes are still being caused by your Linksys adapter.

Start off by disabling automatic driver install
Turn off Windows 7 Automatic Driver Installation

Next, go into device manager and uninstall the device. Choose the option to remove the drivers if given one. After it is removed reboot the computer and when you boot back up install the drivers you downloaded from the Linksys site.

If this doesn't solve the problem then you most likely have a bad adapter.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 26 16:19:32.969 2011 (UTC - 4:00)
System Uptime: 0 days 3:10:05.686
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue May 17 12:52:10.699 2011 (UTC - 4:00)
System Uptime: 0 days 1:29:06.425
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue May 10 17:03:34.609 2011 (UTC - 4:00)
System Uptime: 0 days 22:54:07.183
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue May  3 00:48:37.530 2011 (UTC - 4:00)
System Uptime: 0 days 0:56:23.888
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon May  2 23:08:35.965 2011 (UTC - 4:00)
System Uptime: 0 days 6:09:51.697
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon May  2 16:08:52.424 2011 (UTC - 4:00)
System Uptime: 0 days 2:21:37.767
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon May  2 02:41:14.586 2011 (UTC - 4:00)
System Uptime: 0 days 1:04:36.944
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Mon May  2 01:00:26.225 2011 (UTC - 4:00)
System Uptime: 0 days 0:51:36.957
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 04/12/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun May  1 21:21:36.639 2011 (UTC - 4:00)
System Uptime: 0 days 2:00:06.372
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 04/12/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun May  1 13:36:44.969 2011 (UTC - 4:00)
System Uptime: 0 days 2:02:54.229
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 04/12/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sat Apr 30 18:01:31.838 2011 (UTC - 4:00)
System Uptime: 2 days 11:41:38.196
*** WARNING: Unable to verify timestamp for ae1000w7.sys
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
Probably caused by : ae1000w7.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ae1000w7.sys
BiosReleaseDate = 04/12/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6516f
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
31 May 2011   #3
George634

Win 7 Home Premium 64 bit
 
 

Completed the tasks. However, when I rebooted the driver was automatically installed. I presume it was the one I doenloaded. Had one crash already. Only happens when the computer is in standby due to inactivity. I have never had one while actively using the unit.
My System SpecsSystem Spec
.

02 Jun 2011   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by George634 View Post
Completed the tasks. However, when I rebooted the driver was automatically installed. I presume it was the one I doenloaded. Had one crash already. Only happens when the computer is in standby due to inactivity. I have never had one while actively using the unit.
No. If the driver was reinstalled automatically then it was the Windows driver. Sometimes installing a 3rd party driver on top of a windows driver can cause issues.

Try this guide to disable automatic driver install
How to Turn off Windows 7 Automatic Driver Installation
My System SpecsSystem Spec
Reply

 Return of Random BSOD




Thread Tools




Similar help and support threads
Thread Forum
BSOD during Shutdown, return from sleep on my Laptop
Hi, I have been having these frequent BSODs during return from sleep and shutdown on my laptop. It happens when I have closed the lead and open it after say 30 minutes the screen will greet me with a BSOD (surprisingly if I open within few minutes it doesn't) Today I clicked shutdown on...
BSOD Help and Support
BSOD on return from sleep mode
Recently reinstalled Windows 7. Since then have encountered BSOD on two occasions when bring PC out of sleep.
BSOD Help and Support
BSOD at seemingly random, often restarted after I return from AFK
Running a i5-3570k with 8 gb of ram, Samsung 830 SSD. Windows 7 ult x64. No particular activity seems to be the trigger, if someone could take a look of the dump, I'd appreciate it greatly. Please let me know if any additional information is required.
BSOD Help and Support
BSOD upon return from Sleep on new Rig
New rig, put it together a week ago. Getting a BSOD after waking the computer; has happened twice so far. Running windows 7 professional x64. I manually installed it onto a vertex agility 3 SSD (120gb). I've ensure that all my drivers are up to date, to include the SSD's firmware. I've...
BSOD Help and Support
Return of BSOD on my pc.
hi friend, a few months ago my pc was facing a BSOD error and used to happen 3-4 times a day, but it got solved due to all the help i got here. But from today the wicked BSOD has returned on my pc, and it has occured twice today itself, so i would like some help from you guys if possible. i...
BSOD Help and Support
BSoD Part 2: The Return
Greetings, everyone: The story so far: Back in August I built a PC. O, la, la. It was working great, except for one small problem. If I ever shut the PC down for a few hours (or over night), it would never let me have a clean boot. It will load me to Windows, give me about 5 minutes, then...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 23:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App