Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Steam Problem = BSOD

28 May 2011   #1

Steam Problem = BSOD


For some reason some of my game files keeps going missing. So I run the 'Verify Integrity of Game cache' a lot on steam however most of the time when I run it, it leads to this blue screen error: BSOD IRQL_NOT_LESS_OR_EQUAL

Help :/

My System SpecsSystem Spec
28 May 2011   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by D3LL View Post

For some reason some of my game files keeps going missing. So I run the 'Verify Integrity of Game cache' a lot on steam however most of the time when I run it, it leads to this blue screen error: BSOD IRQL_NOT_LESS_OR_EQUAL

Help :/

To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.

The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.

To ensure minidumps are enabled:

Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
My System SpecsSystem Spec
28 May 2011   #3


Here you go, file attached as requested.
My System SpecsSystem Spec

28 May 2011   #4

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by D3LL View Post
Here you go, file attached as requested.

Memory corruption caused by an as yet unknown driver please run memtest and driver verifier..

Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program.

Boot from the CD, and leave it running for at least 5 or 6 passes.

Just remember, any time Memtest reports errors, it can be either bad RAM or a bad motherboard slot.

Test the sticks individually, and if you find a good one, test it in all slots.

I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Win7 Startup Repair feature).

In Windows 7 you can make a Startup Repair disk by going to Start....All Programs...Maintenance...Create a System Repair Disc - with Windows Vista you'll have to use your installation disk or the "Repair your computer" option at the top of the Safe Mode menu .

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Low Resource Simulation" and click "Next"
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen. Continue to use your system normally, and if you know what causes the crash, do that repeatedly. The objective here is to get the system to crash because Driver Verifier is stressing the drivers out. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part).

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\052611-11091-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Machine Name:
Kernel base = 0xfffff800`02e06000 PsLoadedModuleList = 0xfffff800`03043e50
Debug session time: Thu May 26 08:51:11.269 2011 (GMT-4)
System Uptime: 0 days 3:33:29.564
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffffac00af3ace0, 2, 0, fffff80002e39c94}

Probably caused by : memory_corruption ( nt!MiRestoreTransitionPte+c4 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffffac00af3ace0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002e39c94, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030ae0e0


fffff800`02e39c94 488b09          mov     rcx,qword ptr [rcx]





TRAP_FRAME:  fffff88002f456a0 -- (.trap 0xfffff88002f456a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88002d64180 rbx=0000000000000000 rcx=fffffac00af3ace0
rdx=0000000000000001 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002e39c94 rsp=fffff88002f45830 rbp=0000000000000001
 r8=0000000000000001  r9=fffff80003002d01 r10=0000000000000002
r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz ac pe nc
fffff800`02e39c94 488b09          mov     rcx,qword ptr [rcx] ds:04c0:fffffac0`0af3ace0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e75c69 to fffff80002e76700

fffff880`02f45558 fffff800`02e75c69 : 00000000`0000000a fffffac0`0af3ace0 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02f45560 fffff800`02e748e0 : 00000000`000026f8 fffffa80`065af180 00000002`1e8df921 fffff6fc`c0258878 : nt!KiBugCheckDispatch+0x69
fffff880`02f456a0 fffff800`02e39c94 : fffffa80`065af180 ffffffff`00000000 fffffa80`065bb150 fffff800`0301b5b8 : nt!KiPageFault+0x260
fffff880`02f45830 fffff800`02f3719d : fffffa80`065af180 fffff880`02f45980 00000000`00000080 00000000`0016422c : nt!MiRestoreTransitionPte+0xc4
fffff880`02f45890 fffff800`02e1ba05 : fa800a12`3be004c0 fffff880`02f45980 00000000`00000a40 00000000`00000000 : nt!MiRemoveLowestPriorityStandbyPage+0x2ad
fffff880`02f45910 fffff800`031159e2 : fffffa80`0acad8e0 fffffa80`00000001 fffffa80`0acad8e0 00000000`00000005 : nt! ?? ::FNODOBFM::`string'+0x2d8a8
fffff880`02f45a80 fffff800`02e28a97 : fffffa80`0acad8e0 00000000`0f9b5000 00000000`0f9b5000 fffff800`0301b5a0 : nt!MmPrefetchForCacheManager+0x96
fffff880`02f45ad0 fffff800`02e6a572 : fffffa80`0b117290 fffffa80`06a1a600 fffff880`00000005 fffff880`03eb5734 : nt!CcPerformReadAhead+0x2f3
fffff880`02f45c00 fffff800`02e83961 : fffffa80`06a26ab0 fffff800`02e6a354 fffff800`0307d150 e13ae148`00000005 : nt!CcWorkerThread+0x21e
fffff880`02f45cb0 fffff800`03119bc6 : e151e250`e20ce151 fffffa80`06a1a680 00000000`00000080 fffffa80`06a0b040 : nt!ExpWorkerThread+0x111
fffff880`02f45d40 fffff800`02e54bc6 : fffff880`02e88180 fffffa80`06a1a680 fffff880`02e93040 e20d0ce1`51524914 : nt!PspSystemThreadStartup+0x5a
fffff880`02f45d80 00000000`00000000 : fffff880`02f46000 fffff880`02f40000 fffff880`02f456e0 00000000`00000000 : nt!KiStartSystemThread+0x16


fffff800`02e39c94 488b09          mov     rcx,qword ptr [rcx]


SYMBOL_NAME:  nt!MiRestoreTransitionPte+c4

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0xA_nt!MiRestoreTransitionPte+c4

BUCKET_ID:  X64_0xA_nt!MiRestoreTransitionPte+c4

Followup: MachineOwner
My System SpecsSystem Spec

 Steam Problem = BSOD

Thread Tools

Similar help and support threads
Thread Forum
Steam install problem MW 3
I bought the retail version of Modern Warfare 3 brand new. I tried to install it on Steam. It accepted the key code, but then it got to the part " Creating game cache files.." and it stuck! Has been like that for 10 hours, and will not move. Have sent a request to Steam Support, but have not...
BSOD When Installing Games on Steam/Launching Games Through Steam
It started yesterday when I attempted to launch a game (Civilization V) through Steam and got the BSOD error. I uninstalled and re-installed Steam, my graphics drivers, everything I can possibly think of, including a general fix Steam itself responded to me with (which was completely unspecific to...
BSOD Help and Support
BSOD starting Grand theft auto IV as non steam game in steam.
I get a bsod when starting GTA 4, i think its something to do with avast however. Please help finding what is causeing the bsod. Zipped Files attached. Computer build is about a month old. Thanks.
BSOD Help and Support
CS 1.6(STEAM) Problem
I had XP and CS I was working perfectly, fps pinned to 100.When I installed Windows 7 started the problems with the fps When i shoot or walk into a2-3 smoke fps drop to 70.60. I turned off vsync I tried dxlevel-command, heapsize, 75Hz refresh rate, compatibility XPSP3, off / on / off vsync, off/on...
Steam Images Problem
Hello , I have been using steam for weeks since format.I was having no problem until yesterday.Steam Images( store images , avatars , other images , even in and ) are not shown.I dont know why. Can You help me out ?
Steam Install Problem
Ok I just got a new laptop with Windows 7 and I'm trying to install Steam, but it's not letting me. This link shows what it's giving me. I've tried looking for help on the steam forums and some other fixes but nothing is working. I can't seem to get run it as an administrator either. Thanks in...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App