Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Windows 7

31 May 2011   #1

windows 7 64 bit
BSOD Windows 7

Hi can you help out please?

- 64 bit x64 ?
- windows 7 premium - full retail version? - What is the age of system (hardware)? 4 years - What is the age of OS installation 1 week

My System SpecsSystem Spec
31 May 2011   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by ziggu View Post
Hi can you help out please?

- 64 bit x64 ?
- windows 7 premium - full retail version? - What is the age of system (hardware)? 4 years - What is the age of OS installation 1 week

This one related to the Bit locker driver I would stop using it. It causes more problems than it is worth.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\bsod\Windows_NT6_BSOD_jcgriff2\053111-17160-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Machine Name:
Kernel base = 0xfffff800`02e05000 PsLoadedModuleList = 0xfffff800`0304a650
Debug session time: Tue May 31 16:30:56.659 2011 (GMT-4)
System Uptime: 0 days 10:50:20.344
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002e8ebc0, fffff88002fe6ec8, fffff88002fe6720}

Probably caused by : fvevol.sys ( fvevol!FveFilterDeviceControl+1d0 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80002e8ebc0, The address that the exception occurred at
Arg3: fffff88002fe6ec8, Exception Record Address
Arg4: fffff88002fe6720, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`02e8ebc0 49ff64c070      jmp     qword ptr [r8+rax*8+70h]

EXCEPTION_RECORD:  fffff88002fe6ec8 -- (.exr 0xfffff88002fe6ec8)
ExceptionAddress: fffff80002e8ebc0 (nt!IofCallDriver+0x0000000000000050)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 00000000000000e0
Attempt to read from address 00000000000000e0

CONTEXT:  fffff88002fe6720 -- (.cxr 0xfffff88002fe6720)
rax=000000000000000e rbx=fffff8800195b3b0 rcx=fffffa800464a060
rdx=fffffa80068a1010 rsi=fffffa80068a1010 rdi=fffffa800770bc10
rip=fffff80002e8ebc0 rsp=fffff88002fe7108 rbp=0000000000000001
 r8=0000000000000000  r9=000000000000000e r10=fffff8000300c348
r11=fffffa80039dc040 r12=fffffa800770bac0 r13=fffffa800ac1a450
r14=0000000000000002 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00210282
fffff800`02e8ebc0 49ff64c070      jmp     qword ptr [r8+rax*8+70h] ds:002b:00000000`000000e0=????????????????
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  00000000000000e0

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030b4100

fffff880`0192c808 8bd8            mov     ebx,eax



LAST_CONTROL_TRANSFER:  from fffff8800192c808 to fffff80002e8ebc0

fffff880`02fe7108 fffff880`0192c808 : 00000000`00000000 fffff800`02e96ab1 00000000`00000000 fffff880`0f25ca8c : nt!IofCallDriver+0x50
fffff880`02fe7110 fffff880`01891082 : fffffa80`068a1010 00000000`00000000 fffffa80`068a13b0 fffffa80`04d50190 : fvevol!FveFilterDeviceControl+0x1d0
fffff880`02fe7180 fffff800`031417ba : fffffa80`04d50040 fffffa80`04d50040 00000000`00000000 fffff880`02fe7af0 : volsnap!VolSnapDeviceControl+0x72
fffff880`02fe71f0 fffff880`018872c5 : 00000000`00000000 fffff880`01886cf0 fffffa80`0596fb01 fffffa80`04d50190 : nt!IoVolumeDeviceToDosName+0x92
fffff880`02fe7ac0 fffff880`01886d1c : 00000000`00000001 fffff880`01886cf0 fffffa80`048eb658 fffffa80`039dc040 : volsnap!VspLogErrorWorker+0x85
fffff880`02fe7c40 fffff800`02e8f021 : fffff880`01886cf0 fffff800`030222b8 fffffa80`039dc040 fffffa80`00000000 : volsnap!VspMediumPriorityWorkItem+0x2c
fffff880`02fe7c70 fffff800`0312132e : 208780b7`99002b24 fffffa80`039dc040 00000000`00000080 fffffa80`0396d990 : nt!ExpWorkerThread+0x111
fffff880`02fe7d00 fffff800`02e76666 : fffff880`009e9180 fffffa80`039dc040 fffff880`009f3f40 219143a7`9431a163 : nt!PspSystemThreadStartup+0x5a
fffff880`02fe7d40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


SYMBOL_NAME:  fvevol!FveFilterDeviceControl+1d0

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  fvevol.sys


STACK_COMMAND:  .cxr 0xfffff88002fe6720 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_fvevol!FveFilterDeviceControl+1d0

BUCKET_ID:  X64_0x7E_fvevol!FveFilterDeviceControl+1d0

Followup: MachineOwner
Old drivers needing update
WUSB54GCv3.sys    8/20/2008 11:57:31 PM        fffff880`02675000    fffff880`02740000    0x000cb000    0x48ace7ab                        
netr28x.sys    2/25/2009 11:02:09 PM        fffff880`0fd33000    fffff880`0fdd2000    0x0009f000    0x49a60631                        
Rt64win7.sys    2/26/2009 5:04:13 AM        fffff880`03baf000    fffff880`03be1000    0x00032000    0x49a65b0d                        
spldr.sys    5/11/2009 12:56:27 PM        fffff880`018cd000    fffff880`018d5000    0x00008000    0x4a0858bb                        
spsys.sys    5/11/2009 1:20:58 PM        fffff880`05c00000    fffff880`05c71000    0x00071000    0x4a085e7a                        
purendis.sys    6/6/2009 12:32:06 AM        fffff880`04f48000    fffff880`04f54000    0x0000c000    0x4a29f146                        
pnarp.sys    6/6/2009 2:06:44 AM        fffff880`02668000    fffff880`02674000    0x0000c000    0x4a2a0774
How To Find Drivers:
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.
- - The most common drivers are listed on this page: Driver Reference Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads
My System SpecsSystem Spec
31 May 2011   #3

windows 7 64 bit

thanks alot for your fast reply!
I wonder in what program i use bitlocker?
I dont know.

Also i am updating the drivers with drivermax.
It is to difficult to find out what drivers i need.
Aspecially the site of Intel is complicated for me!

Thanks alot
My System SpecsSystem Spec


 BSOD Windows 7

Thread Tools

Similar help and support threads
Thread Forum
BSOD on Windows Update; BSOD when playing games
NOTE: DM log collector seem to be getting stuck when collecting msinfo32.nfo, so the attached file can be incomplete. Please let me know if it can take longer than 10 minutes to collect this data so i will run the program again. BSOD #1: It started at around January 15th - basically when i shoot...
BSOD Help and Support
BSOD using FULL windows 7, no BSOD using safe mode
My computer has been stable for years, however recently I have been getting BSOD when doing any task. Windows will sometimes load to the desktop and I am able to watch video, run windows score, check email, etc before it will BSOD. Other times, it will BSOD before getting to the windows login...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
lots of BSOD - Format, Clean windows install - Still same BSOD
Hi, I use a 1.5 year old aces aspire 5738z and I think it just died on me. Here is what happens. Whatever I do it cannot stay without a BSOD for more than 10 minutes. I tried reinstalling drivers and it did not change anything so I tried several things but finally just formated it and installed...
BSOD Help and Support
BSOD Starting Windows Virtual PC Machines (any machine, always bsod)
Hello All, I've been getting consistent BSODs while trying to start Windows Virtual PC (not Microsoft Virtual PC 2007) machines on my computer. I've tried various driver updates and a bios update and several system restores along the way, but to no avail. In the attached dump files, the last...
BSOD Help and Support
Windows crash (BSOD without BSOD) nVidia
Hello! I have been expiriencing problems with my computer which are as follows: I do my thing on the computer (surf, play etc.) and suddently my screen goes black. It has been doing this for about a week now, and I received my new SSDs recently so I popped them in, put them in RAID-0 and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App