Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly won't start up

01 Jun 2011   #1
jeh0753

Windows 7 Home Edition 64bi
 
 
Suddenly won't start up

I have a PC which I recently built (first ever), and I installed Windows 7 Home 64bit. The install was successful and for a few weeks I didn't really have any problems. When I first started transferring large files from a portable drive, I would randomly get BSODs on occasion. When i stopped transferring files, I wouldn't get any BSOD screens.
Ever since the other day, the PC would not turn on at all. I hit power, I get the BIOS telling me that it is loading Operating System, then I get to the screen where it says Windows didn't shut down properly, and it offers me the various Safe Boot and Normal Boot options. No matter which I choose, the display gives me no response after this screen; it just goes black.
How do I troubleshoot this? Any advice?


My System SpecsSystem Spec
.
01 Jun 2011   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Welcom Jeh0753 to the windows forums.

It might help in getting some advice if you would fill in your system specifications a bit more so that others
can see your configuration and help you.

Otherwise it is shooting in the dark as your problem could be any number of things.

Rich
My System SpecsSystem Spec
01 Jun 2011   #3
jeh0753

Windows 7 Home Edition 64bi
 
 

Thanks for the welcome! I went ahead and filled in my specs on the user page.

I also tried out a possible trouble-shooting technique: I removed my graphics card and plugged my monitor up to the inbuilt processor VGA. On starting the boot, I get to the same Safe Mode or Normal Mode screen, but this time my options are 'repair windows' or 'start windows normally.' I chose repair, and got no further. I tried start normally on the following boot, and got a bit further: this time it says 'starting windows,' but it freezes before the little icon animation is able load.
My System SpecsSystem Spec
.

01 Jun 2011   #4
richnrockville

Windows 7 Pro x64 SP1
 
 

Good looking on the spec's.

There are about 3 places where this could happen. One could be that your hard disk has a bad spot on it and you would need to boot your windows disk and run scandisk to check it out. I believe that Seagate has a utility that will check your hard disk out for errors. The second is that your motherboard has a problem or your power supply.
My bet is that the hard disk has a problem and you could check this by putting another hard disk in and installing your os but not validating it with ms as you will only be testing.

Other than that, I am sure that there are others here that will jump in.

Rich
My System SpecsSystem Spec
01 Jun 2011   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hi there,

Run to run Startup Repair Startup Repair - Run 3 Separate Times

Hope this help!
My System SpecsSystem Spec
01 Jun 2011   #6
jeh0753

Windows 7 Home Edition 64bi
 
 

Thanks you guys for the input!!
I left the frozen screen for a while and eventually it actually did run Startup Repair. It said it couldn't repair the system. I clicked for details and one of the lines said Signature009: Bad Disk. Does this confirm what richnrockville was saying that the hard disk has a bad sector? Should I look for further confirmation of this before sending the drive back to Seagate? I would run the disk scan or the Seagate utility, but I can't complete the boot, and I don't have a second hard drive to run off.
My System SpecsSystem Spec
01 Jun 2011   #7
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Yes run Hard drive diagnostic and make sure it's a Hard drive's fault. Once you conformed it then send it for RMA. There are lot of utilities that you can run from bootable CD. Here is one SeaTools for DOS | Seagate
My System SpecsSystem Spec
Reply

 Suddenly won't start up




Thread Tools




Similar help and support threads
Thread Forum
Laptop suddenly wont start!
So today I went ahead and installed some windows updates, and while they were installing I went downstairs to eat dinner and came back to my computer not being able to start up at all. windows 7 - Imgur The computer starts up but flashes a blue screen and just restarts, I went ahead and...
BSOD Help and Support
Suddenly windows takes much longer to start
So a couple weeks back my computer started spending quite a long time after the log-in screen (~1 min+), and then shows me a black screen with just my cursor before the desktop loads (~2 mins). The latter of these was what drew my attention to it actually, since the computer had not done this...
Performance & Maintenance
Videos start then stop suddenly
A friend of mine purchased a computer that's about two months old and when she tries to view any type of videos from the web on it the video starts and the all of a sudden stops. She only encounters this problem when connected to her personal WiFi hotspot. What could be the problem?
Music, Pictures & Video
Dear Start --> All Programs items - why did you suddenly leave me?!
Hi, I hope that I'm posting this the right place. Background A couple of months ago, I got messages in Windows telling me, that some folder was corrupted and that I was supposed to run chkdsk. Since I didn't know how to make it run chkdsk, I left it there. I might have ran it once or twice...
General Discussion
Suddenly Slow Start-up
Installed Win7 about 6 months ago.. loving it! Did a complete reformat & only loaded Win7 Ultimate, Office 2007 & Norton 360. Start-up was super fast, everything running great. For the past week, she's suddenly taking forever to start-up. Holds at the 'Starting Windows' screen for 5-7 mins! And...
Performance & Maintenance
Why does my disc suddenly start scanning like crazy
Hi all, This is driving me crazy - well the noise is.... Windows 7 Ultimate eval copy build 7100, dloaded from MS site 6 weeks ago. Installed fine. All was ok until last week I could not load anything when I switched on, the hard disc light was flashing but had a black monitor, tried...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App