Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Multiple BSoD over a period of time.

02 Jun 2011   #1

Windows 7 x64 Professional.
Multiple BSoD over a period of time.


I have been getting these BSoD's for a while now, and I have tried to figure them out, but I can't seem to. It's normally a "DRIVER_IRQL_NOT_LESS_OR_EQUAL" or something along those lines. It generally happens when I try to play any intensive games. I have tried updating my drivers, or at least my graphic drivers.

My Specs:
Age: A year and a few months.
OS: Windows 7 Professional x64 (Service Pack 1 - Retail)
CPU: Intel Core 2 Quad CPU q6700
GPU: Nvidia Geforce GTX 260
Sound Card: Creative Soundblaster X-Fi XtremeGamer Fatal1ty

I am unable to preform the 'perfmon /report' as it gives me this error:
The interface is unknown.

Any help is greatly appreciated.

My System SpecsSystem Spec
02 Jun 2011   #2

Windows 10 Pro x64, Arch Linux

There are two causes:

1. Your Death Adder mouse software driver is the main cause, please update its driver
Razer Drivers

2. sptd.sys, part of Deamon Tools and Alcohol 120%
information   Information
Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads
You can use MagicDisc as an alternative.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000047, fffff80002ac05fc, 0, fffff88004fae398}

Unable to load image \SystemRoot\system32\drivers\dadder.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dadder.sys
*** ERROR: Module load completed but symbols could not be loaded for dadder.sys
Unable to load image \SystemRoot\System32\Drivers\sptd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
Probably caused by : dadder.sys ( dadder+6da )

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000047, The exception code that was not handled
Arg2: fffff80002ac05fc, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: fffff88004fae398, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000047 - An attempt was made to release a semaphore such that its maximum count would have been exceeded.

fffff800`02ac05fc 488b8424b8010000 mov     rax,qword ptr [rsp+1B8h]

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  fffff88004fae398






LAST_CONTROL_TRANSFER:  from fffff80002ade5d8 to fffff80002a92d00

fffff800`00ba1ad8 fffff800`02ade5d8 : 00000000`0000001e ffffffff`c0000047 fffff800`02ac05fc 00000000`00000000 : nt!KeBugCheckEx
fffff800`00ba1ae0 fffff800`02ae09ac : fffff800`00ba25b0 fffff800`00ba25b0 fffff800`00ba23f0 fffff800`00ba2650 : nt! ?? ::FNODOBFM::`string'+0x4987d
fffff800`00ba2180 fffff800`02a949fb : fffff800`00ba25b0 fffffa80`06c64b60 fffffa80`0aaf5dc0 00000000`0000002c : nt!KiRaiseException+0x1b4
fffff800`00ba22b0 fffff800`02a91f93 : 00000000`00000000 00001f80`00000200 fffffa80`082e0a50 fffffa80`07bb4528 : nt!NtRaiseException+0x7b
fffff800`00ba23f0 fffff800`02ac05fc : fffff800`00ba25b0 fffff800`00ba2650 fffffa80`00000001 fffffa80`082e0a70 : nt!KiSystemServiceCopyEnd+0x13
fffff800`00ba2590 fffff800`02a4d6ea : fffffa80`082ec000 00000000`00000000 00000000`00000000 fffff800`02fff6e5 : nt!RtlRaiseStatus+0x18
fffff800`00ba2b30 fffff880`05c366da : fffffa80`0aaa0a60 fffff800`00000000 00000000`00000008 fffff800`02ffe300 : nt! ?? ::FNODOBFM::`string'+0xf5a9
fffff800`00ba2bb0 fffffa80`0aaa0a60 : fffff800`00000000 00000000`00000008 fffff800`02ffe300 00000000`00000008 : dadder+0x6da
fffff800`00ba2bb8 fffff800`00000000 : 00000000`00000008 fffff800`02ffe300 00000000`00000008 fffff800`02ffe69a : 0xfffffa80`0aaa0a60
fffff800`00ba2bc0 00000000`00000008 : fffff800`02ffe300 00000000`00000008 fffff800`02ffe69a fffffa80`0a23f480 : 0xfffff800`00000000
fffff800`00ba2bc8 fffff800`02ffe300 : 00000000`00000008 fffff800`02ffe69a fffffa80`0a23f480 fffff800`02a96091 : 0x8
fffff800`00ba2bd0 fffffa80`0aaa0a70 : fffffa80`0aaa0a02 fffff880`0434e5a6 00000000`54627255 00000000`00000820 : hal!HalpDmaAllocateMapRegisters+0x3b8
fffff800`00ba2c60 fffffa80`0aaa0a02 : fffff880`0434e5a6 00000000`54627255 00000000`00000820 fffffa80`70627375 : 0xfffffa80`0aaa0a70
fffff800`00ba2c68 fffff880`0434e5a6 : 00000000`54627255 00000000`00000820 fffffa80`70627375 00000000`00000000 : 0xfffffa80`0aaa0a02
fffff800`00ba2c70 fffff880`043395d9 : fffffa80`07baa050 fffffa80`0a38fa00 00000000`00000000 00000000`00000000 : USBPORT!USBPORT_DereferenceDeviceHandle+0x14e
fffff800`00ba2cd0 fffff880`04339ab7 : fffffa80`06e76802 fffffa80`0a23f480 00000000`ffffffff fffffa80`07baaea8 : USBPORT!USBPORT_Core_iCompleteDoneTransfer+0xa15
fffff800`00ba2db0 fffff880`0433764f : fffffa80`07baaea8 fffffa80`07baa1a0 fffffa80`07bab040 00000000`00000000 : USBPORT!USBPORT_Core_iIrpCsqCompleteDoneTransfer+0x3a7
fffff800`00ba2e10 fffff880`04328f89 : fffffa80`07baa050 00000000`00000000 fffffa80`07baae02 fffffa80`07baaea8 : USBPORT!USBPORT_Core_UsbIocDpc_Worker+0xf3
fffff800`00ba2e50 fffff880`010920cc : fffffa80`07f1e000 fffffa80`07baaec0 fffffa80`07baae00 fffff800`00ba2ef8 : USBPORT!USBPORT_Xdpc_Worker+0x1d9
fffff800`00ba2e80 fffffa80`07f1e000 : fffffa80`07baaec0 fffffa80`07baae00 fffff800`00ba2ef8 fffffa80`0b9b25c0 : sptd+0x460cc
fffff800`00ba2e88 fffffa80`07baaec0 : fffffa80`07baae00 fffff800`00ba2ef8 fffffa80`0b9b25c0 fffffa80`0b16d930 : 0xfffffa80`07f1e000
fffff800`00ba2e90 fffffa80`07baae00 : fffff800`00ba2ef8 fffffa80`0b9b25c0 fffffa80`0b16d930 fffffa80`0b16d930 : 0xfffffa80`07baaec0
fffff800`00ba2e98 fffff800`00ba2ef8 : fffffa80`0b9b25c0 fffffa80`0b16d930 fffffa80`0b16d930 00000000`750a2450 : 0xfffffa80`07baae00
fffff800`00ba2ea0 fffffa80`0b9b25c0 : fffffa80`0b16d930 fffffa80`0b16d930 00000000`750a2450 00000000`00000000 : 0xfffff800`00ba2ef8
fffff800`00ba2ea8 fffffa80`0b16d930 : fffffa80`0b16d930 00000000`750a2450 00000000`00000000 fffffa80`07f1f24d : 0xfffffa80`0b9b25c0
fffff800`00ba2eb0 fffffa80`0b16d930 : 00000000`750a2450 00000000`00000000 fffffa80`07f1f24d fffff800`02c05e80 : 0xfffffa80`0b16d930
fffff800`00ba2eb8 00000000`750a2450 : 00000000`00000000 fffffa80`07f1f24d fffff800`02c05e80 fffffa80`07baaea8 : 0xfffffa80`0b16d930
fffff800`00ba2ec0 00000000`00000000 : fffffa80`07f1f24d fffff800`02c05e80 fffffa80`07baaea8 fffffa80`07baaec0 : 0x750a2450


fffff880`05c366da ??              ???


SYMBOL_NAME:  dadder+6da

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  dadder.sys


FAILURE_BUCKET_ID:  X64_0x1E_dadder+6da

BUCKET_ID:  X64_0x1E_dadder+6da

Followup: MachineOwner
My System SpecsSystem Spec
02 Jun 2011   #3

Windows 7 x64 Professional.

Alright, thank you for looking into this for me.

I will uninstall them both and give it a try. It would make sence that it might be my mouse because it happened before and after I reformatted, whereas Daemon Tools I only recently installed. Unfortunately the Deathaddler has no later updates then I can speak of. I will try running without their software and see how it fares.

I will leave a follow-up post regarding the outcome.

Thanks again.
My System SpecsSystem Spec

04 Jun 2011   #4

Windows 7 x64 Professional.

Hello again,

It appears that I am still receiving BSoD's. I have removed my mouse drivers and Daemon-Tools, as well as used the DuplexSecure tool you mentioned. Any further assistance is greatly appreciated.

I have re-uploaded an updated .rar file for you to examine.
My System SpecsSystem Spec
05 Jun 2011   #5

Windows 10 Pro x64, Arch Linux

ASACPI.sys the 2005 version is a huge cause of BSODs
information   Information
The 2005 version of this driver is a known BSOD cause.
Please visit this link: ASUSTeK Computer Inc. -Support- Drivers and Download P7P55D LE
Scroll down to the Utilities category, then scroll down to the "
ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit" (it's about the 12th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005)

Old Ideazon drivers should be updated
Update any Creative Sound Software/Sound card X-FI driver

The sptd.sys from Deamon Tools is still on your system, please remove it
Alpham264.sys        fffff880`05df6000    fffff880`05dfb500    0x00005500    0x45ffae87    20/03/2007 13:51:03                
Alpham164.sys        fffff880`05c2a000    fffff880`05c36f00    0x0000cf00    0x46a45f4f    23/07/2007 11:57:03               ASACPI.sys        fffff880`04ed0000    fffff880`04ed8000    0x00008000    0x42476c4c    28/03/2005 06:30:36         
ctac32k.sys        fffff880`05351000    fffff880`053ff000    0x000ae000    0x486b3e7e    02/07/2008 12:38:22
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80002ad047b, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff880064c2030, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`02ad047b 66453b9080010000 cmp     r10w,word ptr [r8+180h]

CONTEXT:  fffff880064c2030 -- (.cxr 0xfffff880064c2030)
rax=0000000000000400 rbx=0000000000000000 rcx=fffff88003368720
rdx=0000000000000000 rsi=fffff80002a49000 rdi=fffff880009e6180
rip=fffff80002ad047b rsp=fffff880064c2a10 rbp=0000000000000001
 r8=ffff000009720320  r9=000000000000000a r10=0000000000000000
r11=fffff880009e6101 r12=0000000000000001 r13=0000000000000000
r14=0000000000000000 r15=fffff88003364180
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
fffff800`02ad047b 66453b9080010000 cmp     r10w,word ptr [r8+180h] ds:002b:ffff0000`097204a0=????
Resetting default scope






LAST_CONTROL_TRANSFER:  from fffff80002acdf3c to fffff80002ad047b

fffff880`064c2a10 fffff800`02acdf3c : fffffa80`072ba790 fffffa80`072ba790 fffff800`00000000 fffff800`00000001 : nt!KiSearchForNewThread+0x26b
fffff880`064c2a80 fffff800`02ad07af : 00000000`0000038c ffffd114`aed1ddb8 00000000`00000079 00000000`0a9df170 : nt!KiCommitThreadWait+0x17c
fffff880`064c2b10 fffff800`02dbeb2e : 00000000`00000000 fffff800`00000006 00000000`00000001 00000000`00000000 : nt!KeWaitForSingleObject+0x19f
fffff880`064c2bb0 fffff800`02ac7f93 : fffffa80`072ba790 00000000`0000038c fffff880`064c2bf8 fffffa80`0ccbeca0 : nt!NtWaitForSingleObject+0xde
fffff880`064c2c20 00000000`751c2e09 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0a9df0f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x751c2e09

fffff800`02ad047b 66453b9080010000 cmp     r10w,word ptr [r8+180h]


SYMBOL_NAME:  nt!KiSearchForNewThread+26b

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


STACK_COMMAND:  .cxr 0xfffff880064c2030 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSearchForNewThread+26b

BUCKET_ID:  X64_0x3B_nt!KiSearchForNewThread+26b

Followup: MachineOwner
My System SpecsSystem Spec
05 Jun 2011   #6

Windows 7 x64 Professional.

I used the tool you recommended, it reads "No SPTD version was Detected". Perhaps there is a manual way to remove this safely?

I installed the ASUSTeK driver you mentioned. I looked under 'C:\Windows\System32\drivers' and it does read 14/05/2009.

My Creative and Steelseries are up-to-date (just checked). I will give it another day or so and see if the ASUS update fixes these BSoD's. I will leave a follow-up post with the outcome.

Thanks again for looking into this further for me. I really do appreciate it!
My System SpecsSystem Spec

 Multiple BSoD over a period of time.

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing any game over a random period of time
This is my first time ever posting, I am sorry i didn't write down the error code normally i would just Google it and search in the dark until i find some help, This happen at random times my sound would get screwed and my screen would go black with BF3 and then BSOD, for lineage 2 the sound would...
BSOD Help and Support
BSOD any game for a period of time (hal.dll & ntoskrnl.exe).
I used the recommended software from this forum to gather all of the logs and post it. I have tried using Heaven DX11 to stress test the video card and ran it for..45minutes+ allowing the GPU to get to a heat of 80C and no BSOD. It has BSODed when playing Dota 2, or Borderlands 2. (I don't...
BSOD Help and Support
BSOD Everytime I leave for an extended period of time
Please help me out guys, I tried to update all the drivers on the system that I could think of but still this issue keeps happening. It's very speriodic but can occur twice in one day, I will leave my desk for sometime then come back and its shutdown no warning or anything just gone. Any...
BSOD Help and Support
BSOD When leaving my PC on for a longer period of time
Hey this is the second time I've gotten this message in the last 3 days and both times my Pc was turned on and left when I was absent. Here are the details! Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600. Locale ID: 1033 Additional...
BSOD Help and Support
BSOD when idle for a long period of time.
Hi there, I normally leave my computer on overnight so I could do things such as defragging, virus scans and sometimes downloading. I'm running Windows 7 Ultimate x64, which I installed 3 days ago as I got a new hard drive. The system was blue screening since then, so I'm guessing it's not a...
BSOD Help and Support
BSOD after computer sleeps for a short period of time, 0x00000116
Hello, It seems i have narrowed down my issue that I have been dealing with for it seems like months now. Well essentially my system will reboot anytime it sits for an extended period of time (about 15 to 20 Minutes). My computer will go into standby mode. I do have it set for my computer to...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App