Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bluescreen/help

07 Jun 2011   #1

windows 7 ultimate 32bit

Please help me with this bluescreen

My System SpecsSystem Spec
07 Jun 2011   #2

Windows 10 Pro x64, Arch Linux

Seems to be cause by a Huawei USB Modem, this has known issues with Windows 7 . Your best bet is to contact their technical support for a newer driver
Huawei Europe
Remove that device and its software to fix the BSOD
Unable to load image \SystemRoot\system32\DRIVERS\ewusbnet.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ewusbnet.sys
*** ERROR: Module load completed but symbols could not be loaded for ewusbnet.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {c0000005, 8f2e3703, ad55bba8, ad55b780}

Probably caused by : ewusbnet.sys ( ewusbnet+2703 )

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: c0000005, The exception code that was not handled
Arg2: 8f2e3703, The address that the exception occurred at
Arg3: ad55bba8, Exception Record Address
Arg4: ad55b780, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

8f2e3703 f6400605        test    byte ptr [eax+6],5

EXCEPTION_RECORD:  ad55bba8 -- (.exr 0xffffffffad55bba8)
ExceptionAddress: 8f2e3703 (ewusbnet+0x00002703)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 00000000
   Parameter[1]: 00000006
Attempt to read from address 00000006

CONTEXT:  ad55b780 -- (.cxr 0xffffffffad55b780)
eax=00000000 ebx=8515d0d8 ecx=00000008 edx=00000000 esi=8515d000 edi=8515d0d4
eip=8f2e3703 esp=ad55bc70 ebp=ad55bc84 iopl=0         nv up ei pl nz na po nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010202
8f2e3703 f6400605        test    byte ptr [eax+6],5         ds:0023:00000006=??
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.



READ_ADDRESS: GetPointerFromAddress: unable to read from 82f75848
Unable to read MiSystemVaType memory at 82f54e20

8f2e3703 f6400605        test    byte ptr [eax+6],5



LAST_CONTROL_TRANSFER:  from 82e84933 to 8f2e3703

WARNING: Stack unwind information not available. Following frames may be wrong.
ad55bc84 82e84933 00000000 86a33e00 0000013a ewusbnet+0x2703
ad55bccc 8f2f276c 82e4351a 84fe7008 851e50d8 nt!IopfCompleteRequest+0x128
ad55bce0 8f2f1b73 84fe7008 84fe7a5c 84fe7184 ewusbnet+0x1176c
ad55bd50 83014f64 01fe7008 b14560d9 00000000 ewusbnet+0x10b73
ad55bd90 82ebd219 8f2f16c2 84fe7008 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


SYMBOL_NAME:  ewusbnet+2703

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ewusbnet

IMAGE_NAME:  ewusbnet.sys


STACK_COMMAND:  .cxr 0xffffffffad55b780 ; kb

FAILURE_BUCKET_ID:  0x7E_ewusbnet+2703

BUCKET_ID:  0x7E_ewusbnet+2703

Followup: MachineOwner
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
When a bluescreen isnt a bluescreen
Hi All I`m having some performance issues with my PC and i`ve noticed i`m getting a bluescreen event in the windows application log. Although the PC doesnt actually Bluescreen. This is the error. I`ve tried removing lots of things from msconfig but its still occuring. always after about 10...
Performance & Maintenance
BlueScreen, help
Hello all. This forum seems to be very helpful and I've tried many things read here to no avail. So ill cut to it. Windows 7 x64, HAS been re-installed Full Retail Custom Build is 1 year old. What I've tried so far; 1. Windows re-installed. 2. I have a Raid array and have tried it...
BSOD Help and Support
Different 2 BlueScreen ?
hi guys, I'm new here, i have big problem bluescreen i dont know why,i test Memtestx86 it is ok My system info Win 7 x64 AMD Phenom(tm) II X4 965 Processor 6 Gb ram (1333 mhz) 2 bluescreen
BSOD Help and Support
Bluescreen again...
Hi Please help me with this problem about blue screen.When my laptop starts and all pop up appears it will then automatically off and blue screen appear. Problem signature:
BSOD Help and Support
Hi guys,I have this error and i cant turn on computer normally, im in a safe mode :) Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600. Locale ID: 5146 Additional information about the problem: BCCode: 116 BCP1: 86473510
BSOD Help and Support
hey ive just bought a laptop and its started to give this blue screen error...thought u guys may help so im uploading the details along with the dump file..... Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600. Locale ID: 16393 Additional information about the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App