Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 x64 hangs during idle

07 Jun 2011   #1

Windows 7 Ultimate x64
Win7 x64 hangs during idle

Hey guys, first post here xD

I have Windows 7 Ultimate x64 installed on a Corsair Performance3 SSD which is a little over a month old. About a week ago, I started noticing that windows would hang after leaving it on overnight with an un-intensive game running in windowed mode. A couple days ago it started hanging after idling anywhere between 15 minutes to an hour. WHen it hangs, I can open new tabs in Google Chrome but nothing will load and the cursor will change to the spinning circle and when I right click the desktop, the menu will appear but nothing will happen if I click anything... same thing with the start menu and taskbar. The activity LED on my wireless card continues to flash though.

I've tried disabling every power saving option in bios and in power management under the control panel, disabling the shutdown of my wireless card to save power, disabled all non-Microsoft services with msconfig, ran Memtest86 for 4 hours with no errors and finally, in frustration, reformatted and installed a fresh copy of Win7.

I have no idea what's causing it. Any ideas?

My rig: i5 2500k stock, 2x4gb Corsair Dominator DDR3 1600, Asus Sabertooth p67 rev. 3.0, Asus GTX 570, Corsair Performance 3 SSD 64gb, Corsair HX850w power supply.

My System SpecsSystem Spec
08 Jun 2011   #2
Microsoft MVP


I've seen some issues with SSD's and Intel chipsets recently. I'd suggest trying the following stuff:

1 - update the firmware on the SSD (from the Corsair website)
2 - update the Intel chipset and storage drivers from the Intel website
3 - update the Marvell storage drivers from the Marvell website
4 - update the JMicron storage drivers from the JMicron website
FYI - here's a link to the specs of your mobo: ASUSTeK Computer Inc. - Motherboards- ASUS SABERTOOTH P67

If all of that doesn't work, then post back and we'll start generating reports (see the BSOD posting instructions - even though you're not having BSOD's):
My System SpecsSystem Spec
08 Jun 2011   #3

Windows 7 Ultimate x64

Thanks a lot usasma! I'll try out your suggestions and let you know. Fingers crossed!

Edit: Oh and also my computer crashes randomly I'd say once every 10 days-ish and when it reboots, my SSD doesn't always show up as a boot option. Sometimes I have to power down the machine completely before it shows up again, at which point I need to go into the bios and reselect it as my boot drive. Any ideas as to what could cause this?
My System SpecsSystem Spec

08 Jun 2011   #4
Microsoft MVP


In the few cases that I've seen over the past month or so, most of them have this on/off SSD recognition issue.
I've recommended firmware updates - but there isn't much feedback available from those that I advised (especially since the crashes were infrequent).

Good luck to you! Let us know how you make out.
My System SpecsSystem Spec
08 Jun 2011   #5

Windows 7 Ultimate x64

Hey, so I updated everything you listed in your previous post but it still happens. I'm going to compile the reports and post it soon. I didn't find any firmware for the Performance 3 series SSD's on the Corsair forums btw.

You are my beacon of hope usasma!
My System SpecsSystem Spec
08 Jun 2011   #6

Windows 7 Ultimate x64

Hey, so I went ahead and generated both reports and zipped them up. The Performance Monitor says that my cpu, gpu etc are all very slow which doesn't make sense with the hardware that I have.. maybe that's part of the problem?
My System SpecsSystem Spec
09 Jun 2011   #7
Microsoft MVP


I see Brother drivers from 2006 - not a good idea, please update them.
Intel RAID drivers from 2005 - please update
IBM ServeRAID Controller Driver from 2006 - please update
Update all Razer devices - older versions will have some issues with Win7
Update USB 3.0 controller - to 2010 version (the 2009 version sometimes has problems)

Is this a cloned copy of an HP system? If not, I'd have to wonder how you got all these different storage drivers installed on your system.

If it is a cloned copy, I'd have to suggest wiping the hard drive clean (with KillDisk or DBAN) and installing a fresh copy of Windows without the extra stuff on it.

Another option would be to do a repair install of Windows - but I wonder how this will work with a cloned copy of Windows? It's possible that Windows Activation will kick in and require a valid product key before it'll let you get into Windows. A how-to on repair installs is located here: Repair Install

There's a controller error repeated 7 times in the System event log - looks like the first IDE port to me:
Log Name: System
Source: atapi
Date: 2011-06-08T15:01:40.650
Event ID: 11
Task: N/A
Level: Error
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: Roy-PC
The driver detected a controller error on \Device\Ide\IdePort0.
Your version of SuperAntispyware is incompatible with your system - uninstall it.
If you want to use the program, download the newest, Win7 compatible version from their website

IMO this pinpoints the error (more info below the quote):
Log Name: Application
Source: Application Error
Date: 2011-06-08T15:12:46.000
Event ID: 1005
Task: Application Crashing Events
Level: Error
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: Roy-PC
Windows cannot access the file C:\Windows\System32\wsqmcons.exe for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program Windows SQM Consolidator because of this error.

Program: Windows SQM Consolidator
File: C:\Windows\System32\wsqmcons.exe

The error value is listed in the Additional Data section.
User Action
1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again.
2. If the file still cannot be accessed and
- It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted.
- It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer.
3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER.
4. If the problem persists, restore the file from a backup copy.
5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance.

Additional Data
Error value: C0000185
Disk type: 3
We've seen a lot of possible storage issues from different reports. IMO this is most likely a problematic hard drive. If not that, then I'd suspect the motherboard (the controller on the mobo actually), or the Windows installation.
So, here's what I sugges:
1 - determine the storage controllers (on the mobo) that your system is using (from Device Manager) and get the latest version from the storage controller manufacturer's website and install them.
2 - update or remove the other storage controllers (post back for detailed instructions if you can't find the updates)
3 - run chkdsk /r /f (in an elevated Command Prompt) on all drives. If it wants to do it on reboot, select YES and reboot.
4 - run the diagnostic tools for your SSD. If you can't find a tool, try this one: CrystalDiskMark - Software - Crystal Dew World
5 - run Hardware Diagnostics on the system (to include ALL attached drives):
I suggest starting all troubleshooting with the following diagnostic tests. They'll save you a lot of time and heartache if there is a hardware failure, and you'll have the disks on hand in case you need them in the future:
H/W Diagnostics:
Please start by running these bootable hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)

Also, please run one of these free, independent online malware scans to ensure that your current protection hasn't been compromised: Free Online AntiMalware Resources (read the details at the link)
Then, if the above tests pass, I'd try these free stress tests:
FurMark download site: FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
FurMark Setup:
- If you have more than one GPU, select Multi-GPU during setup
- In the Run mode box, select "Stability Test" and "Log GPU Temperature"
Click "Go" to start the test
- Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
NOTE: Set the alarm to go off at 90C. Then watch the system from that point on. If the system doesn't display a temperature, watch it constantly and turn it off at the first sign of video problems. DO NOT leave it it unmonitored, it can DAMAGE your video card!!!
- Click "Quit" to exit
Prime95 download site: Free Software - GIMPS
Prime95 Setup:
- extract the contents of the zip file to a location of your choice
- double click on the executable file
- select "Just stress testing"
- select the "Blend" test. If you've already run MemTest overnight please run the "Small FFTs" test instead. (run all 3 if you find a problem and note how long it takes to error out with each)
- "Number of torture test threads to run" should equal the number of CPU's times 2 (if you're using hyperthreading).
The easiest way to figure this out is to go to Task Manager...Performance tab - and see the number of boxes under CPU Usage History
Then run the test for 6 to 24 hours - or until you get errors (whichever comes first).
This won't necessarily crash the system - but check the output in the test window for errors.
The Test selection box and the stress.txt file describes what components that the program stresses.
More details on the use of this test: Torture test your CPU with Prime95
More Video Stress Tests:
1. Thanks to VirGnarus for finding this test:
2. Two other video stress tests (may be more stressful than FurMark):
Video Memory stress Test - œ˜ NVIDIA / У‚или‚‹ / VMT
Artifact Locator - œ˜ NVIDIA / У‚или‚‹ / Artifact Locator
Sorry, but I don't read the language that this website is made in.
3. Another interesting test that came to my attention: Download - OCCT Website english
USE AT YOUR OWN RISK - the program doesn't have a whole bunch of safety features to protect you from yourself!
My System SpecsSystem Spec
09 Jun 2011   #8

Windows 7 Ultimate x64

I'm reformatting once more with all drivers from 2011. I also have C3/C6 state disabled in my bios which people say have helped. I ran SiSoft Sandra's hard drive benchmarks and it always freezes my computer when I try to do either a write or read bench on my Corsair P3 SSD but not on my WD caviar black 1tb storage drive. rahhhh
My System SpecsSystem Spec
10 Jun 2011   #9
Microsoft MVP


Are both all drives on the same controller channel? What's the other 1 tB drive? FYI - I found this info in the Storage section of the MSINFO32 report
Disk 0 - Corsair Performance3 SSD ATA Device
Disk 1 - WDC WD1002FAEX-00Y9A0 ATA Device
Disk 2 - WDC WD10 02FAEX-00Z3A0 SCSI Disk Device

Disk 2 has 2 partitions (one's the 100mB one that you see when installing Windows7), while Disk 1 only has one partition.
My System SpecsSystem Spec
10 Jun 2011   #10

Windows 7 Ultimate x64

Disk 2 was the boot drive from my old computer which I haven't reformatted yet. Disk 0, the SSD, is on the Intel controller while Disk 2 is on the Marvell controller. Disk 1 is just a storage drive that is also on the Intel controller.

I just tried connecting my SSD to the Marvell controller and running Sisoft hard drive benchmark and it freezes. Could this be a problem with the SSD? Yet I can install, move files and do everything else normally. Another thing is that when I run the Windows Experience Index, it freezes when it gets to the disk performance part.
My System SpecsSystem Spec

 Win7 x64 hangs during idle

Thread Tools

Similar help and support threads
Thread Forum
WIN7 x64 hangs at shutdown.
Hi all, i've recently done a fresh install inc SP1 of win 7Pro x64 and now the pc almost constantly hangs on shutdown. everythings up to date driver wise etc. I was aware of this problem on my older quadcore machine but had it very infrequently, this happens almost constantly on my new...
Performance & Maintenance
Second SATA HD hangs win7
Hope the title is good enough :) Following Kari's excellent tutorial I successfully transferred my WIN 7 and Programs (they are on an OCZ SATA SSD) to a new motherboard and CPU. Until here no problem, the OS started perfectly, went online and activated my copy of Win7. Then I shut down and...
Hardware & Devices
Win7 Ultimate x64 hangs
I am setting up a new PC with this OS. It hangs when it reaches this screen. No response from keyboard or mouse. My PC specs are - Asus p867 - i7-2600 cpu - 8 GB RAM - Palit GT430 - Intel 160GB SSD - Corsair 460W power supply
Installation & Setup
Brand New Win7 Hangs when Idle
Hi there - trying to figure out why my brand new Dell E4300 hangs. Usually, it hangs overnight (when idle) - but it has frozen a couple of time mid-day; and I have had a couple of Blue Screens - debug file attached. I was hoping somone could help me interperate the file and get me a bit closer to...
BSOD Help and Support
Win7 hangs when USB 2.0 enabled.
I'm using a Gigabyte GA-M750SLI-DS4 motherboard and Windows 7 hangs if I have USB 1.1 + 2.0 enabled in the BIOS. It hung on the very first installation screen, and when I try to re-enable USB 1.1 + 2.0 in the BIOS it hangs on the loading screen. I can only get it to work properly with only USB 1.1...
BSOD Help and Support
Win7 Pro 64-bit installation hangs
I have a problem. Whenever I try to install Windows 7 Pro it always freezes at some points - these seem random but usually at Expanding Windows files. I tried installing from a dvd at first but went on to a usb stick so it is not a disc problem. I read several threads about pulling out RAM sticks...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App