Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can a BSOD Guru please look at this for me

13 Jun 2011   #1
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 
Can a BSOD Guru please look at this for me

HI Guys having a few problems after a fresh install, I am thinking Kaspersky might be the culprit could use some input on the BSOD's please.

TIA

Steve


My System SpecsSystem Spec
.
13 Jun 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hi Steve,

I'd suspect you're right, Kaspersky does seem to be to blame here. A couple of suggestions though:

1) Update the program. I see the 2010 version installed, and that one did cause BSODs. Install the latest version, and hopefully that will do the trick.

2) Update your old Realtek ethernet drivers. I would not be at all surprised if the BSODs are being caused by an incompatibility between the Kaspersky and the ethernet drivers. Update can be obtained here: Realtek
Code:
kl1.sys          Wed Jun 09 09:34:19 2010 (4C0F985B)
Rt64win7.sys     Thu Aug 20 12:05:06 2009 (4A8D7432)
The first BSOD pointed to memory corruption, which may or may not be related to the Kaspersky/network issue. If the BSODs don't quit, we'll try to home in on that.

...Summary of the dumps:
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 12 16:42:34.242 2011 (UTC - 4:00)
System Uptime: 0 days 3:54:00.039
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for NETIO.SYS - 
*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for ndis.sys - 
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+249 )
BUGCHECK_STR:  0xC5_2
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xC5_2_nt!ExDeferredFreePool+249
BiosReleaseDate = 03/11/2010
SystemProductName = X58A-UD3R
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 11 19:06:15.014 2011 (UTC - 4:00)
System Uptime: 0 days 3:38:18.810
*** ERROR: Module load completed but symbols could not be loaded for nsiproxy.sys
*** WARNING: Unable to verify timestamp for kl1.sys
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a53 )
BUGCHECK_STR:  0x19_3
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  avp.exe
FAILURE_BUCKET_ID:  X64_0x19_3_nt!ExDeferredFreePool+a53
BiosReleaseDate = 03/11/2010
SystemProductName = X58A-UD3R
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 11 15:25:58.819 2011 (UTC - 4:00)
System Uptime: 0 days 0:24:05.505
Probably caused by : memory_corruption ( nt!MiReleaseConfirmedPageFileSpace+86 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  audiodg.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!MiReleaseConfirmedPageFileSpace+86
BiosReleaseDate = 03/11/2010
SystemProductName = X58A-UD3R
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
13 Jun 2011   #3
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Many thanks for the quick reply I will update the Realtek drivers, apparently the build of Kaspersky is the latest one according to their website so I will see how I get on.

Steve
My System SpecsSystem Spec
.

Reply

 Can a BSOD Guru please look at this for me




Thread Tools




Similar help and support threads
Thread Forum
CCleaner Guru Help Please
In the Include tab I added folder C:\Users\RJS\AppData\Local\IsolatedStorage\*.* IsolatedStorage also has folders in it. When ran CCleaner will remove any files in IsolatedStorage, but it will not remove any folders. Is there a way to get CCleaner to remove folders in IsolatedStorage,...
Performance & Maintenance
Need some Help guru's. Please.
Hey guys, I brought in a windows 7 disc to upgrade a coworkers dell laptop from vista to windows 7 ultimate. The install itself went fine, but after the 1st restart, the pc just does looping restarts and can't enter into the OS. When i boot from the win7 cd, it recognizes that windows 7 is the...
Installation & Setup
BSOD...of course, why else would I need the guru's?
Hi guys, I've got the typical BSOD problem (I'm sure you're probably wishing MS had changed it to green in Win7 just for a little variety) The pc runs 24/7 and runs very well except for the odd seemingly random BSOD. sometimes it runs for weeks and other times just a day before I sit down at...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 00:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App