Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD again

18 Jun 2011   #11
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

The latest dumpfiles by jcgriff2


My System SpecsSystem Spec
.
18 Jun 2011   #12
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I have ran the verifier but it gave me a BSOD completely different from the one I earlier mentioned, so i removed the settings.
My System SpecsSystem Spec
18 Jun 2011   #13
Jonathan_King

Windows 7 Professional x64
 
 

Could you create a new jcgriff2 report now that Verifier has caused a BSOD? Driver Verifier is supposed to cause BSODs if it finds an error, and the resulting logs are often helpful in solving the problem.

This may be a noob idea here, but try flashing the latest BIOS: ASUSTeK Computer Inc. - Notebooks- ASUS N61Jv

mssmbios.sys is consistently blamed, and the debugger is having a problem related to that. I can't help but wonder if the BIOS is at fault there. If not, nothing is lost.
Code:
BIOS-version/dato    American Megatrends Inc. 221, 13-10-2010
Finally, uninstall CCleaner completely for now. It is not necessary for one, and two, it is mentioned frequently in the dump as the process running at the time of the crash. May be circumstantial, but worth a try.

...Summary of the dumps:
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Fri Jun 17 23:58:02.294 2011 (UTC - 4:00)
System Uptime: 0 days 6:11:10.745
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  CCleaner64.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 18 09:09:57.503 2011 (UTC - 4:00)
System Uptime: 0 days 0:15:08.580
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  CCleaner64.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 18 12:27:35.312 2011 (UTC - 4:00)
System Uptime: 0 days 0:12:33.764
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  cleanmgr.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

19 Jun 2011   #14
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I am a bit cautious when it comes to updating BIOS, as I have read that it might give major problems if its not done properly. I try to install some other antimalware programs to see if it helps.
The new jcgriff2 file is added.
My System SpecsSystem Spec
19 Jun 2011   #15
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I just once again received a new BSOD, without trying to deltet internet files. It just happend as I was using my pc to my privat work. The new dump files are added.
My System SpecsSystem Spec
19 Jun 2011   #16
Jonathan_King

Windows 7 Professional x64
 
 

Go ahead and try to flash the new BIOS, the dumps once again blame mssmbios.sys.

In addition, run driver verifier again, and keep it running for 24 hours. After the end of that time, upload the newest dump files or just create a new jcgriff2 report.

...Summary of the dumps:
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 19 11:41:33.586 2011 (UTC - 4:00)
System Uptime: 0 days 1:09:43.664
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  rundll32.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 19 13:13:20.591 2011 (UTC - 4:00)
System Uptime: 0 days 1:24:18.653
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+278 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  WINWORD.EXE
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+278
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
19 Jun 2011   #17
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I just updated BIOS to the latest version, and then I tried to delete the internet files as I mentioned earlier, but I still got BSOD once again.
My System SpecsSystem Spec
19 Jun 2011   #18
Jonathan_King

Windows 7 Professional x64
 
 

What internet files are you trying to delete, and what are you using to delete them?

Run driver verifier: Driver Verifier - Enable and Disable

Keep it running for 24 hours, and then report back with a new jcgriff2 report.
My System SpecsSystem Spec
20 Jun 2011   #19
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

Running the Verifier keeps giving me BSOD as I mentioned earlier, so I can't perform it. I am going to update the drivers manually. If it gives a new BSOD I upload the new dump files.
My System SpecsSystem Spec
29 Jun 2011   #20
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I have again experience BSOD when performing to to delete internet files and managed to write down the error code which is:
0x0000003B (0x00000000 c 0000005, 0xFFFFF80002EB664E, 0xFFFFF88007F7F8EO, 0x0000000000000000)
System-Service-Exception

I have managed to update most of my drivers. There are some which I couldn't update as its not easy to find them on my pc, they are related to the system.
I could manage to delte those internet files in safe mode but it is still impossible to delte them in normal mode.
I include the latest jcgriff2 report.
My System SpecsSystem Spec
Reply

 BSOD again




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App