Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD again

15 Jun 2011   #1
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 
BSOD again

I hace recently encountered new BSODs on my laptop. This time gives an error description about System_Restore_Exception.

I have recently reinstalled Windows and the recent updates installed. Also the pc is cleaned for spywares and viruses, as it was done last time about for 10 hours ago.


My System SpecsSystem Spec
.
15 Jun 2011   #2
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

any comments?
My System SpecsSystem Spec
15 Jun 2011   #3
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Run driver verifier: Driver Verifier - Enable and Disable

When you get more BSODs, post back with a full jcgriff2 report: https://www.sevenforums.com/crashes-d...tructions.html

...Summary of the dumps:
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Wed Jun 15 05:05:46.033 2011 (UTC - 4:00)
System Uptime: 0 days 0:24:37.484
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+278 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+278
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Wed Jun 15 04:40:33.164 2011 (UTC - 4:00)
System Uptime: 0 days 0:40:17.616
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  cleanmgr.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon Jun 13 06:52:33.315 2011 (UTC - 4:00)
System Uptime: 0 days 1:01:13.766
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
Probably caused by : tcpip.sys ( tcpip+6687e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_tcpip+6687e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

16 Jun 2011   #4
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

thank you, I update the drivers.
My System SpecsSystem Spec
16 Jun 2011   #5
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I have experienced a couple of times since I made this thread that my computer at the beginning of start up, needed to check for failuers. Even thoguh I didn't have any problems during the shut down, I received this message two times now, a check by the system didn't show any failure.
My System SpecsSystem Spec
16 Jun 2011   #6
Jonathan_King

Windows 7 Professional x64
 
 

Could you post a screenshot of that message?

A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
17 Jun 2011   #7
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I have since my last post had 3 BSOD's all about System Restore Exception.

What drivers do you mean it needs to get updated?
I have recently made a fresh Windows installation on my laptop, and Windows is udated to SP1.
I will try to snap a picture next time the system check up message shows up again.
My System SpecsSystem Spec
17 Jun 2011   #8
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I have tried to clean up my laptop with CCleaner, and after it gives BSOD which means that it can not remove those files. I have even tried to clean them one by one but it gives BSOD again.
I guess some how my problem lies in these files that is collected, but I can not seem to remove them.
Do you know other ways for removing these files?
My System SpecsSystem Spec
17 Jun 2011   #9
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

I also experience it when trying to start Real player, system shows the same error as I mentioned and restarts. I have defragmented the hard drive.
My System SpecsSystem Spec
18 Jun 2011   #10
Jonathan_King

Windows 7 Professional x64
 
 

Just a hunch, uninstall PeerGuardian, see if that improves matters any.

Driver Verifier still needs to be run. See here: Driver Verifier - Enable and Disable

When you get more BSODs, please upload a jcgriff2 report: https://www.sevenforums.com/crashes-d...tructions.html

...Summary of the dumps:
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 16 15:23:05.706 2011 (UTC - 4:00)
System Uptime: 0 days 2:43:15.768
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 16 15:37:22.633 2011 (UTC - 4:00)
System Uptime: 0 days 0:13:28.084
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  CCleaner64.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 16 15:47:49.279 2011 (UTC - 4:00)
System Uptime: 0 days 0:09:54.357
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by : ntkrnlmp.exe ( nt!woutput_l+35e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  CCleaner64.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!woutput_l+35e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
Reply

 BSOD again




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 14:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App