Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 BSOD - Please help!

15 Jun 2011   #1

Windows 7 32-bit operating system
Windows 7 BSOD - Please help!

Hi there,

I keep experiencing the bsod when I am browsing on my laptop. Sometimes happens 3 times in half an hour, other times just once over a few hours.

Have attached the dump file zip drive, hope I can get some guidance here - very frustrating!

Is Windows 7 . . .
- x86 (32-bit) or x64 ? 32-bit
- the original installed OS on the system? Yes
- an OEM or full retail version? OEM - it was pre-installed.
- OEM = came pre-installed on system
- Full Retail = you purchased it from retailer

- What is the age of system (hardware)? 18 months
- What is the age of OS installation (have you re-installed the OS?) No have not re-installed, so 18 months also.

Many thanks,


My System SpecsSystem Spec
15 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\richc46\AppData\Local\Temp\Temp1_BSOD\Windows_NT6_BSOD_jcgriff2\061011-18096-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16792.x86fre.win7_gdr.110408-1633
Machine Name:
Kernel base = 0x82015000 PsLoadedModuleList = 0x8215d810
Debug session time: Fri Jun 10 05:36:56.989 2011 (GMT-4)
System Uptime: 0 days 1:53:25.708
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
Unable to load image \SystemRoot\system32\DRIVERS\ewusbnet.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ewusbnet.sys
*** ERROR: Module load completed but symbols could not be loaded for ewusbnet.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck 1000007E, {c0000005, a5f8f703, b1581ba8, b1581780}
Probably caused by : ewusbnet.sys ( ewusbnet+2703 )
Followup: MachineOwner
0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: c0000005, The exception code that was not handled
Arg2: a5f8f703, The address that the exception occurred at
Arg3: b1581ba8, Exception Record Address
Arg4: b1581780, Context Record Address
Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
a5f8f703 f6400605        test    byte ptr [eax+6],5
EXCEPTION_RECORD:  b1581ba8 -- (.exr 0xffffffffb1581ba8)
ExceptionAddress: a5f8f703 (ewusbnet+0x00002703)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 00000000
   Parameter[1]: 00000006
Attempt to read from address 00000006
CONTEXT:  b1581780 -- (.cxr 0xffffffffb1581780)
eax=00000000 ebx=83d940d8 ecx=00000008 edx=00000000 esi=83d94000 edi=83d940d4
eip=a5f8f703 esp=b1581c70 ebp=b1581c84 iopl=0         nv up ei pl nz na po nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010202
a5f8f703 f6400605        test    byte ptr [eax+6],5         ds:0023:00000006=??
Resetting default scope
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
READ_ADDRESS: GetPointerFromAddress: unable to read from 8217d718
Unable to read MiSystemVaType memory at 8215d160
a5f8f703 f6400605        test    byte ptr [eax+6],5
LAST_CONTROL_TRANSFER:  from 8207dc53 to a5f8f703
WARNING: Stack unwind information not available. Following frames may be wrong.
b1581c84 8207dc53 00000000 842c4360 000005a0 ewusbnet+0x2703
b1581ccc a5f9e76c 82051413 83ab9008 83c13120 nt!IopfCompleteRequest+0x128
b1581ce0 a5f9db73 83ab9008 83ab9a5c 83ab9184 ewusbnet+0x1176c
b1581d50 822239df 01ab9008 a8ca74cf 00000000 ewusbnet+0x10b73
b1581d90 820d5219 a5f9d6c2 83ab9008 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19

SYMBOL_NAME:  ewusbnet+2703
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: ewusbnet
IMAGE_NAME:  ewusbnet.sys
STACK_COMMAND:  .cxr 0xffffffffb1581780 ; kb
FAILURE_BUCKET_ID:  0x7E_ewusbnet+2703
BUCKET_ID:  0x7E_ewusbnet+2703
Followup: MachineOwner

It appears that the problem is from a driver. Update driver
Ewusbnet.sys file description
Productname:Huawei Technologies Co., Ltd. USB NDIS Miniport Driver
Description:USB NDIS Miniport Driver
Company:Huawei Technologies Co., Ltd.
My System SpecsSystem Spec

 Windows 7 BSOD - Please help!

Thread Tools

Similar help and support threads
Thread Forum
BSOD on Windows Update; BSOD when playing games
NOTE: DM log collector seem to be getting stuck when collecting msinfo32.nfo, so the attached file can be incomplete. Please let me know if it can take longer than 10 minutes to collect this data so i will run the program again. BSOD #1: It started at around January 15th - basically when i shoot...
BSOD Help and Support
BSOD using FULL windows 7, no BSOD using safe mode
My computer has been stable for years, however recently I have been getting BSOD when doing any task. Windows will sometimes load to the desktop and I am able to watch video, run windows score, check email, etc before it will BSOD. Other times, it will BSOD before getting to the windows login...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
lots of BSOD - Format, Clean windows install - Still same BSOD
Hi, I use a 1.5 year old aces aspire 5738z and I think it just died on me. Here is what happens. Whatever I do it cannot stay without a BSOD for more than 10 minutes. I tried reinstalling drivers and it did not change anything so I tried several things but finally just formated it and installed...
BSOD Help and Support
BSOD Starting Windows Virtual PC Machines (any machine, always bsod)
Hello All, I've been getting consistent BSODs while trying to start Windows Virtual PC (not Microsoft Virtual PC 2007) machines on my computer. I've tried various driver updates and a bios update and several system restores along the way, but to no avail. In the attached dump files, the last...
BSOD Help and Support
Windows crash (BSOD without BSOD) nVidia
Hello! I have been expiriencing problems with my computer which are as follows: I do my thing on the computer (surf, play etc.) and suddently my screen goes black. It has been doing this for about a week now, and I received my new SSDs recently so I popped them in, put them in RAID-0 and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App