Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD only when playing video in Premiere Pro

16 Jun 2011   #1
lincnlogs

Windows 7 Ultimate x64
 
 
BSOD only when playing video in Premiere Pro

I am consistently getting a BSOD when playing video in Adobe Premiere Pro CS5. I get errors such as:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 7f
BCP1: 0000000000000008
BCP2: 0000000080050031
BCP3: 00000000000006F8
BCP4: FFFFF80002AF87D0
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I have done some searching in details on this forum on other problems and have tried to search out the issue, but to no avail. I have tired ‘driver verifier’ and it came back with “special_pool_dected_memory-coruption”.
I have also seen in the BSOD, “driver_IRQ_NOT_LEES_OR_EQUAL_TO” and problems with “nvlddmkm.sys”
I have uninstalled and reinstalled video drivers, created new project files, nothing seems to work. It crashes every time without fail.
I am running Win 7x64
8Gbs RAM,
2x Nvidia GeForce 8800 Ultra’s
System drive is 15kRPM
Content and workspace is on a DroboPro connected via ISCSI

Any help is greatly appreciated.
Thank you.


My System SpecsSystem Spec
.
16 Jun 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests for 3-4 hours each or until fail - https://www.sevenforums.com/tutorials...t-prime95.html
3. Hard drive scan usings SeaTools - SeaTools for Windows | Seagate - Both long and short tests



BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 16 14:03:12.920 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:12.232
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+232f2 )
BUGCHECK_STR:  0xC1_30
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xC1_30_nt!_??_::FNODOBFM::_string_+232f2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun  9 14:02:26.223 2011 (UTC - 4:00)
System Uptime: 0 days 0:14:32.925
Probably caused by : tcpip.sys ( tcpip!FlReceiveNetBufferListChain+b2 )
DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
BUGCHECK_STR:  0xc4_91
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc4_91_tcpip!FlReceiveNetBufferListChain+b2
BiosReleaseDate = 06/25/2008
SystemManufacturer =  EVGA 
SystemProductName = 132-CK-NF79
CPUID:        "Intel(R) Core(TM)2 Extreme CPU Q6850  @ 3.00GHz"
MaxSpeed:     3000
CurrentSpeed: 3333
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun  9 12:44:10.179 2011 (UTC - 4:00)
System Uptime: 0 days 0:45:48.490
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2
BiosReleaseDate = 06/25/2008
SystemManufacturer =  EVGA 
SystemProductName = 132-CK-NF79
CPUID:        "Intel(R) Core(TM)2 Extreme CPU Q6850  @ 3.00GHz"
MaxSpeed:     3000
CurrentSpeed: 3333
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Wed Jun  8 17:37:07.553 2011 (UTC - 4:00)
System Uptime: 0 days 0:36:52.864
*** WARNING: Unable to verify timestamp for nvstor.sys
*** ERROR: Module load completed but symbols could not be loaded for nvstor.sys
Probably caused by : nvstor.sys ( nvstor+85bd )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7f_8_nvstor+85bd
BiosReleaseDate = 06/25/2008
SystemManufacturer =  EVGA 
SystemProductName = 132-CK-NF79
CPUID:        "Intel(R) Core(TM)2 Extreme CPU Q6850  @ 3.00GHz"
MaxSpeed:     3000
CurrentSpeed: 3333
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
20 Jun 2011   #3
lincnlogs

Windows 7 Ultimate x64
 
 
tests ran....

I ran all tests you recommended below with zero errors. Memtest 86 ran overnight for 7 passes and zero errors. (I was really thinking it was going to be the memory…)
SeaTools ran both long and short tests with no errors as well. (ran on both 15k sys drive and drobo)

Today I’m going to try a Adobe Project file and content only on the C: drive while the Drobo is off and unplugged. This will eliminate any network card driver/drobopro errors that maybe behind this and if I am still getting the same result, then I can focus on something else. Don’t know what, but something else.
What else should I try?
Thank you for your help.
My System SpecsSystem Spec
.

21 Jun 2011   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

What type of power supply do you have?
My System SpecsSystem Spec
21 Jun 2011   #5
lincnlogs

Windows 7 Ultimate x64
 
 

Type unknown. 1000W though. Should be tons of power.
My System SpecsSystem Spec
23 Jun 2011   #6
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Wattage doesn't mean anything. If it is a cheap PSU then you can still run into issues even though you have tons of power.
My System SpecsSystem Spec
23 Jun 2011   #7
lincnlogs

Windows 7 Ultimate x64
 
 

I think I have solved the problem, inadvertently…
When I went to upgrade the firmware of the DroboPro it completely died on me. Drobo sent me another one as it was under warranty and the new drobo has the latest firmware and new software to run it. I was able to edit all day today with ZERO BSOD’s! I was never able to do this before. Let’s keep our fingers crossed that this is the issue and now it is solved. Thank you everyone for their help!
My System SpecsSystem Spec
Reply

 BSOD only when playing video in Premiere Pro




Thread Tools




Similar help and support threads
Thread Forum
BSOD playing too long, watching a video and playing a game or gmod
I get BSOD whenever I am on my computer for 6 hours or over, watching a video and playing a game, or while playing gmod in general. My comp specs are on my profile as best as I could get. My computer runs 68C 26% fanspeed when not playing any games and gets as hot as 86C when playing games. and my...
BSOD Help and Support
BSOD randomly/ when playing LoL and playing a video on youtube
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.2 Locale ID: 13321 Additional information about the problem: BCCode: a BCP1: FFFFFFFF BCP2: 00000002 BCP3: 00000000
BSOD Help and Support
Adobe Premiere vs Sony Vegas Pro - Which is the best video editor?
I'm trying to get a youtube partnership, by making my own webshow about games, movies, you know the drill. Of these two I only tried Vegas Pro, and it's great although pretty complex for newcomers xD But recently i've heard about Adobe Premiere, and i've only heard great things about it. It is...
Software
BSOD when using Premiere Pro CS5.0
I built a new system a month ago. It is a Win7-64 based on an Asus P9X79 MB. It has worked just fine until a few days ago. When using PPro CS5 during a video file transcode (computer at 99-100%) I get a BSOD. I thought maybe something wrong with PPro or Win7 install, so I re-installed Windows on...
BSOD Help and Support
BSOD using Premiere Pro CS5.5
Hello, I am constantly getting BSOD's while using Premiere Pro CS5.5. I saw another post with this issue. Attached is my minidump and the xml file from the latest crash and below is the window that appeared on reboot: Problem signature: Problem Event Name: BlueScreen OS Version: ...
BSOD Help and Support
BSOD when playing flash video divx video or just leaving computer idle
windows 7 32-bit installed 1 week ago original OS windows XP Pro specs website HP Compaq d530 Convertible Minitower Desktop PC -  Download drivers and software - HP Business Support Center i just installed windows 7 a few days ago on this system belivieng it met minimum requirements, I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 05:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App