Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD help

17 Jun 2011   #1

Window 7 Home Premium 64 bit
BSOD help

Windows 7 Home Premium 64 bit
Original OEM system a little over a month old
I have tried generating a system health report but it keeps timing out, I have made sure the performance logs and alerts service is started and manual.
Any help with these dump files is greatly appreciated and I have no idea what triggered either of them. Thanks.

My System SpecsSystem Spec
17 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [C:\Users\richc46\AppData\Local\Temp\Temporary Internet Files\Content.IE5\9EKCFR8J\Windows_NT6_BSOD_jcgriff2 (3)\Windows_NT6_BSOD_jcgriff2\060811-39421-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Machine Name:
Kernel base = 0xfffff800`02e09000 PsLoadedModuleList = 0xfffff800`03046e50
Debug session time: Wed Jun  8 15:17:13.400 2011 (GMT-4)
System Uptime: 1 days 0:48:46.617
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
Unable to load image \SystemRoot\system32\DRIVERS\FLxHCIc.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for FLxHCIc.sys
*** ERROR: Module load completed but symbols could not be loaded for FLxHCIc.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck 1000007E, {ffffffffc0000005, fffff88005877278, fffff8800a4982e8, fffff8800a497b50}
Probably caused by : FLxHCIc.sys ( FLxHCIc+11278 )
Followup: MachineOwner
0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88005877278, The address that the exception occurred at
Arg3: fffff8800a4982e8, Exception Record Address
Arg4: fffff8800a497b50, Context Record Address
Debugging Details:
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
fffff880`05877278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax
EXCEPTION_RECORD:  fffff8800a4982e8 -- (.exr 0xfffff8800a4982e8)
ExceptionAddress: fffff88005877278 (FLxHCIc+0x0000000000011278)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000001
   Parameter[1]: 000000000003ff85
Attempt to write to address 000000000003ff85
CONTEXT:  fffff8800a497b50 -- (.cxr 0xfffff8800a497b50)
rax=0000000000000002 rbx=fffffa8006f953f8 rcx=0000000000000006
rdx=fffffa800ed04fd1 rsi=0000000000000001 rdi=fffffa800703b580
rip=fffff88005877278 rsp=fffff8800a498520 rbp=fffffa800ebac000
 r8=ffffffffffdd7000  r9=0000000000000000 r10=fffffa800eccdc8d
r11=fffffa800703d7e8 r12=0000000000000000 r13=0000000000000001
r14=fffffffffff59e78 r15=0000000000000000
iopl=0         nv up ei ng nz ac pe cy
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010293
fffff880`05877278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax ds:002b:00000000`0003ff85=????????
Resetting default scope
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_PARAMETER1:  0000000000000001
EXCEPTION_PARAMETER2:  000000000003ff85
WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800030b10e0
fffff880`05877278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax
LAST_CONTROL_TRANSFER:  from fffff8800a4985a0 to fffff88005877278
fffff880`0a498520 fffff880`0a4985a0 : fffff880`0a4985a0 00000000`00000006 fffffa80`06f953f8 fffffa80`0703b580 : FLxHCIc+0x11278
fffff880`0a498528 fffff880`0a4985a0 : 00000000`00000006 fffffa80`06f953f8 fffffa80`0703b580 fffff880`05876b11 : 0xfffff880`0a4985a0
fffff880`0a498530 00000000`00000006 : fffffa80`06f953f8 fffffa80`0703b580 fffff880`05876b11 00000000`00000001 : 0xfffff880`0a4985a0
fffff880`0a498538 fffffa80`06f953f8 : fffffa80`0703b580 fffff880`05876b11 00000000`00000001 fffffa80`0703b580 : 0x6
fffff880`0a498540 fffffa80`0703b580 : fffff880`05876b11 00000000`00000001 fffffa80`0703b580 fffffa80`0703dcbc : 0xfffffa80`06f953f8
fffff880`0a498548 fffff880`05876b11 : 00000000`00000001 fffffa80`0703b580 fffffa80`0703dcbc 00000000`00000001 : 0xfffffa80`0703b580
fffff880`0a498550 00000000`00000001 : fffffa80`0703b580 fffffa80`0703dcbc 00000000`00000001 fffffa80`06f953f8 : FLxHCIc+0x10b11
fffff880`0a498558 fffffa80`0703b580 : fffffa80`0703dcbc 00000000`00000001 fffffa80`06f953f8 fffffa80`0703dcbc : 0x1
fffff880`0a498560 fffffa80`0703dcbc : 00000000`00000001 fffffa80`06f953f8 fffffa80`0703dcbc fffffa80`06f90370 : 0xfffffa80`0703b580
fffff880`0a498568 00000000`00000001 : fffffa80`06f953f8 fffffa80`0703dcbc fffffa80`06f90370 fffff880`058779ce : 0xfffffa80`0703dcbc
fffff880`0a498570 fffffa80`06f953f8 : fffffa80`0703dcbc fffffa80`06f90370 fffff880`058779ce 00000000`00000001 : 0x1
fffff880`0a498578 fffffa80`0703dcbc : fffffa80`06f90370 fffff880`058779ce 00000000`00000001 fffffa80`00000000 : 0xfffffa80`06f953f8
fffff880`0a498580 fffffa80`06f90370 : fffff880`058779ce 00000000`00000001 fffffa80`00000000 fffffa80`0ecc5000 : 0xfffffa80`0703dcbc
fffff880`0a498588 fffff880`058779ce : 00000000`00000001 fffffa80`00000000 fffffa80`0ecc5000 00000000`00000001 : 0xfffffa80`06f90370
fffff880`0a498590 00000000`00000001 : fffffa80`00000000 fffffa80`0ecc5000 00000000`00000001 00000000`00000000 : FLxHCIc+0x119ce
fffff880`0a498598 fffffa80`00000000 : fffffa80`0ecc5000 00000000`00000001 00000000`00000000 fffff880`05880ea9 : 0x1
fffff880`0a4985a0 fffffa80`0ecc5000 : 00000000`00000001 00000000`00000000 fffff880`05880ea9 00000000`00000002 : 0xfffffa80`00000000
fffff880`0a4985a8 00000000`00000001 : 00000000`00000000 fffff880`05880ea9 00000000`00000002 00000000`00000000 : 0xfffffa80`0ecc5000
fffff880`0a4985b0 00000000`00000000 : fffff880`05880ea9 00000000`00000002 00000000`00000000 00000000`00000006 : 0x1
FOLLOWUP_NAME:  MachineOwner
STACK_COMMAND:  .cxr 0xfffff8800a497b50 ; kb
BUCKET_ID:  X64_0x7E_FLxHCIc+11278
Followup: MachineOwner

This driver is the cause of your problems. It must be updated or the applicable software removed.
Flxhcic.sys file description
Description:xHCI Bus Driver
Company:Fresco Logic
My System SpecsSystem Spec
17 Jun 2011   #3

Window 7 Home Premium 64 bit

Thanks richc46. I downloaded the latest driver for it from the asus website. It was the same one that was already installed but I ran it and selected for it to repair. Hopefully this will fix it. If I end up having to remove the software will it disable the usb 3.0?
My System SpecsSystem Spec

17 Jun 2011   #4

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

You can also try to rollback to the previous driver via device manager. Just type those words in search to find it.
To be sure, disable and then if not happy with the outcome, just enable again.
My System SpecsSystem Spec

 BSOD help

Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App