Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: once haunted BSOD pc again haunted :(

23 Jun 2011   #1

windows 7 ultimate 64 bit
once haunted BSOD pc again haunted :(

hey there,

after great help from here i solved BSOD problems, sadly they are back now

Is Windows 7 . . .
- x86 (32-bit) or x64 ?
- the original installed OS on the system?
win7, clean install
- an OEM or full retail version?
- OEM = came pre-installed on system
- Full Retail = you purchased it from retailer

- What is the age of system (hardware)?
bought all but the SSD in august 2010, the SSD came in june 2011
- What is the age of OS installation (have you re-installed the OS?)
reinstalled when SSD came, so 2 weeks

what i already did:
memtest86, ran for 5 passes and passed
update video drivers, didnt help
put back stock clockings
monitoring heat, cpu doesnt reach 50 and gpu doesnt reach 70

EDIT: ps, things might be in dutch. i'll translate them if you want me to

My System SpecsSystem Spec
23 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

It looks like you are having problems with the ati driver.

Let's wipe the current installation with this tool. - Driver Sweeper

and reinstall the latest version of your driver from a fresh download.
AMD Graphics Drivers & Software

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000







EXCEPTION_RECORD:  fffff88002ffd428 -- (.exr 0xfffff88002ffd428)
ExceptionAddress: fffff8800410cb3d (dxgmms1!VIDMM_GLOBAL::UnreferenceDmaBuffer+0x000000000000007d)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff88002ffd4d0 -- (.trap 0xfffff88002ffd4d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=f7fffa8004e6a700 rbx=0000000000000000 rcx=fffffa8004bec010
rdx=fffffa8004c19480 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800410cb3d rsp=fffff88002ffd660 rbp=fffffa8004bdf540
 r8=0000000000000002  r9=fffffa8005345038 r10=fffffa8004b817d0
r11=fffff88002ffda10 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0410cb3d f0834018ff      lock add dword ptr [rax+18h],0FFFFFFFFh ds:9b58:f7fffa80`04e6a718=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a946be to fffff80002a9ccd0

fffff880`02ffc508 fffff800`02a946be : 00000200`00020000 00010000`01000002 fffff880`02ffcc80 fffff800`02ac8890 : nt!KeBugCheck
fffff880`02ffc510 fffff800`02ac855d : fffff800`02ca3968 fffff800`02be0cbc fffff800`02a1d000 fffff880`02ffd428 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02ffc540 fffff800`02ac7335 : fffff800`02be40fc fffff880`02ffc5b8 fffff880`02ffd428 fffff800`02a1d000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02ffc570 fffff800`02ad83b1 : fffff880`02ffd428 fffff880`02ffcc80 fffff880`00000000 fffffa80`00000004 : nt!RtlDispatchException+0x415
fffff880`02ffcc50 fffff800`02a9c382 : fffff880`02ffd428 fffffa80`04b859c0 fffff880`02ffd4d0 fffffa80`04c19480 : nt!KiDispatchException+0x135
fffff880`02ffd2f0 fffff800`02a9ac8a : 00000000`00000000 fffff800`02aa303a fffffa80`043c7f00 fffff880`03f690c6 : nt!KiExceptionDispatch+0xc2
fffff880`02ffd4d0 fffff880`0410cb3d : 00000000`00000000 fffffa80`04900000 fffffa80`04b81010 fffffa80`04bdf540 : nt!KiGeneralProtectionFault+0x10a
fffff880`02ffd660 fffff880`04110677 : fffffa80`04900000 fffffa80`04b81010 fffffa80`04b84000 fffff880`04905730 : dxgmms1!VIDMM_GLOBAL::UnreferenceDmaBuffer+0x7d
fffff880`02ffd690 fffff880`0410fe00 : 00000000`00000000 fffffa80`04b81010 fffffa80`04b85ab0 fffffa80`04b81010 : dxgmms1!VidSchiProcessDpcCompletedPacket+0x253
fffff880`02ffd730 fffff880`0410fc4c : 00029105`60000400 fffffa80`04b81010 00000000`00000000 fffffa80`04900000 : dxgmms1!VidSchDdiNotifyDpcWorker+0x198
fffff880`02ffd780 fffff880`040161cf : fffffa80`043c6040 00000000`00000000 00000000`00000001 fffffa80`049120d0 : dxgmms1!VidSchDdiNotifyDpc+0x94
fffff880`02ffd7d0 fffff880`048f4d31 : fffffa80`03a00000 fffffa80`03a00000 fffffa80`04900000 00000000`00000001 : dxgkrnl!DxgNotifyDpcCB+0x77
fffff880`02ffd800 fffffa80`03a00000 : fffffa80`03a00000 fffffa80`04900000 00000000`00000001 fffffa80`04922ef0 : atikmdag+0x4dd31
fffff880`02ffd808 fffffa80`03a00000 : fffffa80`04900000 00000000`00000001 fffffa80`04922ef0 fffff880`04905730 : 0xfffffa80`03a00000
fffff880`02ffd810 fffffa80`04900000 : 00000000`00000001 fffffa80`04922ef0 fffff880`04905730 00000000`00000000 : 0xfffffa80`03a00000
fffff880`02ffd818 00000000`00000001 : fffffa80`04922ef0 fffff880`04905730 00000000`00000000 00000000`00000000 : 0xfffffa80`04900000
fffff880`02ffd820 fffffa80`04922ef0 : fffff880`04905730 00000000`00000000 00000000`00000000 00000000`00000000 : 0x1
fffff880`02ffd828 fffff880`04905730 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff880`049955c7 : 0xfffffa80`04922ef0
fffff880`02ffd830 00000000`00000000 : 00000000`00000000 00000000`00000000 fffff880`049955c7 fffffa80`04922e70 : atikmdag+0x5e730


fffff880`0410cb3d f0834018ff      lock add dword ptr [rax+18h],0FFFFFFFFh


SYMBOL_NAME:  dxgmms1!VIDMM_GLOBAL::UnreferenceDmaBuffer+7d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


FAILURE_BUCKET_ID:  X64_0x1E_0_dxgmms1!VIDMM_GLOBAL::UnreferenceDmaBuffer+7d

BUCKET_ID:  X64_0x1E_0_dxgmms1!VIDMM_GLOBAL::UnreferenceDmaBuffer+7d

Followup: MachineOwner
My System SpecsSystem Spec
23 Jun 2011   #3

windows 7 ultimate 64 bit

wow... that was FAST

ill try that and get back to you
My System SpecsSystem Spec

23 Jun 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64

normally it would take longer but I've seen this specific debug result quite a few times now.
My System SpecsSystem Spec
23 Jun 2011   #5

windows 7 ultimate 64 bit

okay, i sweeped the driver in safe mode. when i reboot and check it again tho i still see amd display in the list? this is correct?
My System SpecsSystem Spec
23 Jun 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64

Just so long as we wiped everything, the computer probably reinstalled the default driver for the device when you rebooted, just go ahead and update from the amd/ati link I gave above.
My System SpecsSystem Spec
23 Jun 2011   #7

windows 7 ultimate 64 bit

okay, installed the driver again, any way to test if its working fine again? or is it just waiting?
My System SpecsSystem Spec
23 Jun 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 x64

yeah, it's a wait and see thing now.
If it does happen again just post the newest minidump along with the update post.
My System SpecsSystem Spec
23 Jun 2011   #9

windows 7 ultimate 64 bit

hey again,

after the driver update it worked for about 3 hours. now, when starting a movie i got the BSOD again driver blamed atikmdag.sys again
My System SpecsSystem Spec
23 Jun 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 x64

You don't have anything overclocked at all do you?
Using driver sweeper should have cleaned out the problem we shouldn't still be seeing the same error here.

hmmm... here's something to test, create a new user account (possibly a temporary measure)
Boot into the new account try playing the same video and see if you experience the crash again.

...just checking that we do still in fact have a video driver issue and not a user account setting issue.
My System SpecsSystem Spec

 once haunted BSOD pc again haunted :(

Thread Tools

Similar help and support threads
Thread Forum
Haunted hard drive
hi guys i hope i have the right section for this but i couldn't find any headings for enchanted storage, please help.. i recently bought a seagate go-flex 1tb back up usb hard drive mainly because it was a giveaway at ARGOS.. anyway all is well i backed up a load of my old video collections and...
Hardware & Devices
Haunted by opaque window on new PC
Other than Office I've installed next to nothing on this extremely new PC, but at random times ALT+TAB will display one icon more than there are visibly open programs. Further, if I choose that icon from the switcher, a small (maybe 300px) square "window" is activated, but it's completely...
General Discussion
My PC acted "haunted" before "dying"...FTW happened?
Hey all, You guys are my favourite source of info on the net, so I wanted to ask you if you have any idea what happened to this PC: I built a system for my Dad from my spares and some newegg stuff. Here are the deets: ASUS P5N-E SLI Motherboad Pentium Core 2 Duo E6600 Sparkle 8800GT...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App