Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: intermittent bsod problems

24 Jun 2011   #1
bl0p

windows 7 32 bit
 
 
intermittent bsod problems

Hello everyone for the past month i have been experiencing random bsods. When it first started it would blue screen only a handfull of times during the first 2 weeks. I would be able to use the pc for hours playing games or surfing the web with it only bluescreening once every 2-3 days. The next week afterwards it became much worse. It would bsod almost 5-6 times a day. During this time it would be very random ranging from 15 minutes to 3-4 hours of experiencing a bluescreen. My friend suggested that i just do a clean install of windows and hope that my problems would be fixed. So i did so about a couple of days ago. I was able to completely install windows with no problems or bluescreens. Since than i have had a quite a few bsods. If I rememeber correctly it was about 5 bluescreens the first day while i was updating windows and drivers after performing the clean install. After completing all of windows updates it still bluescreened about 5 times over the next few days. If anyone could help me i would appreciate it. This pc is on and being used through most of the day. Its the family computer.

Pc specs
windows 7 32 bit retail
Biostar A780L AMD Motherboard
Athlon II X4
Nvidia gt220
400w inland psu
pc is about 6 months old


My System SpecsSystem Spec
.
24 Jun 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Most of your crashes are memory management BSODs. There were also a couple unknown module BSODs which is usually caused by faulty hardware. I would like you to run some hardware tests and report back the results

1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests (Small FFTs, Large FFTs, Blend) for 3-4 hours each or until fail - https://www.sevenforums.com/tutorials...t-prime95.html


BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri Jun 24 14:02:44.809 2011 (UTC - 4:00)
System Uptime: 0 days 2:45:19.854
Probably caused by : ntkrpamp.exe ( nt!KiSignalSynchronizationObject+1c )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_nt!KiSignalSynchronizationObject+1c
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri Jun 24 07:41:25.649 2011 (UTC - 4:00)
System Uptime: 0 days 9:43:21.693
BUGCHECK_STR:  0x4E_9a
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x4E_9a_nt!MiBadRefCount+26
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 23 21:54:38.364 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:04.408
BUGCHECK_STR:  0x1a_3452
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0x1a_3452_nt!MiDeleteAddressesInWorkingSet+389
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 23 21:53:03.669 2011 (UTC - 4:00)
System Uptime: 0 days 10:40:54.339
BUGCHECK_STR:  0x1a_41284
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  0x1a_41284_win32k!SURFACE::bDeleteSurface+291
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 23 11:03:24.896 2011 (UTC - 4:00)
System Uptime: 0 days 1:25:54.566
BUGCHECK_STR:  0x1a_5001
PROCESS_NAME:  LolClient.exe
FAILURE_BUCKET_ID:  0x1a_5001_nt!MiAllocateWsle+6f
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 09:26:48.059 2011 (UTC - 4:00)
System Uptime: 0 days 6:41:45.729
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xc2_7
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 02:43:56.880 2011 (UTC - 4:00)
System Uptime: 0 days 0:08:16.924
BUGCHECK_STR:  0xF7_THREE_BIT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xF7_THREE_BIT_MISMATCH_GSCOOKIE_Ntfs!_SEH_epilog4_GS+a
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 01:47:12.909 2011 (UTC - 4:00)
System Uptime: 0 days 0:03:43.409
BUGCHECK_STR:  0x1a_3452
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  0x1a_3452_nt!MiDeleteAddressesInWorkingSet+389
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 01:42:52.578 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:23.452
BUGCHECK_STR:  0x1a_5001
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  0x1a_5001_nt!MiAllocateWsle+6f
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 01:40:00.165 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:56.209
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xFE
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Mon Jun 20 19:25:38.658 2011 (UTC - 4:00)
System Uptime: 0 days 2:05:14.703
*** ERROR: Module load completed but symbols could not be loaded for afd.sys
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  PMB.exe
FAILURE_BUCKET_ID:  0x19_20_afd+287af
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
26 Jun 2011   #3
bl0p

windows 7 32 bit
 
 

OK i ran memtest for about 6 hours and it passed with no errors detected. I ran the first test of prime for about 4 hours with no problems but as soon as i stopped the test it bluescreened on me (dump file is the one dated 6/25/11 at 4:19 am). about 10 minutes into the second test it also bluescreened(dump file is the one dated 6/26/11 at 1:36 pm). i am about perform the third test and will post results when finished.

i wasnt sure on how to upload individual dump files so i just used the bsod dump file collector again.
My System SpecsSystem Spec
.

26 Jun 2011   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

One of the crashes was caused by your Realtek network driver. Download the latest driver from here -
Realtek

You also had an another Unknown Module bug check. Were you monitoring your temps when the computer crashed during Prime95? None of these bluescreens show that prime95 was the running process at the time of the crash or that it was hardware that caused it. You might have some driver that is causing the crashes. I would like you to enable driver verifier and see if it catches anything.

Driver Verifier - Enable and Disable

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 13:36:58.601 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:26.645
BUGCHECK_STR:  0x50
PROCESS_NAME:  taskhost.exe
FAILURE_BUCKET_ID:  0x50_nt!MiResolveDemandZeroFault+146
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 13:26:20.266 2011 (UTC - 4:00)
System Uptime: 0 days 1:00:05.311
Probably caused by : win32k.sys ( win32k!NtUserGetWindowCompositionInfo+be )
BUGCHECK_STR:  0xA
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  0xA_win32k!NtUserGetWindowCompositionInfo+be
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 25 22:40:43.736 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:29.406
*** WARNING: Unable to verify timestamp for Rt86win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt86win7.sys
Probably caused by : Rt86win7.sys ( Rt86win7+10e79 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_Rt86win7+10e79
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 25 22:29:33.064 2011 (UTC - 4:00)
System Uptime: 0 days 18:10:34.108
BUGCHECK_STR:  0xFC
PROCESS_NAME:  League of Lege
FAILURE_BUCKET_ID:  0xFC_nt!KiTrap0E+dc
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_00000001
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_00000001
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jun 25 00:56:52.816 2011 (UTC - 4:00)
System Uptime: 0 days 5:33:33.486
*** WARNING: Unable to verify timestamp for Unknown_Module_00000001
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_00000001
*** WARNING: Unable to verify timestamp for Unknown_Module_00000001
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_00000001
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xFE
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
26 Jun 2011   #5
bl0p

windows 7 32 bit
 
 

alright i installed the realtek driver and enabled driver verifier ill post the results when i can. also when i was running prime the highest temps were 59C during the 3-4 hour test
My System SpecsSystem Spec
26 Jun 2011   #6
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Ok. Those temps are fine.
My System SpecsSystem Spec
26 Jun 2011   #7
bl0p

windows 7 32 bit
 
 

dump files after enabling driver verifier. a couple of bluescreens within the past couple of hours
My System SpecsSystem Spec
28 Jun 2011   #8
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Got another memory management BSOD. The other ones which were verified enabled don't point out any driver which usually is a sign of hardware problems. Did you run all three Prime95 tests? (Small FFTs, Large FFTs, Blend) Also, I would like you to run memtest for about 15minutes from a cold boot.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 20:23:05.468 2011 (UTC - 4:00)
System Uptime: 0 days 0:12:18.497
Probably caused by : ntkrpamp.exe ( nt!KiTimerExpiration+138 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_VRF_nt!KiTimerExpiration+138
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 17:29:16.546 2011 (UTC - 4:00)
System Uptime: 0 days 0:50:43.200
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+180 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_VRF_nt!MiAgeWorkingSet+180
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 15:03:29.438 2011 (UTC - 4:00)
System Uptime: 0 days 0:36:39.482
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x7f_0
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jun 26 13:36:58.601 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:26.645
BUGCHECK_STR:  0x50
PROCESS_NAME:  taskhost.exe
FAILURE_BUCKET_ID:  0x50_nt!MiResolveDemandZeroFault+146
BiosReleaseDate = 04/12/2010
SystemManufacturer = BIOSTAR Group
SystemProductName = A780L
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
30 Jun 2011   #9
bl0p

windows 7 32 bit
 
 

Sorry for the late reply. I ran prime again a second time for all 3 tests. small ffts and large ffts both ran for the 3 hours with no problems detected but still bsod immediately after stopping the test. Blend ran for the 3 hours but 10 minutes into the test it detected a fatal error, hardware failure. I also did memtest from a cold boot, and a 10 minutes later it found 83 errors. Is it safe to say that i just have a bad stick of ram?
My System SpecsSystem Spec
30 Jun 2011   #10
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Ya. I would try buying new ram and see if it helps.
My System SpecsSystem Spec
Reply

 intermittent bsod problems




Thread Tools




Similar help and support threads
Thread Forum
Intermittent DNS server problems - help needed please!
Hi all, Firstly, I apologise if this has been covered a lot (I'm sure it has, but it seems a VERY common problem), but this is driving me nuts. I'm having an intermittent problem where I lose my internet connection. I'm on a wired connection, using an onboard Realtek PCie GBE Family...
Network & Sharing
How do I troubleshoot/analyze "Intermittent" boot up problems
So I've the following "intermittent" problem, After POST, during the Windows 7 loading screen, where the 4 colors would merge and form the Window logo. During this loading stage my system intermittently does a reboot. When it happens, it often happens several times in a row before it actually...
General Discussion
Intermittent BSOD
Hi there, I sometimes get these BSOD with the following errors below. Can someone please tell me what I need to do to fix this issue? It randomly happens when I first turn the computer on.Thank you in advance for your help. Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support
Intermittent flickering, HHD/RAID Problems
History: A few weeks back I had a series of crashes and failure with Win XP 64bit. After about 4 clean re-installs, I figure that the 64bit version was unstable or something so I started over and did a clean install of Win 7 Pro 64bit. Then I started having the same problems I had with Win XP....
Installation & Setup
Intermittent sound problems x64
hi all, I built a pc for someone and they are experiencing sound problems, the problem I have it that it doesnt act up on me. So here are the symptoms. While listening to something the sound will start breaking up and then completely stop. After reboot it works fine. I just want a proper...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App