Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System hangs at post

25 Jun 2011   #1
Apocalypto

Windows 7 Ultimate 64bit
 
 
System hangs at post

Today while I'm trying to boot my computer, it just hangs at post screen and last forever
Here's what my system reads when it hangs

Quote:
Checking NVRAM..
Initializing USB Controllers ..Done.
1536MB OK

Auto-Detecting Pri Master..IDE Hard DIsk
Auto-Detecting Sec Master..ATAPI CD-ROM
Pri Master: ST3100011A 3.02
Ultra DMA Mode-5, S.M.A,R.T. Capable and Status OK
I have little computer knowledge and don't even know where the problem is
Please help me

Thank you


My System SpecsSystem Spec
.
25 Jun 2011   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Reset/restore the bios to its defaults.
My System SpecsSystem Spec
25 Jun 2011   #3
Apocalypto

Windows 7 Ultimate 64bit
 
 

Hi, here's what I got after I reset my BIOS
It just got this screen and stays on that screen forever, I try to press DEL and TAB but nothing appears.
My System SpecsSystem Spec
.

26 Jun 2011   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

When you boot up, then the POST (Power On Self Test) will issue a few beeps to signal that all is not in order.

Do you hear any beeps when you power up?


You must shutdown the computer and then power up the computer to perform this test.
My System SpecsSystem Spec
26 Jun 2011   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Desktop, or Laptop ?

Disconnect any un-necessary external USB devices.
My System SpecsSystem Spec
26 Jun 2011   #6
magnetite

Windows 7 64-bit Professional SP1
 
 

When I had this happen to me, I think it went away when I unplugged my iPod Touch from the computer. May have been a BIOS issue with the device, I'm not sure.
My System SpecsSystem Spec
26 Jun 2011   #7
Apocalypto

Windows 7 Ultimate 64bit
 
 

@karlsnooks I did not hear any beep sound at POST

@DocBrown It's a desktop and I disconnect all devices except my hard drive, my disc burner, and VGA connnector

@magnetite actually the last thing I did when I turn off my computer is sync my music into my ipod, and the next day this system hangs at POST happens, it might be
My System SpecsSystem Spec
26 Jun 2011   #8
Apocalypto

Windows 7 Ultimate 64bit
 
 

Hi, I removed my hard drive and my computer finally get into BIOS setup, is that mean my hard drive is dead and need a new one?
My System SpecsSystem Spec
26 Jun 2011   #9
Apocalypto

Windows 7 Ultimate 64bit
 
 

but the hard drive itself is still running(I didn't unplug the power for my hard drive), is that means my hard drive is OK?
omg, idk where's the problem
My System SpecsSystem Spec
27 Jun 2011   #10
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Do you mean that you removed your hard drive from the list of boot devices?
My System SpecsSystem Spec
Reply

 System hangs at post




Thread Tools




Similar help and support threads
Thread Forum
PC Hangs On POST Screen
Hi guys, Please correct me if I am in the wrong place for it. Most times when I turn my PC on it tends to hang or freeze on the POST screen. Sometimes it just takes a while for it to get through onto booting Windows and other times it doesn't seem to be doing anything at all. At the latter...
Hardware & Devices
sometime POST cannot complete, sometime hangs after boot
I have a laptop hcl notebook "hcl notebook p28 pdc". It has boot problems, sometime it cannot start POST. I use usb POSTCARD to diagnose, power to the POSTCARD come and go and the code was always FF. sometime it can complete POST and windows boot but use to hang after some minutes with slight...
Hardware & Devices
PC hangs on post screen after doing Windows 7 restart
I just built my computer today, everything is working fine and all drivers are installed from official websites etc. When I start my computer from complete off (cold startup) the BIOS splash screen lasts for 1 second before Windows 7 starts booting, and the computer startup speeds are fine....
Hardware & Devices
hangs after POST
I have gone through a lot of googling before posting this one... I have acer 8930G laptop, Intel ICH9M-E/M controller and Hitachi 2tb esata drive.. hdd is working fine but esata has problems (No h/w problem i have CHECKED) Problem: When my drive is connected and I do a bootup.. it hangs after...
Hardware & Devices
Bootup hangs on post screen.
System: Newegg.com - Once You Know, You Newegg All computer parts are brand new, including the case. Bios are essentially default (no overclocking at least). Here's a brief story of what I've gone through so far: I installed Windows 7 last night, installed the necessary updates, MoBo...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:58.
Twitter Facebook Google+