Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Refuses to Start

26 Jun 2011   #1

Windows 7 64 bit
Windows Refuses to Start

I recently took my tower over to a friend's house to play lan games and what have you, it worked fine until i brought it home and set it back up. When i tried to boot it up it sat at Verifying dmi pool data and refused to move, I then inserted my 7 disc and tried t boot it that way only to be brick walled again. After selecting wich os to boot up the only option being windows 7 the screen went black for a good five minuets before returning me to a similar screen that informed me that the boot selection failed because a required device is inaccessible. So figuring I had no other option i tried a fresh install on my slave drive in hopes i could salvage the data on my master, however after the several hour process of installing it told me that the install failed. According t start up repair ' which also failed ' the boot data is corrupted and its only suggestion was Partition table repair. If anyone could help me it would mean the world over im at the end of my rope.

My System SpecsSystem Spec
26 Jun 2011   #2

Windows 7 Ultimate x64 SP1

Hi Iorveth (fellow Witcher fan?),

This may be a stupid question (but it actually happened to me once) - have you checked the physical cable connections? Unplug and plug in your hard drives again and try to boot.

Also, check your BIOS screen - does it show all your hard drives, and in the correct order?

Then, I would suggest you unplug your main hard drive, take it to your friend's place and plug it in as a secondary drive. Then run chkdsk on it, to make sure there are no drive errors. You could even try to boot from it in your friends computer.

If another computer is not available, you can boot using the Windows 7 installation disc, jump to the recovery console, and then run chkdsk on it.

To summarize:

- is your drive connected? if yes ..
- is the BIOS recognizing it? if yes ..
- is it free of hardware errors? if yes ..
- is the partition table correct? ... etc ...

Hope this helps!
My System SpecsSystem Spec
26 Jun 2011   #3


Run Startup Repair from the DVD Repair console or Repair CD. Report back its findings. System Repair Disc - Create

From the DVD/Repair CD Command Line run Disk Check on all partitions.

Test your HD using maker's diagnostics/repair extended CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp

Next test your RAM: RAM - Test with Memtest86+

Reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

See if you can copy out your files using DVD or Repair CD: Copy & Paste - in Windows Recovery Console

Then unplug all other HD's and peripherals, wipe the target HD to clean the boot sector: SSD - HDD Optimize for Windows Reinstallation

Clean reinstall following these steps which apply to get a perfect reinstall: Reinstalling Windows 7
My System SpecsSystem Spec

27 Jun 2011   #4

Ultimate 64 bit

A little bit way to change bcdedit (which manage to solve the same problem as mine)

this is the picture of my bcdedit before repair

Attachment 161909

***actually all partition=D show unknown

and this is after repair

Attachment 161910

what i do was

1. bcdedit /set {bootmgr} device partition=E:
2. bcdedit /set {default} device partition=E:
3. bcdedit /set {default} osdevice partition=E:

*you may have to change {default} to {current} depending on what your computer show at identifier

*you may have to change E: to your respective partition by regedit>import browse My Computer. Notice your primary partition which usually C: but in recovery environment is difference, mine is E:.

Hope help.

By the way i got this problem after
1. delete Ubuntu volume in windows.
2. bootrec/fixboot and bootrec/fixmbr in the Windows Recovery(already installed)

So, I install back Ubuntu and Grub. Hope problem solved but fail.
I tried to install EASY BCDEDIT but got cancelled.
My System SpecsSystem Spec

 Windows Refuses to Start

Thread Tools

Similar help and support threads
Thread Forum
Missing %hs file operating system refuses to start.
Hi, im running windows 7 on a laptop. It started to freeze while booting. I followed steps to fix this including last known good config and, system resore. I then got the win7 disk in the hope of using the upgrade facility to try and repair this but it asks me to restart the comp, then reload the...
General Discussion
windows refuses to type anything !!!!!!
hi , i have a problem , i have a samsung ativ book2 laptop i started working on it and it was good , till i faced a weird problem , my keyboard stopped working , i tried using the fn key with some keys , but nothing happened , i thought my laptop was corrupted , so i tried using enter and...
General Discussion
Windows.old refuses to delete
I don't know where this belongs, since I signed up just to post this problem, really. Most methods I try result in failure to delete this folder. Manually recycling says I need permission, and when I allow it permission, the process hangs up. When I attempt to use Lock Hunter, it tells me...
General Discussion
Windows 7 Refuses to Boot
I have a tower system based on an ASUS M5A78L running Windows 7, and it is refusing to go past the ASUS Boot Screen. I also have a dismountable USB based Seagate backup drive that if I remove before booting results in the boot process completing, but not if it is present. I have had USB problems...
Hardware & Devices
Computer refuses to start - Status: 0xc00000e9
(If this is the wrong place to post this, please move, thanks.) Okay, so I was playing a game then suddenly my computer freezes, well not really freeze just my programs all werent responding, including task manager, so i turned power off and back on. I am greeted with a choice of two...
BSOD Help and Support
Refuses to start
Have an Intel quad core chip Asus Striker Extreme Board 2x Nvidia 9600 graphics cards 3 HD Drives 1x70 system disc only has programs and windows. All data stored on 2x 500 GB drives running raid 8 GB Ram Windows 7 64 Ultimate Hi New to this forum so here's the tale of woe Machine worked...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App