Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Here's my BSOD problem :)

03 Jul 2011   #21
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by OV099 View Post
Okay, got the new versions of the info -- although, I'm guessing that the dump files or such, they overwrote the ones from the first BS and maybe from the second right after. I don't know, but not much I can do about it, I guess.

Lois
Ok, this one showed some new stuff:

I gather you have smartware on, it's causing trouble. Some 20 menstions in 2011 alone...

follow this thread to remove it:
How to uninstall WD SmartWare from Windows (7, Vista, or XP) and Mac OSX (10.4, 10.5, and 10.6),


My System SpecsSystem Spec
.
03 Jul 2011   #22
MvdB

Windows 7 64b Ultimate
 
 

also, you have loads of Chrome issues with a known problem driver: gcswf32.dll

See below thread to disable this faulty flash driver

Disable the Old Adobe Flash Plugin in Google Chrome - How-To Geek
My System SpecsSystem Spec
03 Jul 2011   #23
OV099

Microsoft Windows 7 Home Premium (x64) Build 7601
 
 

I did the second one, but the first one - would you happen to know if I'll still be able to access/use my external hard drive, since I think that program is related to it?

Lois
My System SpecsSystem Spec
.

04 Jul 2011   #24
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by OV099 View Post
I did the second one, but the first one - would you happen to know if I'll still be able to access/use my external hard drive, since I think that program is related to it?

Lois
That should not be a problem. WD Smartware should not 'run the disk and make it available to you in explorer for example'. It is an extra utility which sometimes causes problems. I would completely remove. Once you've found your real problem and have proven WD Smartware to not be the issue... re-download from Western Digital. That way you'll also be sure to have the latest...
My System SpecsSystem Spec
04 Jul 2011   #25
OV099

Microsoft Windows 7 Home Premium (x64) Build 7601
 
 

Okie dokie, will try it now -- it kind of sounded like it was okay to remove, given it's description, but just wanted to be sure. Here goes nothing.

Lois
My System SpecsSystem Spec
04 Jul 2011   #26
MvdB

Windows 7 64b Ultimate
 
 

Hello OV, hope you're alright? Did it work? Or do we have some more searching to do...
My System SpecsSystem Spec
04 Jul 2011   #27
OV099

Microsoft Windows 7 Home Premium (x64) Build 7601
 
 

Well, I was waiting a bit as to not jinx it, but so far so good -- no freezing, no BS's... I uninstalled the program, and for the heck of it, restarted, just to make sure the thing realizes the program isn't there anymore. And it's been on without any problems since. Well, I also haven't done major stuff like video just yet, but figure one thing at a time. Though I did have some streaming video go for a while as I was watching the astronauts land in Florida. Anyway, also something else -- for ages, for what seems to be since I got this computer, but that might not be accurate, on startup, I always had this darn folder open up. Think to Program Files. But it never actually did anything, it was just always an annoyance, I'd x out of it, no big deal. When I went to restart it after uninstalling this morning, it apparently didn't come up. Not sure if it's connected or what, or even if it will return again, but that was a surprise. But so far, so good... really hoping you never have to hear from me again... but who knows, might have just jinxed it. LOL

PS - I was going to try shutting down my antivirus program today as a test; last night I realized that it seemed like when the problems start in the day when this all began, it was around the time my AVG was set to go off to scan. That's at 10:30 am... but I am pretty sure that it wasn't always around then, maybe before, but it just seemed like, hey, have to try something. But didn't want to do it today, given that I wouldn't be able to tell which actually worked, the uninstall or virus program shutdown. But today, 10:30 - 11:30 came and went, as did a few other hours too, and like I said, so far so good. Oh, haven't tried to plug in my external hard drive just yet, figuring that can wait. Let's just get through this day first and then play with that. And now I'll shut up... LOL

Lois
My System SpecsSystem Spec
04 Jul 2011   #28
OV099

Microsoft Windows 7 Home Premium (x64) Build 7601
 
 

Yeah, yeah, just me again... Sigh. Anyway, this time I had Tweetdeck open, and two Chrome tabs, one was streaming video for an hour, close to the end of the show where I was going to shut it down. I got two very quick BS's, and it restarted on its own. It froze midstartup. Tried again, gave me the choice between regular startup and the, Startup Repair utility, I guess. I tried that one, figured might be a good idea, got another BS. That one I could actually see and read, and that was the 1e, all zeroes one. Tried startup again, this time just normal. Got up, started the program to gather the info, and it froze. Another try, and now it froze again. I probably should delete this, but guess I'll leave it but I'll have to try getting the info for you tomorrow morning, because I'm ready to drop right now. But I'll get back to you, hopefully.

On the bright side, that annoying folder that I told you always opened up on startup for no apparent reason? Hasn't happened again yet. So guess that's something.

Lois
My System SpecsSystem Spec
05 Jul 2011   #29
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by OV099 View Post
Yeah, yeah, just me again... Sigh. Anyway, this time I had Tweetdeck open, and two Chrome tabs, one was streaming video for an hour, close to the end of the show where I was going to shut it down. I got two very quick BS's, and it restarted on its own. It froze midstartup. Tried again, gave me the choice between regular startup and the, Startup Repair utility, I guess. I tried that one, figured might be a good idea, got another BS. That one I could actually see and read, and that was the 1e, all zeroes one. Tried startup again, this time just normal. Got up, started the program to gather the info, and it froze. Another try, and now it froze again. I probably should delete this, but guess I'll leave it but I'll have to try getting the info for you tomorrow morning, because I'm ready to drop right now. But I'll get back to you, hopefully.

On the bright side, that annoying folder that I told you always opened up on startup for no apparent reason? Hasn't happened again yet. So guess that's something.

Lois
mmm sorry this isn't going any faster. Can you think back and firgure out if temperatures (inside of your PC ) could have anything to do with it? Does it primarly BS when hot (obviously it is still hot when restarting)?
My System SpecsSystem Spec
05 Jul 2011   #30
OV099

Microsoft Windows 7 Home Premium (x64) Build 7601
 
 

Well, I can only give you an unscientific answer -- I'm on it now, and it's obiviously cool. But by the time 9 pm rolls around, yeah, it's hot, but it doesn't seem like it's anymore hot than it is a few hours ago, but definitely not like it is right now, only having been on ~ 15 minutes. Guess that doesn't help much.

Lois
My System SpecsSystem Spec
Reply

 Here's my BSOD problem :)




Thread Tools




Similar help and support threads
Thread Forum
BSOD problem
Hi, One day, my computer was working perfectly, next day I start computer, and I was not able to get to the Windows. I'm getting BSOD: http://i.imgur.com/5G9Slht.jpg Can someone help me to solve this problem because I don't have any idea what's going on? Thanks in advance for any...
BSOD Help and Support
Bsod problem
Done it, when I then tried to view the result, then my gfx crashed. I used most of the day yesterday to fix all my problems with my pc. The thing is that my pc have been making BSOD's so often lately, at first I suspected an error in my installation, but after viewing the logs of my BSOD's I've...
BSOD Help and Support
Help with BSOD please don't know problem.
Here's my minidump files and etc. My computer will run perfectly fine, and then suddenly, not when running any specific application, starts to freeze up and then BSOD. No idea what's causing it and I would appreciate any help.
BSOD Help and Support
Still got a BSOD problem, Win 7 x64!
Hi! I got some BSOD after I installed windows 7 ultimatium x64 with SP1. A had this problem more frequently (many times per day) just after install of the new OS, and I fond the issue with my wireless adapter. This device is now removed and replaced with a new (PCI). My problem is that I...
BSOD Help and Support
BSOD problem.
I have a problem when quiting CS-Source. I have MSE antivirus. I've read that antivirus programs could cause this, or some other app. Right now I'm running sfc /scannow to see if something wrong here. After I tried different things, like uninstalling some programs, disabling themes and other...
BSOD Help and Support
BSOD Problem
Hi guys, I'm hoping somebody can help me with a BSOD problem I've had a couple times now. I have a HP Laptop Model: DV71285Dx. I got it from a store with Windows Vista Home Premium but I upgrade it to windows 7 recently. I only use it for simple web browsing, instant messaging, email, etc. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App