Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when playing Unreal Tornament 2004

30 Jun 2011   #1

Windows 7 Pro 64bit OEM
BSOD when playing Unreal Tornament 2004

BSOD when playing Unreal Tornament 2004

I'm not sure It will crash on other games. Havn't played any others since the new system has been built. I build this system about a week ago.
I was having serious problems with video cards crashing the system when I first built it. Then I disabled all the Powersaving features in the Bio's settings and that solved that problem. I would appreciate any help for the newbie to the forums.
I Put my system Information in my profile let me know if I need to post it.
Thanks you very much.... Ross

Fully Updated Drivers on

Video Card
Sound Card

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033
Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP3: FFFFF88009933A20
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
Files that help describe the problem:

System Manufacturer/Model Number Self Build DIY OS Windows 7 Pro 64bit OEM CPU Intel i3 Motherboard Intel DQ67SW Memory 4 Gig DDR3 Graphics Card(s) GeForce GT 430 Sound Card Sound Blaster Audigy2 zs Monitor(s) Displays SyncMaster 213t Screen Resolution N/A Hard Drives 500 gb 7200 rpm PSU Cooler Master GX 750W Case Cooler Master Cooling Fan Keyboard Microsoft Sidewinder x6 Mouse Logitec MX518 Internet Speed Cable Other Info IGesture touch pad
USB wirless network adapter
Nostromo Speedpad N52

My System SpecsSystem Spec
30 Jun 2011   #2

Windows 7 Ultimate 64bit

I just installed this and UT3 on my nephews machine a few days ago. I forgot how fun those games were.
He played for a few hours and I played for a few hours and had no issues. The game doesn't support 16:9 screen resolutions though.
I can't help you with the dump file at the moment, but did you update the game with the latest patch, 3369?
Unreal Tournament
My System SpecsSystem Spec
30 Jun 2011   #3

Windows 7 Pro 64bit OEM

Yes i did update the game.. Yes it is fun. I play a modified invasion game thats lots of fun. Its Joe's Monster Madness wop. Oh here is a snapshot of my power monitor.

These readings are virtually the same on 2 different power supplies
My System SpecsSystem Spec

02 Jul 2011   #4

Windows 7 64b Ultimate

Hello Vonross, welcome...

Your dumpfile blames your creative audio driver. Actually the hardware behind it. Chances that the Hw itself is messed up are slim... so first thing to try is the driver.. renew it and see what happens.

The driver: ctaud2k.sys
Should be (only!!) in \SystemRoot\system32\drivers\ctaud2k.sys
If it is somewhere else you've got malware and need an updated antivirus an anti malware check... Loads of tut's on that here.

Start by going to you MOBO supplier and update your drivers.
If you need help, post back... we'll show you how and where...

HTML Code:
fffff880`02ceeda9 0000            add     byte ptr [rax],al


SYMBOL_NAME:  ctaud2k+39da9

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  hardware


STACK_COMMAND:  .cxr 0xfffff88009933a20 ; kb

MODULE_NAME: hardware


2nd dumpfile is even more explicit:
Invalid system memory was referenced. This cannot be protected by try-except,
it must be protected by a Probe. Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff88403e31b98, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff880040416ec, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000005, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034b4100

fffff880`040416ec 8b16 mov edx,dword ptr [rsi]







TRAP_FRAME: fffff88009756270 -- (.trap 0xfffff88009756270)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff880040552e0 rbx=0000000000000000 rcx=fffffa8007b3d010
rdx=000000000000000e rsi=0000000000000000 rdi=0000000000000000
rip=fffff880040416ec rsp=fffff88009756400 rbp=fffff88009756440
r8=fffff88009756441 r9=000000000000003f r10=fffff880040552e0
r11=fffff88004051380 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei ng nz na pe nc
fffff880`040416ec 8b16 mov edx,dword ptr [rsi] ds:65f0:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff8000322f3cf to fffff80003284d00

fffff880`09756108 fffff800`0322f3cf : 00000000`00000050 fffff884`03e31b98 00000000`00000000 fffff880`09756270 : nt!KeBugCheckEx
fffff880`09756110 fffff800`03282e2e : 00000000`00000000 fffff884`03e31b98 fffffa80`0770a100 fffffa80`03d86008 : nt! ?? ::FNODOBFM::`string'+0x44891
fffff880`09756270 fffff880`040416ec : 00000101`80000001 fffff880`09756460 00000000`0000000e fffff880`04042425 : nt!KiPageFault+0x16e
fffff880`09756400 00000101`80000001 : fffff880`09756460 00000000`0000000e fffff880`04042425 fffffa80`07b3d010 : ctaud2k+0x3e6ec
fffff880`09756408 fffff880`09756460 : 00000000`0000000e fffff880`04042425 fffffa80`07b3d010 fffff880`0403b1b0 : 0x101`80000001
fffff880`09756410 00000000`0000000e : fffff880`04042425 fffffa80`07b3d010 fffff880`0403b1b0 00000000`00000000 : 0xfffff880`09756460
fffff880`09756418 fffff880`04042425 : fffffa80`07b3d010 fffff880`0403b1b0 00000000`00000000 00000000`00800000 : 0xe
fffff880`09756420 fffffa80`07b3d010 : fffff880`0403b1b0 00000000`00000000 00000000`00800000 fffffa80`00000100 : ctaud2k+0x3f425
fffff880`09756428 fffff880`0403b1b0 : 00000000`00000000 00000000`00800000 fffffa80`00000100 fffffa80`03d86110 : 0xfffffa80`07b3d010
fffff880`09756430 00000000`00000000 : 00000000`00800000 fffffa80`00000100 fffffa80`03d86110 3ff00000`00000010 : ctaud2k+0x381b0


fffff880`040416ec 8b16 mov edx,dword ptr [rsi]


SYMBOL_NAME: ctaud2k+3e6ec


MODULE_NAME: ctaud2k

IMAGE_NAME: ctaud2k.sys


FAILURE_BUCKET_ID: X64_0x50_ctaud2k+3e6ec

BUCKET_ID: X64_0x50_ctaud2k+3e6ec

Followup: MachineOwner

0: kd> lmvm ctaud2k
start end module name
fffff880`04003000 fffff880`040d4d80 ctaud2k T (no symbols)
Loaded symbol image file: ctaud2k.sys
Image path: \SystemRoot\system32\drivers\ctaud2k.sys
Image name: ctaud2k.sys
Timestamp: Thu Mar 18 13:18:42 2010 (4BA21A22)
CheckSum: 000D3E03
ImageSize: 000D1D80
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
02 Jul 2011   #5

Windows 7 Pro 64bit OEM

TYVM Looks like its now semi stable..... I havn't crashed in a while... It's the only part it the pc thats older.... I love the "record what U hear" option this card gives me. I can't afford another creative card till later. Thank you. Ill post more if it happends again... I think what i did was change the sound settings on the pc and game and it doesn't seem to crash anymore. Lets cross our fingers. I wish I could have figured out excactly where the problem was.

Thanks, Ross
My System SpecsSystem Spec
03 Jul 2011   #6

Windows 7 64b Ultimate

Quote   Quote: Originally Posted by vonross2012 View Post
TYVM Looks like its now semi stable..... I havn't crashed in a while... It's the only part it the pc thats older.... I love the "record what U hear" option this card gives me. I can't afford another creative card till later. Thank you. Ill post more if it happends again... I think what i did was change the sound settings on the pc and game and it doesn't seem to crash anymore. Lets cross our fingers. I wish I could have figured out excactly where the problem was.

Thanks, Ross
You did... it's the driver.. did n't you update it?
My System SpecsSystem Spec

 BSOD when playing Unreal Tornament 2004

Thread Tools

Similar help and support threads
Thread Forum
How do I add scenery to FS 2004?
Hello I'm a new member and new to Windows 7. I also enjoy flightsimming using FS2004,which I have installed on my new computer install went ok, aircraft showed up, panels showed up, however when I tried to add on scenery it didn't show up. I've used the internet to try to find an answer that I can...
BSOD on any Unreal Engine Game, error 0x00000116
Hello everyone :) I'm in need of some help, everytime I play any game that uses the Unreal Engine (UT3, Batman AA, Borderlands, etc), my system gives the BSOD after 2-10 minutes, with the error 0x00000116, and something related to nvlddmkm.sys. After browsing a bit on this forum I discovered this...
BSOD Help and Support
Unreal Tournament 2004
Hi all, I could need some help with the problem im having with this game. Sometimes I like to play this, and when my old pc died, I decided to buy a new cool pc( I added the specs in) that is fast enough for this game and maybe others. When I got my pc I installed the game and noticed some...
nvlddmkm.sys nvidia BSOD during unreal engine games
Hello everyone. I only get this bsod when I try to run a game that uses the unreal engine. I have done clean install of all video drivers using driver sweeper and the latest drivers from Ignore audio drivers, i am using second pre xp sound card for studio purposes. PC Win 7 Home...
BSOD Help and Support
Hamachi and Unreal Tournament 2004
Hi, me and my friends want to play in lan server on unreal tournament 2004. I then downloaded Hamachi. How can i set this up so i can make a VLAN? I have Windows 7 but my friends have XP. Can you explain the steps in both XP and Win7? If you only know win7 steps thats okay. THANKS! ...
Network & Sharing
BSOD Issue on Mostly Unreal Engine 3 Games
Some 3D games no longer work properly. f.e Source Engine games work The latest UT3 Engine games have stopped working and computer freezes, as have some other recent 3D games. It happens on Mass Effect 2, Mirror's Edge, Ava and for once Battlefield Bad Company 2... There is no overheating on...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App