Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while playing Games / Updating them. URGENT PLEASE!

06 Jul 2011   #1

Windows 7 Ultimate 64 bit
BSOD while playing Games / Updating them. URGENT PLEASE!

Gonna start a new post with a FRESH BSOD that just occured. Will attach the file + a SystemHealthReport.

Brand new PC from (was assembled and tested there) I formated to be sure everything is okay and fresh. OS: Win7 Ultimate 64bit OEM (original, no crack). Getting BSOD since May 28th ....

Help me out please. this is becoming total non-sense. A 2300$ gaming PC that cannot handle anything yet ... im realy realy sad and depressed

My System SpecsSystem Spec
06 Jul 2011   #2

Windows 10 Pro x64, Arch Linux

e1q62x64.sys is the cause its your Intel Network adapter driver
Update it using the Intel update utility
Intel® Driver Update Utility

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {8, 2, 0, fffff8800172b4f4}

Unable to load image \SystemRoot\system32\DRIVERS\e1q62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys ( e1q62x64+21219 )

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000008, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800172b4f4, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002efd100


fffff880`0172b4f4 440fb62c01      movzx   r13d,byte ptr [rcx+rax]





TRAP_FRAME:  fffff8800a508f90 -- (.trap 0xfffff8800a508f90)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000008
rdx=000000000000000c rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800172b4f4 rsp=fffff8800a509120 rbp=fffffa8009666080
 r8=0000000000000009  r9=0000000000000002 r10=0000000000000002
r11=0000000000000014 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0172b4f4 440fb62c01      movzx   r13d,byte ptr [rcx+rax] ds:91b8:00000000`00000008=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ccd2a9 to fffff80002ccdd00

fffff880`0a508e48 fffff800`02ccd2a9 : 00000000`0000000a 00000000`00000008 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0a508e50 fffff800`02ccbf20 : fffffa80`088952c0 fffffa80`0891c2e0 fffffa80`0891c410 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0a508f90 fffff880`0172b4f4 : fffffa80`0891c2e0 00000000`00000000 fffffa80`09666080 fffffa80`088facf0 : nt!KiPageFault+0x260
fffff880`0a509120 fffff880`0173a4d2 : fffffa80`08869ed0 fffffa80`088952c0 fffffa80`08890006 fffffa80`088f0006 : tcpip!IpFlcReceivePreValidatedPackets+0x2d4
fffff880`0a509280 fffff800`02cda668 : 00000000`00000000 00000000`00004800 fffffa80`06e00060 00000000`00000000 : tcpip!FlReceiveNetBufferListChainCalloutRoutine+0xa2
fffff880`0a5092d0 fffff880`0173abd2 : fffff880`0173a430 00000000`00000000 00000000`00000002 fffff800`02c4e000 : nt!KeExpandKernelStackAndCalloutEx+0xd8
fffff880`0a5093b0 fffff880`015260eb : fffffa80`0895d8d0 00000000`00000000 fffffa80`087a01a0 00000000`002fd800 : tcpip!FlReceiveNetBufferListChain+0xb2
fffff880`0a509420 fffff880`014efad6 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb
fffff880`0a509490 fffff880`01468cc1 : fffffa80`087a01a0 00000000`00000002 00000000`0000000a fffff880`0152621d : ndis!ndisMDispatchReceiveNetBufferLists+0x1d6
fffff880`0a509910 fffff880`06fa4219 : fffffa80`08969000 fffffa80`08870e20 fffffa80`08870d90 00000000`0000000a : ndis!NdisMIndicateReceiveNetBufferLists+0xc1
fffff880`0a509960 fffffa80`08969000 : fffffa80`08870e20 fffffa80`08870d90 00000000`0000000a fffffa80`00000801 : e1q62x64+0x21219
fffff880`0a509968 fffffa80`08870e20 : fffffa80`08870d90 00000000`0000000a fffffa80`00000801 00000000`00000009 : 0xfffffa80`08969000
fffff880`0a509970 fffffa80`08870d90 : 00000000`0000000a fffffa80`00000801 00000000`00000009 fffffa80`0896d500 : 0xfffffa80`08870e20
fffff880`0a509978 00000000`0000000a : fffffa80`00000801 00000000`00000009 fffffa80`0896d500 fffff880`06fa43b4 : 0xfffffa80`08870d90
fffff880`0a509980 fffffa80`00000801 : 00000000`00000009 fffffa80`0896d500 fffff880`06fa43b4 fffffa80`08876800 : 0xa
fffff880`0a509988 00000000`00000009 : fffffa80`0896d500 fffff880`06fa43b4 fffffa80`08876800 fffffa80`08870e20 : 0xfffffa80`00000801
fffff880`0a509990 fffffa80`0896d500 : fffff880`06fa43b4 fffffa80`08876800 fffffa80`08870e20 fffffa80`08876890 : 0x9
fffff880`0a509998 fffff880`06fa43b4 : fffffa80`08876800 fffffa80`08870e20 fffffa80`08876890 00000000`0000000a : 0xfffffa80`0896d500
fffff880`0a5099a0 fffffa80`08876800 : fffffa80`08870e20 fffffa80`08876890 00000000`0000000a 0000000a`00000500 : e1q62x64+0x213b4
fffff880`0a5099a8 fffffa80`08870e20 : fffffa80`08876890 00000000`0000000a 0000000a`00000500 fffffa80`08910fa0 : 0xfffffa80`08876800
fffff880`0a5099b0 fffffa80`08876890 : 00000000`0000000a 0000000a`00000500 fffffa80`08910fa0 00000000`00000000 : 0xfffffa80`08870e20
fffff880`0a5099b8 00000000`0000000a : 0000000a`00000500 fffffa80`08910fa0 00000000`00000000 fffff880`0a509c18 : 0xfffffa80`08876890
fffff880`0a5099c0 0000000a`00000500 : fffffa80`08910fa0 00000000`00000000 fffff880`0a509c18 00000000`00000000 : 0xa
fffff880`0a5099c8 fffffa80`08910fa0 : 00000000`00000000 fffff880`0a509c18 00000000`00000000 fffffa80`08693970 : 0xa`00000500
fffff880`0a5099d0 00000000`00000000 : fffff880`0a509c18 00000000`00000000 fffffa80`08693970 00000000`00000000 : 0xfffffa80`08910fa0


fffff880`06fa4219 ??              ???


SYMBOL_NAME:  e1q62x64+21219

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: e1q62x64

IMAGE_NAME:  e1q62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_e1q62x64+21219

BUCKET_ID:  X64_0xD1_e1q62x64+21219

Followup: MachineOwner
My System SpecsSystem Spec
06 Jul 2011   #3

Windows 7 Ultimate 64 bit

Ok ty, i will get it updated then follow up with an update later tonight. God I hope this will work! (i'll pay you! :P)
My System SpecsSystem Spec

06 Jul 2011   #4

Windows 7 Ultimate 64 bit

Hum, ok well looks like it doesnt work just had another BSOD while trying to instal / update from the link you gave me. I will attach this new Minidump File wich I never seen before


Help me out please, you're my last chance
My System SpecsSystem Spec
06 Jul 2011   #5

Windows 10 Pro x64, Arch Linux

Quote   Quote: Originally Posted by Raph View Post
Hum, ok well looks like it doesnt work just had another BSOD while trying to instal / update from the link you gave me. I will attach this new Minidump File wich I never seen before


Help me out please, you're my last chance
This one was caused by System Requirements Lab, uninstall it
My System SpecsSystem Spec

 BSOD while playing Games / Updating them. URGENT PLEASE!

Thread Tools

Similar help and support threads
Thread Forum
BSOD whilst playing various games. Also happens when not playing games
Hello all, I've been having a few problems with my laptop since I bought it. The problem mainly occurs when I'm playing a game (usually xcom: enemy unknown or deus ex HR at the moment) but has occurred when I'm browsing the internet (albeit far less often). The BSODs appear to be random but I'm...
BSOD Help and Support
BSOD while updating Steam games.
Hi, I have been trying to get to the bottom of some crashing issues with my PC. Most of the time it is stable but I have been getting the odd BSOD that seemed almost random. Recently I was trying to update a game through Steam and it keeps blue screening after a short period of...
BSOD Help and Support
BSOD downloading games/playing games/using internet 0x00000007F
I just updated and rebuilt my PC and have reinstalled Win 7 64 bit and am constantly getting a BSOD while using the PC. Specifically while downloading/installing/playing games. I have also had the error occur just while surfing the internet. From the program Blue Screen Viewer it seems to...
BSOD Help and Support
BSOD While starting games and updating video card driver
Hi, Just a few weeks ago i started getting random BSOD issues, what is strange is that it doesn't happen with all games, i can play World of Warcraft fine but games like Sims 3 and Counter Strike screw me over and also trying to update my graphics drivers makes me BSOD. My knowledge when it...
BSOD Help and Support
BSOD over last couple of weeks, games or updating drivers.
Well gentlemen, I sincerely hope someone can help me out. My computer had been running smoothly up until the past couple of weeks. I've been trying to figure out the problem with my very limited modern computer knowledge. Needless to say, it hasn't worked out so well. I get BSOD's when...
BSOD Help and Support
BSOD playing Age of Empires 3 online. Urgent Help
Today I faced a strange new pc has Core i3 2100 ,4gb RAM,Win 7 Ultimate,500gb Hdd, Intel Dh61WW mobo. Ok the problem goes as..I installed Age of Empires III online today. It said the game may have compatibility issues with Win 7. I decided to run it anyway. Worked fine on max settings....
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App