Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD everytime boot into window 7 on Dell Studio XPS

07 Jul 2011   #1

Winsdow 7 32
BSOD everytime boot into window 7 on Dell Studio XPS

hi there,
I just received an old Studio XPS. It ran fine until the start of this week, when I was watching an online video, it just crashed. I tried to restart, force power off completely and re-turn on to no available, everytime, a blue screen came up say something fault with the display...
So then, I tried to boot into safemode instead, and it was fine(i'm using it right now, still in safemode though), but not it the normal window booting.
I tried to update the latest driver from ATI 4650, but I don't know, it can't be installed under safemode. Please help

the laptop is running Windows 7 Professional 32bit

My System SpecsSystem Spec
07 Jul 2011   #2

Windows 10 Pro x64, Arch Linux

Your Broadcom NetLink (TM) Gigabit Ethernet NDIS6.x Unified Driver is the cause
Update it Dell - Drivers and Downloads
Note that old models no longer receive new updates
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 00000005, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: 9524c56d, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 82da9718
Unable to read MiSystemVaType memory at 82d89160


9524c56d 8a08            mov     cl,byte ptr [eax]





TRAP_FRAME:  807e0ae8 -- (.trap 0xffffffff807e0ae8)
ErrCode = 00000000
eax=00000005 ebx=87d21000 ecx=0000000b edx=000001ff esi=87fd9000 edi=00000001
eip=9524c56d esp=807e0b5c ebp=807e0bc0 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
9524c56d 8a08            mov     cl,byte ptr [eax]          ds:0023:00000005=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from 9524c56d to 82c8782b

807e0ae8 9524c56d badb0d00 000001ff 807c4120 nt!KiTrap0E+0x2cf
WARNING: Stack unwind information not available. Following frames may be wrong.
807e0bc0 95226cef 00000000 00000001 00000000 k57nd60x+0x2856d
807e0be4 95226f56 00000000 867da0e0 853c3ca8 k57nd60x+0x2cef
807e0bf8 952270fb 87d21000 00000000 807e0c40 k57nd60x+0x2f56
807e0c10 8b280301 87d21000 00000000 00000000 k57nd60x+0x30fb
807e0c50 8b22b9f4 853c3d9c 003c3ca8 00000000 ndis!ndisMiniportDpc+0xda
807e0c78 82ca93b5 853c3d9c 853c3ca8 00000000 ndis!ndisInterruptDpc+0xaf
807e0cd4 82ca9218 807c4120 807c9800 00000000 nt!KiExecuteAllDpcs+0xf9
807e0d20 82ca9038 00000000 0000000e 2d58654b nt!KiRetireDpcList+0xd5
807e0d24 00000000 0000000e 2d58654b 3a69524e nt!KiIdleLoop+0x38


9524c56d 8a08            mov     cl,byte ptr [eax]


SYMBOL_NAME:  k57nd60x+2856d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: k57nd60x

IMAGE_NAME:  k57nd60x.sys


FAILURE_BUCKET_ID:  0xD1_k57nd60x+2856d

BUCKET_ID:  0xD1_k57nd60x+2856d

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD everytime boot into window 7 on Dell Studio XPS

Thread Tools

Similar help and support threads
Thread Forum
Dell Studio won't boot to os
My Dell Studio 1537 Just stopped booting to OS. I turn it on it goes to the dell logo then to choose an option Eg. Test Memory Test System Exit. I can't even get into safe mode. I went to test system and it goes to main menu Service tag 5SLGZIS With tags Express Test Extended Test Custom Test ...
General Discussion
window 7 recovery everytime I attempt to boot
Hey, Every time I start up my computer, Window 7 Recovery window pops up and starts scanning for errors on disk...then tries to fix them. After it decides it "failed to fix" many of the issues, it says I can buy an advanced module. After awhile, a window pops up that states "The system has...
BSOD Help and Support
problem dell studio laptop1555 not opening boot options
Hello Team, This is my first message here that i am having 3 problem. 1. I want to open the boot options in my dell laptop but when dell logo appears i press f12 as it is written there then nothing happens i want to change the boot settings. I also tried delete button but nothing...
Installation & Setup
Dell Studio 1747 BSOD
Hi, My laptop's just started playing up...three times in three days now I've had BSOD's. Please find attached the .dmp files, any help gratefully received. Regards, Dave
BSOD Help and Support
Dell Studio Window 7 Can't find any network adapter
Upon trying to set up my NAT for a VMWare connection i realized that I could not edit any adapter settings. I couldn't change anything because apparently i have no adapters. But that is not the case, i have adapters and am able to get internet connection through wireless and wired connections. ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App