Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when trying to sleep

08 Jul 2011   #1

Windows 7 64-bit
BSOD when trying to sleep

Hello guys, need a little help here. Recently my laptop has been having issues with sleeping - everytime I try to sleep it, it will hang & crash.

Minidump is attached, hopefully someone is able to solve the problem.

If there is any details that you need (system config, etc) please do state, I'll be more than willing to provide you with the info. Thanks in advance!

My System SpecsSystem Spec
08 Jul 2011   #2

Windows 10 Pro/ Windows 10 Pro Insider

In the bottom left corner of your post, click on system specs. then update your specs so people will know what hardware we're dealing with. It will make it easier to diagnose your problem.
My System SpecsSystem Spec
09 Jul 2011   #3

Windows 7 64-bit

Updated. Hopefully it is of help. Thanks!
My System SpecsSystem Spec

09 Jul 2011   #4

Windows 7 Ultimate x64 SP1

The problem relate to Intel Wifi driver (NETw5s64.sys) and Daemon/Alcohol (sptd) so I would suggest to update the Intel driver and remove sptd.
Then we'll see how things go.

0: kd> !devobj fffffa800a7b8050 f
fffff80003a74f90: Unable to get value of ObpRootDirectoryObject
Device object (fffffa800a7b8050) is for:
 InfoMask field not found for _OBJECT_HEADER at fffffa800a7b8020
 \Driver\NETw5s64 DriverObject fffffa800a4032e0
Current Irp 00000000 RefCount 0 Type 00000017 Flags 00002050
DevExt fffffa800a7b81a0 DevObjExt fffffa800a7b98c0 
ExtensionFlags (0x00000800)  
                             Unknown flags 0x00000800
AttachedDevice (Upper) fffffa800a7a18d0 \Driver\vwifibus
AttachedTo (Lower) fffffa8008024790Unable to load image \SystemRoot\System32\Drivers\sptd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
Device queue is not busy.
0: kd> !drvobj fffffa800a4032e0 f
fffff80003a74f90: Unable to get value of ObpRootDirectoryObject
fffff80003a74f90: Unable to get value of ObpRootDirectoryObject
Driver object (fffffa800a4032e0) is for:
Driver Extension List: (id , addr)

Device Object list:

DriverEntry:   fffff880055b5064    NETw5s64
DriverStartIo: 00000000    
DriverUnload:  fffff88001978cb0    ndis!ndisMUnloadEx
AddDevice:     00000000    

Dispatch routines:
[00] IRP_MJ_CREATE                      fffff880018d0d20    ndis!ndisCreateIrpHandler
[01] IRP_MJ_CREATE_NAMED_PIPE           fffff88001967490    ndis!ndisDummyIrpHandler
[02] IRP_MJ_CLOSE                       fffff880018d0560    ndis!ndisCloseIrpHandler
[03] IRP_MJ_READ                        fffff88001967490    ndis!ndisDummyIrpHandler
[04] IRP_MJ_WRITE                       fffff88001967490    ndis!ndisDummyIrpHandler
[05] IRP_MJ_QUERY_INFORMATION           fffff88001967490    ndis!ndisDummyIrpHandler
[06] IRP_MJ_SET_INFORMATION             fffff88001967490    ndis!ndisDummyIrpHandler
[07] IRP_MJ_QUERY_EA                    fffff88001967490    ndis!ndisDummyIrpHandler
[08] IRP_MJ_SET_EA                      fffff88001967490    ndis!ndisDummyIrpHandler
[09] IRP_MJ_FLUSH_BUFFERS               fffff88001967490    ndis!ndisDummyIrpHandler
[0a] IRP_MJ_QUERY_VOLUME_INFORMATION    fffff88001967490    ndis!ndisDummyIrpHandler
[0b] IRP_MJ_SET_VOLUME_INFORMATION      fffff88001967490    ndis!ndisDummyIrpHandler
[0c] IRP_MJ_DIRECTORY_CONTROL           fffff88001967490    ndis!ndisDummyIrpHandler
[0d] IRP_MJ_FILE_SYSTEM_CONTROL         fffff88001967490    ndis!ndisDummyIrpHandler
[0e] IRP_MJ_DEVICE_CONTROL              fffff88001967020    ndis!ndisDeviceControlIrpHandler
[0f] IRP_MJ_INTERNAL_DEVICE_CONTROL     fffff88001967490    ndis!ndisDummyIrpHandler
[10] IRP_MJ_SHUTDOWN                    fffff88001967490    ndis!ndisDummyIrpHandler
[11] IRP_MJ_LOCK_CONTROL                fffff88001967490    ndis!ndisDummyIrpHandler
[12] IRP_MJ_CLEANUP                     fffff88001967490    ndis!ndisDummyIrpHandler
[13] IRP_MJ_CREATE_MAILSLOT             fffff88001967490    ndis!ndisDummyIrpHandler
[14] IRP_MJ_QUERY_SECURITY              fffff88001967490    ndis!ndisDummyIrpHandler
[15] IRP_MJ_SET_SECURITY                fffff88001967490    ndis!ndisDummyIrpHandler
[16] IRP_MJ_POWER                       fffff8800191af80    ndis!ndisPowerDispatch
[17] IRP_MJ_SYSTEM_CONTROL              fffff8800193bee0    ndis!ndisWMIDispatch
[18] IRP_MJ_DEVICE_CHANGE               fffff88001967490    ndis!ndisDummyIrpHandler
[19] IRP_MJ_QUERY_QUOTA                 fffff88001967490    ndis!ndisDummyIrpHandler
[1a] IRP_MJ_SET_QUOTA                   fffff88001967490    ndis!ndisDummyIrpHandler
[1b] IRP_MJ_PNP                         fffff88001973110    ndis!ndisPnPDispatch
My System SpecsSystem Spec
10 Jul 2011   #5

Windows 7 64-bit

Thanks guys, reinstalling the driver & uninstalling Connectify solved the problem.
My System SpecsSystem Spec

 BSOD when trying to sleep

Thread Tools

Similar help and support threads
Thread Forum
BSOD when waking comp from sleep, multiple BSOD errors
Hello there, I've been having BSOD since around 2/14/16. They have different codes and the most recent one was today error 0x000000d1. I've noticed that it seems to happen when I wake up my computer from sleep. My CPU was overclocked when this started and as of 2/19/16 I've reset it to default...
BSOD Help and Support
BSOD during sleep mode, New Computer Please help BSOD
Can you help me..! My laptop always shown blue screen after wakeup from sleep mode, I don't know what are cause that, this is the minidump from my laptop sorry for my bad English :) Salim
BSOD Help and Support
Numerous BSOD's. Normally caused while in sleep / putting to sleep.
Hello Seveners! I have been having trouble with a BSOD for a while now. It is getting to that extent that I bare it any longer! I need help! Firstly, these BSOD's have been happening randomly, but normally the case is while it is in sleep, or when I put it to sleep, the screen will go black,...
BSOD Help and Support
BSOD - Won't sleep or crashes during sleep on Dell Latitude 6430u
Hi, I have a Dell Latitude 6430u running windows 7 64. When I first got it I worked through many BSOD issues and it was running fine for many many months. Now recently it started not sleeping, waking up by itself during sleep and waking up from sleep with an unexpected crash message. Any and...
BSOD Help and Support
GA-EP35-DS3L sleep and KVM switch wakes comp from sleep
Hi All, I have two systems a N650SLI-DS4 and a GA-EP35-DS3L hooked up to a Trednet KVM switch. If I put the GA-EP35-DS3L to sleep and switch to the N650SLI-DS4, the GA-EP35-DS3L system wakes up. The only way I have been able to keep it in sleep is if I hold the switch for the N650SLI-DS4 while...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App