Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows crashes on startup only when powering on system

15 Jul 2011   #21
MelancholyRose

Windows 7 64-Bit Home Premium Service Pack 1
 
 

Roll Back is greyed out. I can't use that option.

The USB is plugged into the correct port in the motherboard.

How do I backup his RAID drives/create a backup image?


My System SpecsSystem Spec
.
15 Jul 2011   #22
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

To backup the computer you can use windows system image. Control pannel- backup computer. In the lest side click create system image. Be sure to have an external hard drive connected or plenty of DVDs.
A very highly rated free imagng program is Macrium. It is probably the most flexable and easiest.

I notice you list Western Digital drives in your specs. Western digital offers a free imaging program, a scaled down version of Acronis.

I would recommend using at least 2 imaging programs to make sure. Whichever ones you choose, make sure to burn and test their recovery disks.

EDIT: To try to update the drivers, If you have installed the raid drivers, in device manager click on update driver, choose select from a list of drivers on my computer, select let me choose, navigate to C/Windows/System32/drivers it will pick available drivers for you. you just choose which one you want.
My System SpecsSystem Spec
15 Jul 2011   #23
MelancholyRose

Windows 7 64-Bit Home Premium Service Pack 1
 
 

Is ahcix64s the file to choose for the driver? Or would the RAID driver be named anything else that I don't know of?
My System SpecsSystem Spec
.

15 Jul 2011   #24
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

I'll have to let pooch answer that. But, I think that is the AMD ahci driver, which may also be the raid driver but I don't know.
My System SpecsSystem Spec
16 Jul 2011   #25
pooch

Windows 7 Ultimate x64
 
 

Click on the link I gave you and navigate to the yellow arrow.

Attachment 165300

When you have downloaded the driver unpack it and navigate through the folders; RAID, JM361, Install, Driver, amd64. Inside this last folder are the drivers you are looking for

Attachment 165301

Do as Essenbe suggested only navigate here instead
My System SpecsSystem Spec
16 Jul 2011   #26
pooch

Windows 7 Ultimate x64
 
 

Did you disconnect the front USB as I suggested to see if the blue screens stiil happen?
I would recommend updating all your MB drivers http://support.asus.com/download.asp...IjRELzxMxkH2UQ, Also your Graphic card drivers link here; AMD Catalyst 11.6 Win 7 | Vista 64-bit download from Guru3D.com
Which BIOS do you have installed? The latest is version 2001 and looking at the list there have 3 fixes for system stability.
Which SATA ports are the HDD'S connected to?
To update the BIOS please refer to the MB manual if you need to you can also download a copy here; http://support.asus.com/download.asp...IjRELzxMxkH2UQ
My System SpecsSystem Spec
16 Jul 2011   #27
MelancholyRose

Windows 7 64-Bit Home Premium Service Pack 1
 
 

I didn't disconnect them yet, but I'm going to fix that today if I get a chance, I'm in the middle of moving into a new apartment so neither he nor I have much time on our hands this weekend, but in between all of the business I'm trying to fix his computer.

His BIOS is updated.

His graphics driver is the most current.

HDDs are in 1 and 2 and it IS set to RAID. Optical drive is in port 6 and set to IDE. The strange thing is, in his BIOS, ports 1-4 are not shown. It only shows 5-6.

I had already downloaded the new RAID driver from Asus and was attempting to update with it, but I guess I was trying to update it with the wrong folder or something. I'll try it out on his computer when I get a chance.

NOTE: It says the RAID driver is incompatible with the device when I try to update with the file you specified. It's telling me to make sure it's for 64-bit Windows.

I checked his controller configuration in the ROM utility, and it says Controller IRQ: 10, AHCI HBA MMIO Base Address FE5FE000, in case that's useful information.

Should I instead be trying RAID>AMD>DRIVER>DISK>RAID>WIN7>X64 ? I've never heard of the JMicron RAID driver before in my life, and I don't know the first thing about using it.
My System SpecsSystem Spec
16 Jul 2011   #28
MelancholyRose

Windows 7 64-Bit Home Premium Service Pack 1
 
 

Another question, how do I update the chipset drivers?
My System SpecsSystem Spec
16 Jul 2011   #29
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MelancholyRose View Post
I didn't disconnect them yet, but I'm going to fix that today if I get a chance, I'm in the middle of moving into a new apartment so neither he nor I have much time on our hands this weekend, but in between all of the business I'm trying to fix his computer.
Ok there is no rush, you are doing a great job

Quote   Quote: Originally Posted by MelancholyRose View Post
His BIOS is updated.

His graphics driver is the most current.
Thats good
Quote   Quote: Originally Posted by MelancholyRose View Post
HDDs are in 1 and 2 and it IS set to RAID. Optical drive is in port 6 and set to IDE. The strange thing is, in his BIOS, ports 1-4 are not shown. It only shows 5-6.
This is good as well I believe that when in RAID mode they do not show, I am away at home at the moment so I can't look at my desktop to confirm this point.

Quote   Quote: Originally Posted by MelancholyRose View Post
I had already downloaded the new RAID driver from Asus and was attempting to update with it, but I guess I was trying to update it with the wrong folder or something. I'll try it out on his computer when I get a chance.

NOTE: It says the RAID driver is incompatible with the device when I try to update with the file you specified. It's telling me to make sure it's for 64-bit Windows.

I checked his controller configuration in the ROM utility, and it says Controller IRQ: 10, AHCI HBA MMIO Base Address FE5FE000, in case that's useful information.

Should I instead be trying RAID>AMD>DRIVER>DISK>RAID>WIN7>X64 ? I've never heard of the JMicron RAID driver before in my life, and I don't know the first thing about using it.
Yes you may well be right I try to be accurate but not having physical contact with your PC makes it difficult
My System SpecsSystem Spec
16 Jul 2011   #30
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MelancholyRose View Post
Another question, how do I update the chipset drivers?
You can download them from here; ASUSTeK Computer Inc. -Support- Drivers and Download M4A89TD PRO/USB3

Attachment 165392

Unzip and use the Asus SetUp.exe
My System SpecsSystem Spec
Reply

 Windows crashes on startup only when powering on system




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 crashes after startup
Have Windows 7 on a laptop. Windows has been crashing last couple of weeks. Not sure why. I've attached the DMP files. Appreciate if anyone could help. I've already reinstalled Windows 7 from scratch. Problem still persists. The crashes are inconsistent. Sometimes during startup, sometime later....
BSOD Help and Support
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
Gigabyte GTS 450 Crashes on Windows 7 64 Bit Startup
Recently bought Gigabyte GTS 450 Graphics Card. 90% of the time, I can get to the Windows login screen, but when it tries to go to the desktop, the screen goes black, my Graphics Card fans speed up until they sound like jet engines and I have to hit the reset button to get any signal. Sometimes I...
Graphic Cards
Windows 7 Crashes after startup
This problem has been pissing me off for a while because since two weeks ago after Steam installed some AMD program or something, my windows 7 has been crashing after 5 or 7 minutes. At first, i just clean boot it after restarting it a couple of times, but now it comes back. I don't understand why,...
BSOD Help and Support
system crashing and powering off
my computer running win 7 Home Edition Premium 32 bit crashes periodically, especially when running internet games. Info includes: error 7001 - service control manager xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Service Control Manager"...
BSOD Help and Support
Windows 7 Crashes After Startup
I've been using build 7000 since it was released back in January and it has been generally an enjoyable experience. Today, however, the OS keeps crashing into a blue screen immediately after startup. Sometimes while the log in tune is still playing (making it loop) and sometimes shortly thereafter....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App