Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asking for analysis

24 Jul 2011   #21
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by vanity View Post
When i attempted the startup repair tool yes i rebooted after every "fix" :P

So now i downloaded this partition wizard program and did the steps u suggested and woohoo finally the pc boots without the Excelstor!

Now i guess we wait to see if i get more blue screens :S

thanks for the advice in the end btw

You're Welcome.

Keep the Excelstor drive and the external disconnected for testing.

Let us know if you get anymore BSoDs.


My System SpecsSystem Spec
.
26 Jul 2011   #22
vanity

windows 7 ultimate 64bit
 
 

Attachment 167040

2 more blue screens :S
External drive and Excelstor were disconnected also.
My System SpecsSystem Spec
26 Jul 2011   #23
MvdB

Windows 7 64b Ultimate
 
 

Both of these last two dumps blame a USB driver: usbport.sys

Sometimes it is not enough to just not connect usb stuff. The drivers still get loaded and cause trouble even though the corresponding hardware is not connected.

I would try to (as a test) disable all (except for keyboard and mouse if running on usb) usb devices in your Devices setup. I would also check your startup programs and (again as a test) disable any programs there that might try to use usb).

Startup Programs - Change
My System SpecsSystem Spec
.

30 Jul 2011   #24
vanity

windows 7 ultimate 64bit
 
 

I wonder why i even thought it would be over!

Attachment 167755

This is without CCC and the ati driver i have is an older one
My System SpecsSystem Spec
31 Jul 2011   #25
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

The dump files indicate: STOP 0x0000007E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Usual causes: Insufficient disk space, Device driver, Video card, BIOS, Breakpoint with no debugger attached, Hardware incompatibility, Faulty system service, Memory, 3rd party remote control,

Cause: The SYSTEM_THREAD_EXCEPTION_NOT_HANDLED bug check is a very common bug check.
There is not a lot of information to go on with this type of STOP code.

It blames the atikmdag.sys, ATI Video driver.
Which driver are you using?
D/L a previous driver only no CCC: AMD Radeon™ Video Card Drivers

Can you zip and attach the full Blue Screen of Death (BSOD) Posting Instructions?
The other information will help us to find the cause of your system crashes, since the bugcheck is fairly generic.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880048c6656, The address that the exception occurred at
Arg3: fffff88002123568, Exception Record Address
Arg4: fffff88002122dc0, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
atikmdag+3a656
fffff880`048c6656 ff5020          call    qword ptr [rax+20h]

EXCEPTION_RECORD:  fffff88002123568 -- (.exr 0xfffff88002123568)
ExceptionAddress: fffff880048c6656 (atikmdag+0x000000000003a656)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88002122dc0 -- (.cxr 0xfffff88002122dc0)
rax=3f3f3f3f3f3f3f3f rbx=fffff88002123830 rcx=0000000000020000
rdx=fffff88002123830 rsi=fffffa8004ccb600 rdi=0000000000020000
rip=fffff880048c6656 rsp=fffff880021237a0 rbp=fffffa8004ccb600
 r8=0000000000000000  r9=0000000000000000 r10=0023b9e200000a40
r11=fffff88002123830 r12=0000000000000000 r13=0000000000000000
r14=fffffa800648aaf0 r15=0000000000000001
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
atikmdag+0x3a656:
fffff880`048c6656 ff5020          call    qword ptr [rax+20h] ds:002b:3f3f3f3f`3f3f3f5f=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  2

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ec6100
 ffffffffffffffff 

FOLLOWUP_IP: 
atikmdag+3a656
fffff880`048c6656 ff5020          call    qword ptr [rax+20h]

BUGCHECK_STR:  0x7E

LAST_CONTROL_TRANSFER:  from fffff88002123830 to fffff880048c6656

STACK_TEXT:  
fffff880`021237a0 fffff880`02123830 : fffffa80`04ccb600 fffffa80`04625ee0 00000000`06e27000 fffffa80`0548b8c0 : atikmdag+0x3a656
fffff880`021237a8 fffffa80`04ccb600 : fffffa80`04625ee0 00000000`06e27000 fffffa80`0548b8c0 fffff880`02fd3180 : 0xfffff880`02123830
fffff880`021237b0 fffffa80`04625ee0 : 00000000`06e27000 fffffa80`0548b8c0 fffff880`02fd3180 fffffa80`0548b980 : 0xfffffa80`04ccb600
fffff880`021237b8 00000000`06e27000 : fffffa80`0548b8c0 fffff880`02fd3180 fffffa80`0548b980 00000000`00000000 : 0xfffffa80`04625ee0
fffff880`021237c0 fffffa80`0548b8c0 : fffff880`02fd3180 fffffa80`0548b980 00000000`00000000 00000000`00000000 : 0x6e27000
fffff880`021237c8 fffff880`02fd3180 : fffffa80`0548b980 00000000`00000000 00000000`00000000 fffffa80`04d3f880 : 0xfffffa80`0548b8c0
fffff880`021237d0 fffffa80`0548b980 : 00000000`00000000 00000000`00000000 fffffa80`04d3f880 fffffa80`04ccc040 : 0xfffff880`02fd3180
fffff880`021237d8 00000000`00000000 : 00000000`00000000 fffffa80`04d3f880 fffffa80`04ccc040 fffff880`0437b660 : 0xfffffa80`0548b980


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  atikmdag+3a656

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d9bc6ec

STACK_COMMAND:  .cxr 0xfffff88002122dc0 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+3a656

BUCKET_ID:  X64_0x7E_atikmdag+3a656

Followup: MachineOwner
---------
Let's run some hardware tests.

Do you have access to another Graphics card you can test in your system?


RAM can be difficult to get stable when you mix brands.

When you have 4GB or more RAM or 4 RAM cards it will usually need some adjustments to get it to run stable.

Run memtest86+, with all RAM cards installed.
This may take a while, best to run overnight.
If you get any errors you can stop the test and report here.
RAM - Test with Memtest86+

Download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.

Have you been checking your temperatures?
Use Real Temp ,to check the CPU temps when at idle, under load and/or testing.
Let us know the minimum and maximum temps you get.

Go to your BIOS and tell us what the CPU, RAM and North Bridge (NB) voltages are.


This is a lot of driver errors.
Search for all of these drivers and update them all.
If you are running the latest version then install a previous version.

Start at your motherboard website: Asus P5Q3 Downloads

If any drivers say they are current, Rollback driver if possible, then install the new driver.


Code:
2: kd> atikmdag.sys
*** WARNING: Unable to verify timestamp for jraid.sys
*** ERROR: Module load completed but symbols could not be loaded for jraid.sys
*** WARNING: Unable to verify timestamp for amdxata.sys
*** ERROR: Module load completed but symbols could not be loaded for amdxata.sys
*** WARNING: Unable to verify timestamp for spldr.sys
*** ERROR: Module load completed but symbols could not be loaded for spldr.sys
*** WARNING: Unable to verify timestamp for ASACPI.sys
*** ERROR: Module load completed but symbols could not be loaded for ASACPI.sys
*** WARNING: Unable to verify timestamp for AsUpIO.sys
*** ERROR: Module load completed but symbols could not be loaded for AsUpIO.sys
*** WARNING: Unable to verify timestamp for AsIO.sys
*** ERROR: Module load completed but symbols could not be loaded for AsIO.sys
*** WARNING: Unable to verify timestamp for intelppm.sys
*** ERROR: Module load completed but symbols could not be loaded for intelppm.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
*** WARNING: Unable to verify timestamp for PAC7302.SYS
*** ERROR: Module load completed but symbols could not be loaded for PAC7302.SYS
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
*** WARNING: Unable to verify timestamp for AtihdW76.sys
*** ERROR: Module load completed but symbols could not be loaded for AtihdW76.sys
*** WARNING: Unable to verify timestamp for drmk.sys
*** ERROR: Module load completed but symbols could not be loaded for drmk.sys
*** WARNING: Unable to verify timestamp for dump_JRAID.sys
*** ERROR: Module load completed but symbols could not be loaded for dump_JRAID.sys
*** WARNING: Unable to verify timestamp for RTKVHD64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTKVHD64.sys
*** WARNING: Unable to verify timestamp for peauth.sys
*** ERROR: Module load completed but symbols could not be loaded for peauth.sys
*** WARNING: Unable to verify timestamp for secdrv.SYS
*** ERROR: Module load completed but symbols could not be loaded for secdrv.SYS
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
*** WARNING: Unable to verify timestamp for TSDDD.dll
*** ERROR: Module load completed but symbols could not be loaded for TSDDD.dll
*** WARNING: Unable to verify timestamp for cdd.dll
*** ERROR: Module load completed but symbols could not be loaded for cdd.dll
Couldn't resolve error at 'tikmdag.sys'
My System SpecsSystem Spec
03 Aug 2011   #26
vanity

windows 7 ultimate 64bit
 
 

Hey there, thanks for still bothering with this, i feel like throwing the whole pc at the sea lol, anyway before i start answering i wanna let u know that i re installed the OS ( in an attempt to i dont know do something lol) but it didnt work cause a while after being done with it a blue screen welcomed me

So erhm the ATI driver i was using before the re install was the 11.3 one, no CCC installed, atm im back to 11.7, can change to an even older if you want.

Access to another graphics card, nope unfortunately i dont have that option
I have already ran memtest and it showed no errors at all

Minimum CPU temp is 49C and maximum 71C

As for the voltages, all 3 of them were set in auto so i couldnt see any number really, but i can give you this info if its useful

North Bridge : Minimum 1.10V
Maximum 2.20V
Standard 1.10V
Increment 0.02V

DRAM : Minimum 1.50V
Maximum 2.78V
Standard 1.50V
Increment 0.02V

CPU : Minimum 0.85000V
Maximum 2.10000V
Standard : By CPU
Increment 0.00625V
Attachment 168317 Attachment 168318

Attachment 168319 Attachment 168320
My System SpecsSystem Spec
03 Aug 2011   #27
vanity

windows 7 ultimate 64bit
 
 

Oh forgot this
Attachment 168321

Also i updated everything i could find on my motherboard's page
My System SpecsSystem Spec
03 Aug 2011   #28
MvdB

Windows 7 64b Ultimate
 
 

I should have seen this earlier (or did you update it later??)
From system specs: 4 GB( 3GB Nanya Technology, 1GB Transcend)

Please take out the 1Gb stick and test / wait. All above driver issues could be from incompatible/different sticks....
My System SpecsSystem Spec
04 Aug 2011   #29
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

You might have to take out the 1GB Transcend RAM card but, if you want to try a couple of setting changes first it might run.

It is always best to have the same brand, timings and frequency RAM for compatibility and stability, sometimes you can get them to work.

Bump your NB voltage to 1.20v and your DRAM to 1.550v.

If it boots up ok, shut it down and run memtest86+ with all RAM cards installed. Best to run overnight for at least 8 passes.
RAM - Test with Memtest86+
It will be necessary to run memtest86+ several times to be sure the RAM is stable, this is just the way electronics are, fickle at the best of times.
My System SpecsSystem Spec
09 Aug 2011   #30
vanity

windows 7 ultimate 64bit
 
 

Id like to say that so far since i increased the NB voltage to 1.20 and the DRAM to 1.56, i havent had 1 blue screen! im also still using all 4 sticks of RAM

Lets hope it remains like that
My System SpecsSystem Spec
Reply

 Asking for analysis




Thread Tools




Similar help and support threads
Thread Forum
.dmp file analysis
Hello Im just looking for someone who can take a look on my last .dmp file and can tell me something more about it. It happend just like that, when actually I was not doing anything. (Maybe moving my mouse over desktop) Notice the "last change date", Im pretty sure I had right system time set...
BSOD Help and Support
browser analysis -
My lil cuz was allowed to play on my computer last few days... it has become a bit slow. I noticed a few porn sites he went to from a deep search ( no I don't trust him :p ) so today I'm doing a bunch of scans b4 I use one of my backups or cloned drives. Analyze Your Internet...
Chillout Room
Please help with BSOD analysis
Hello all, I was playing a PC game for a few hours when i got a BSOD. Please I could use some help in determining what caused it and hopefully stopping any future occurences of it. Thank you.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App