Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant BSOD Win7

31 Aug 2011   #31
MvdB

Windows 7 64b Ultimate
 
 

ok, take your time though.. Driver Verifier does not have immediate results (or better, doesn't HAVE to have it)
It takes its time to test all drivers... could take long.


My System SpecsSystem Spec
.
31 Aug 2011   #32
Ildaroth

Windows 7 Home 32-bit
 
 

It's turned on, ctafiltv.sys reinstalled, AsIO.sys and AmUStor.sys totally deleted, and i managed to boot computer normally and no BSOD's since then, let's hope it stays that way BTW does Driver Verifier ever throw out some reports, when it's finished etc?
My System SpecsSystem Spec
31 Aug 2011   #33
MvdB

Windows 7 64b Ultimate
 
 

No. IF it finds a faulty driver it bsod's with that driver as the culprit in the dump...
My System SpecsSystem Spec
.

31 Aug 2011   #34
Ildaroth

Windows 7 Home 32-bit
 
 

BSOD came again ...., this time after boot, but now after i restarted no BSOD, report :
My System SpecsSystem Spec
31 Aug 2011   #35
MvdB

Windows 7 64b Ultimate
 
 

Ok, can't check now but will do so first thing inthe moning...
My System SpecsSystem Spec
31 Aug 2011   #36
Ildaroth

Windows 7 Home 32-bit
 
 

If you read my previous posts, you'd see i totally deleted Asus PC Probe which has to do with AsIO, and Ctafiltv deleted + freshly reinstalled, so it shouldn't be any of them causing BSOD's now ...
My System SpecsSystem Spec
31 Aug 2011   #37
hen770

Kubuntu 64bit
 
 

Check your HD with CrystalDiskInfo, just to sure that there isn't anythig bad with your HD.

My System SpecsSystem Spec
31 Aug 2011   #38
Ildaroth

Windows 7 Home 32-bit
 
 

WSE reports some bugs in it .... Anyways here's the latest report, please give me new analysis :P Plus it seem's when i try to update drivers that it doesn't work ...
My System SpecsSystem Spec
01 Sep 2011   #39
MvdB

Windows 7 64b Ultimate
 
 

You have problems with MSE, Realtek NDIS and AsIO:

HTML Code:
MpKslfa90c77a    ROOT\LEGACY_MPKSLFA90C77A\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl9d2fab35    ROOT\LEGACY_MPKSL9D2FAB35\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl4b0fe2d2    ROOT\LEGACY_MPKSL4B0FE2D2\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslfae4d745    ROOT\LEGACY_MPKSLFAE4D745\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsla2837e83    ROOT\LEGACY_MPKSLA2837E83\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslb76009d5    ROOT\LEGACY_MPKSLB76009D5\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl5562fc82    ROOT\LEGACY_MPKSL5562FC82\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl5e147081    ROOT\LEGACY_MPKSL5E147081\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslc78d9c83    ROOT\LEGACY_MPKSLC78D9C83\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl629145a0    ROOT\LEGACY_MPKSL629145A0\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl04c29cff    ROOT\LEGACY_MPKSL04C29CFF\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsld7a4e58b    ROOT\LEGACY_MPKSLD7A4E58B\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl186fc57f    ROOT\LEGACY_MPKSL186FC57F\0000    This device is not present, is not working properly, or does not have all its drivers installed.
Realtek NDIS Protocol Driver    ROOT\LEGACY_RTNDPT60\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsld800bc3d    ROOT\LEGACY_MPKSLD800BC3D\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl7989be1f    ROOT\LEGACY_MPKSL7989BE1F\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl244d6c62    ROOT\LEGACY_MPKSL244D6C62\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsldbbcd9cc    ROOT\LEGACY_MPKSLDBBCD9CC\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl80a95e0b    ROOT\LEGACY_MPKSL80A95E0B\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsle176aca6    ROOT\LEGACY_MPKSLE176ACA6\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl8501b5fb    ROOT\LEGACY_MPKSL8501B5FB\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl2ead99ec    ROOT\LEGACY_MPKSL2EAD99EC\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslec132701    ROOT\LEGACY_MPKSLEC132701\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl870a81cd    ROOT\LEGACY_MPKSL870A81CD\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl2f95a41d    ROOT\LEGACY_MPKSL2F95A41D\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslec6bb1dd    ROOT\LEGACY_MPKSLEC6BB1DD\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl8e1318a3    ROOT\LEGACY_MPKSL8E1318A3\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl372467ee    ROOT\LEGACY_MPKSL372467EE\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsled965de4    ROOT\LEGACY_MPKSLED965DE4\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl8f439aab    ROOT\LEGACY_MPKSL8F439AAB\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl38c0bc23    ROOT\LEGACY_MPKSL38C0BC23\0000    This device is not present, is not working properly, or does not have all its drivers installed.
AsIO    ROOT\LEGACY_ASIO\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslf87b3164    ROOT\LEGACY_MPKSLF87B3164\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl922c3f2c    ROOT\LEGACY_MPKSL922C3F2C\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKslf9a21212    ROOT\LEGACY_MPKSLF9A21212\0000    This device is not present, is not working properly, or does not have all its drivers installed.
MpKsl99771574    ROOT\LEGACY_MPKSL99771574\0000    This device is not present, is not working properly, or does not have all its drivers installed.
Your last dump was caused by a bad USB driver or USB IRQ conflict. That caused the mem corruption which caused the crash.

Please check your USB devices. Something is wrong there. If it is a IRQ problem then for that, power down, connect your USB devices in other mobo positions if possible (this will reset the IRQ handouts).

Obviously the software that requires AsIO was not deleted. Still need to find that.

MSE needs to be able to finish/update or something. There should be only one or two of those fake MpKsl devices.
My System SpecsSystem Spec
07 Sep 2011   #40
Ildaroth

Windows 7 Home 32-bit
 
 

I don't know what can be wrong with my MSE, it's updated and working fine afaik. Regarding Creative, i removed the headphones + uninstalled all software + drivers that have to do with it. Regarding Realtek, i uninstalled it's drivers, deleted them, then downloaded a fresh install off their website. Regarding AsIO, i uninstalled it's software plus deleted it manually from drivers. Tried changing USB slots for all devided. Still getting BSOD's, check last 4-5. Please people help me, im going to commit suicide if these BSOD's don't stop appearing.
My System SpecsSystem Spec
Reply

 Constant BSOD Win7




Thread Tools




Similar help and support threads
Thread Forum
Newly re-installed Win7, constant BSOD's
Hi! As the title states, I just reinstalled windows 7 on my machine. I installed all windows updates available as well as my GPU and Mobo drivers. Everything should be running smoothly, but I have been getting constant blue screens while doing just about anything. Any help in solving this...
BSOD Help and Support
[Win7 x64] Constant Crash
Just tried to write an entire essay for this dump and I got a BSOD in the middle of it... :( Could someone analyze this please?
BSOD Help and Support
Constant Crashing, constant BSOD's
Alright, so the situation has gotten worse, a few weeks back I made a thread and someone advised me to remove Daemon/Alcohol 120 and then remove the leftovers using a specific tool, and it seemed to be fine for a while, but now my computer is starting to crash full force. I was just playing...
BSOD Help and Support
Win7 Pro x64 Constant BDOD Please Help
Hi, I wonder if anybody can help me. I have been having constant BSOD on Win7 Pro x64 on my Dell Studio 1557 Core i7 720QM, ATI 4570 HD, Intel Wifilink 5300 AGN. All drivers and BIOS are up to date as of 21/10/2010 with Dell or Intel latest drivers. I have reinstalled the OS at least 3 times, these...
BSOD Help and Support
Win7 Constant and random BSOD Stop: 0x00000124
All is in the title, I've put the .dmp and a dxdiag in the zip, please help. :'( Edit: Running 32 bit, if it helps
BSOD Help and Support
Win7 constant access to on SAN
Hello, I have a DNS 323 network drive (linux) connected to the home network. Whenever my windows 7 machine is on, the network drive is accessed and is using up a lot of the resources on the network drive. I've already stopped the windows indexing service but that doesn't seem to be the issue...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App