Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad Image errors on boot

21 Jul 2011   #11
Pkekyo

Win7 Ultimate x64 SP1
 
 

You misunderstand me, both drives are recognized and work in both BIOS and Win7, but when connected to the third port labeled "SATA RAID 01", they are not recognized in Windows, and do not show up under disc management.


My System SpecsSystem Spec
.
21 Jul 2011   #12
MvdB

Windows 7 64b Ultimate
 
 

Ah, ok, get it... are you sure you have the latest driver for that port (it is a Marvell driver and not VIA like the other two that work) ASUSTeK Computer Inc. - Motherboards- ASUS M2V

I had to choose Vista64b here as they don't have W7 drivers....
My System SpecsSystem Spec
21 Jul 2011   #13
Pkekyo

Win7 Ultimate x64 SP1
 
 

Well if that last port is made by Marvell, the lack of a driver should explain it.

I downloaded the driver from Asus' site, and get the error message "Does not support this Operating System: WNT_6.1P_64_MCE" when I attempt to install it. (I tried both the latest stable and the beta of the marvell driver).
I sent Asus an email, hopefully they will get back to me soon.
My System SpecsSystem Spec
.

21 Jul 2011   #14
MvdB

Windows 7 64b Ultimate
 
 

Hope they do! Please post back any news. If we think of something, we'll let you know!
My System SpecsSystem Spec
26 Jul 2011   #15
Pkekyo

Win7 Ultimate x64 SP1
 
 

After approx. 98 hours, and a train of useless e-mails with aggravating amounts of false pleasantries, Asus has concluded the following and lost themselves a return customer:

"Your motherboard does not support Windows 7."


So I suppose, in the words of George Carlin, I'm S.O.L. and J.W.F....
The issue with the computer freezes up seem to be tied in with Spotify, so I'm assuming the sound driver somehow is to blame. I'll look into replacing it.


Thank you for your assistance, you've been of great help.
My System SpecsSystem Spec
26 Jul 2011   #16
MvdB

Windows 7 64b Ultimate
 
 

Thx, you're very welcome! And thx for posting back, we appreciate that!
My System SpecsSystem Spec
04 Nov 2011   #17
LosingFaith

Win7 Professional 64bit
 
 

Wow, this is a scary read for me.
I know it's been 101 days since the last post, but I'm getting this EXACT chain of events and I really don't like where it's heading.

1) USB attached 1TB WD drive died with a corrupt MFT (assumption from attempts to recover). I got parts of files back using some getdataback applications, but wasn't able to recover whole files.
2) Asus G73 laptop wouldn't turn on for a while, so I left it (had lunch), came back and there was the LoginUI.exe error message.
3) Clicked ok and got the USERENV error.
I re-installed a restore point and it worked for a while, then windows updated and I got it back.

It happened again an hour ago, but I unplugged my Logitech G110 keyboard and got past that screen.

So I'm wondering whether I'll need to re-install, and whether it will make any difference
My System SpecsSystem Spec
Reply

 Bad Image errors on boot




Thread Tools




Similar help and support threads
Thread Forum
migrating to new SDD, says C: has errors, can't create image file
while creating a backup and image file for migrating to my new SDD drive, I came across a problem. report says multiple files could not be backed up - they are "corrupt" - most of these files seem to be my USER folders and files within. this is the REPORT: Windows Backup skipped C:\ because...
Backup and Restore
dwm.exe - Bad Image and explorer.exe - Application errors
My sister's laptop, which was working quite fine earlier in the day, decided to 'die' on us and gives us the following messages: 1st error message: dwm.exe - Bad Image C:\\Windows\system32\d3d10_1.dll is either not designed to run on Windows or it contains an error. Try installing the...
General Discussion
Boot errors,shutdown errors, wake errors.
Wake from sleep is slow and I loose control over curser for 10 sec. These are most of the errors and their numbers that I have been getting over the past 5 days. Boot duration 100,101,109,103 Stanby duration 300 Driver caused delay 351 Thumbdrive driver delay
Performance & Maintenance
bluescreens/stack dumps/memory errors/bad image errors
Hello, I've had nothing but great luck with Windows 7 and my current computer for almost a year. A couple weeks ago, however, I started getting intermittent, and seemingly random stop screens. There seems to be no pattern to the blue screens; sometimes I'll be gaming or sometimes the...
BSOD Help and Support
Win7 problem: Bad Image errors after aprox 1 hr
Hi, I am writing for help with a problem that I wasn't able to google an answer for. I have recently upgraded my Asus A8J from Windows Vista Home to Windows 7 Premium. I've tried a clean install first but had trouble finding a driver for my inbuilt webcam. I then did a system...
BSOD Help and Support
Create system image problem/errors ???
Whatz up everybody ?? Hey anybody else having this issue with the upgrade of Win7 HP on a HP machine as a matter of fact as well with there upgrade version. It's like what i am trying to do is this. New with True Image - Couple basic kinda questions ??? | Forums That is my post an...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App