Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: various problems-disk drive failure soon and virus problem

19 Jul 2011   #1
joeydrunk

windows 7 ultimate 64 on vaio laptop, windows 7 ultimate 86 hp laptop and windows 7 ULT 64 on HTPC
 
 
various problems-disk drive failure soon and virus problem

Ok, I have a few month old Sony VAIO that I was having problems with so I used my factory restore disks to return to "factory". I then downloaded a few utilities programs such as cpuz, gpuz, aida64, pc wizard, glary utilities, hwmonitor, tmonitor and some drivers and programs for mine and my girls cameras. By the next day it was acting really weird. I would notice programs opened and closed I hadn't used, it would shut off by itself and restart and the cpu was running super fast when all programs were closed. I then noticed my virus software was shutoff and my firewall was down. I disconnected my router and modem right away and looked in my event viewer and noticed that what ever virus I got was allowing him access to everything and there were a bunch of changes to the registry . After I shut off my computer it would rarely start and if it did it would freeze up and or the cpu would always be at around 90-100 percent. I tried my repair disc w/ all options, backups, system images, manufacurer discs, restore discs etc. Nothing would work. They would either freeze largest through, wouldn't start at all, get errors not allowing me to run the program/test etc., or it would finish but then wouldn't restart. I finally got my manufacurer system restore disc to complete then restart and finish loading but then it still wouldn't load windows, I kept getting different errors wich I don't recall. Finnally I tried a fifteenth version of a clean install of windows 7. That worked fine and I thought I fixed everything until now. It even was running better than when it was brand new because it didn't have all the bloatware. Now its freezing, the keyboard or mouse won't work. I havnt even took it online yet. All I can do is turn it off with the power button, restart it and it seems to work fine for a minute, and then freezes again.

Also I have another older HP laptop with xp that was running slow and no matter what I did I couldn't get it cleaned up so I installed windows 7 along side xp. I can choose to boot from either. It was running great and I hooked it up to the internet, downloaded windows updates and when they were finished and now whenever I start it it say possible hard disk failure soon, or somthinf like that.
p
Any ideas. I have a MS office 201 class that I need to get started on, what should I do. Oh also I installed ms office on the first pc then it broke, reinstalled it on the same pc with the other version of W7. But now I need to install it again on wuchever of I get going, will I have a problem? I also hqve another small acer without a drive as well that I could use for time being if I hqve to if I'm allowed to install it on there and if its possible to copy office to thumbdrive.


My System SpecsSystem Spec
.
19 Jul 2011   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote:
it would shut off by itself and restart and the cpu was running super fast
You mean high CPU usage or the CPU fan spinning fast?
Quote:
I then noticed my virus software was shutoff and my firewall was down
What antivirus you use? I recommend MSE
You can undo system changes with a System Restore

If that doesn't work run SFC /SCANNOW Command - System File Checker

Run a scan of Malwarebytes
Remember to do these in safemode
My System SpecsSystem Spec
19 Jul 2011   #3
joeydrunk

windows 7 ultimate 64 on vaio laptop, windows 7 ultimate 86 hp laptop and windows 7 ULT 64 on HTPC
 
 

The fan was spinning fast and the cpu usage was high. I use Norton that I get for free with my Comcast. I've had to reset it to factory like 5 times in the last 6 months because I keep.getting viruses.
My System SpecsSystem Spec
.

19 Jul 2011   #4
joeydrunk

windows 7 ultimate 64 on vaio laptop, windows 7 ultimate 86 hp laptop and windows 7 ULT 64 on HTPC
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote:
it would shut off by itself and restart and the cpu was running super fast
You mean high CPU usage or the CPU fan spinning fast?
Quote:
I then noticed my virus software was shutoff and my firewall was down
What antivirus you use? I recommend MSE
You can undo system changes with a System Restore

If that doesn't work run SFC /SCANNOW Command - System File Checker

Run a scan of Malwarebytes
Remember to do these in safemode
None of this stuff you suggested was possible the first time because it wouldn't start in regular or safe mode, this time it might work since I can start it for a minute or two before it freezes.
My System SpecsSystem Spec
19 Jul 2011   #5
joeydrunk

windows 7 ultimate 64 on vaio laptop, windows 7 ultimate 86 hp laptop and windows 7 ULT 64 on HTPC
 
 

So I turned it on again this morning for the first time after it not being turned in since last night. I forgot to mention this but half the time the screen dosnt come on when its acting like this. When I put in one of my repair discs it sounds exactly like it does when the screen is on but you can't see anything, again it only does this half the time. So I put in a repair disc and the screen stays black and the cpu fan turns o. Full blast, its cold too remember. Any ideas what to do. I've tried running all the repair. disc options, backups, system images, restore discs, and even a different barebones brand new fresh install of w7. The barebones w7 worked perfect for about 15 hours and now its doing the same thing. I didn't even go online with it either so it couldn't have got another virus. It's still under warranty, I just wanted to see if I could fix it because the wRranty repair usually ends up taking 2-4 weeks.
My System SpecsSystem Spec
Reply

 various problems-disk drive failure soon and virus problem




Thread Tools




Similar help and support threads
Thread Forum
External Hard Drive failure. "Bad disk" after power failure
Hi Everyone, I'm hoping to get some help. I had a power outage while my WD Elements 1.5 TB Hard drive was on. I wasn't accessing it but apparently that was enough. I had a lot of important data on it but losing hope after unsuccessful attempts to use PhotoRec to get items off it. It...
Hardware & Devices
Disk boot failure on startup, insert system disk and press enter
Hi, I left my Pc on standby last night, there were no signs that the computer was broken in any way. I started it up by hitting one of the keyboard keys and it came up with a blue screen of death which I didn't take note of. After I restarted my pc and now it looks like it can't find the OS. I have...
Hardware & Devices
hard disk boot failure insert system disk press enter
hi sir,im vijay.. im usin 2tb segate new hard disk sir..in my system i cant able to boot my os and also my hard disk ...its showin that hard disk boot failure insert system disk press enter ...i restarted many times its sayin the same problem...in my gigabite mobo bios my hard disk is not get...
General Discussion
Boot disk failure on a computer w/no CD drive
Is it possible to fix my boot disk problem on a computer that does not have a CD drive? I have an Acer laptop running Windows 7. The computer froze up and I had to force power it down. Upon restarting, I got the "boot disk failure" message and the machine was making strange "clicking" noises.The...
BSOD Help and Support
Disk boot failure, Insert system disk and press enter
I've been having this error even after reformatting and reinstalling Windows 7 on my desktop. I've done reformatting / reinstalling Windows 7 several times, yet the problem still occurs. I'm thinking of my HDD as being corrupted or messed up. The problem occurred after I accidentally hit the CPU...
Installation & Setup
Disk Failure with new Hard drive
Hey!, im new sorry =( But i recently bought a WD 640 HDD to replace my old 100 GB seagate and i ran into trouble. i installed or thought i installed window 7 on the new HD (most likely did) while the old Harddrive was still connected to my case which had window 7 already. But when i decided to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App