Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't load user profile?

22 Jul 2011   #1
canwefixit

Vista home premium
 
 
Can't load user profile?

My friends daughter has a Toshiba satellite laptop running windows 7(64bit), on start up it gets to the log in page then when she types password it says it can't load user profile.
I tried using safe mode, which worked, I scanned for viruses (2 threats detected and removed)and used malwerebytes, did updates and restarted, no joy.
Thats as far as my knowledge goes.
There is no separate admin account, three kids have been using the one admin account as a user account.
Any idea where to go next?
My friend has no idea about computers and can't afford to bring to shop to be fixed. I have little (very little) technical knowledge, so please don't get to technical on me.
Thanks.


My System SpecsSystem Spec
.
22 Jul 2011   #2
brady

 

Honestly, this has been an issue for a loooooong time.

Simple solution, load up the Administrator account, access: C:\Users. Find broken profile and rename it to profilename.old then log out and log back in as that user - this will create a new profile. Once you've recreated the profile, you can log back out... log back in as administrator, access: C:\users and copy the desktop/documents...etc out of the .old profile, the paste them into the new profile.
My System SpecsSystem Spec
22 Jul 2011   #3
canwefixit

Vista home premium
 
 

Here is the problem, the kids used the admin account, thats the only account on the laptop, I checked for a hidden admin account but no, they used the only one.
My System SpecsSystem Spec
.

22 Jul 2011   #4
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by canwefixit View Post
Here is the problem, the kids used the admin account, thats the only account on the laptop, I checked for a hidden admin account but no, they used the only one.
Go back to safe mode > logon to the only account, the admin account > create another admin account > Exit safe mode > logon to this newly created admin account in normal mode.
Does it logon ?

Can't go on until you post back the result.
My System SpecsSystem Spec
22 Jul 2011   #5
canwefixit

Vista home premium
 
 

I tried to create a new account but it wouldn't let me, can't work out why. My plan was as you said, to create a new admin account and work from there.
Haven't the laptop with me, only looked at it while in their house for couple of hours (with 3 kids asking was it fixed yet), Think I need to get it and have another go.
Thanks for replies, will try and get it off them tomorrow and post back how I get on.
My System SpecsSystem Spec
22 Jul 2011   #6
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by canwefixit View Post
I tried to create a new account but it wouldn't let me, can't work out why. My plan was as you said, to create a new admin account and work from there.
Haven't the laptop with me, only looked at it while in their house for couple of hours (with 3 kids asking was it fixed yet), Think I need to get it and have another go.
Thanks for replies, will try and get it off them tomorrow and post back how I get on.
1. Do it in Safe Mode.

2. If it won't let you, enable the Built-in Admin Account and use it to create a new admin.
I assume you know how to enable the built-in admin account, based on what you wrote in your original post.
My System SpecsSystem Spec
22 Jul 2011   #7
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

My System SpecsSystem Spec
24 Jul 2011   #8
canwefixit

Vista home premium
 
 

I managed to get the built in admin account going, looks like some stuff is missing from the other profile. Copied files and created new account, all working fine now.
Thanks for the help. Really appreciate it.
My System SpecsSystem Spec
24 Jul 2011   #9
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by canwefixit View Post
I managed to get the built in admin account going, looks like some stuff is missing from the other profile. Copied files and created new account, all working fine now.
Thanks for the help. Really appreciate it.
You are welcome.

I assume you have deleted the corrupted admin account ?

Side note :
It is most wise to have 2 active admin accounts, one of which will be your " backup " in case you have scenarios such as this.

The Built-in Admin should be either password protected or disabled, because it does not need permissions to do anything.
My System SpecsSystem Spec
24 Jul 2011   #10
canwefixit

Vista home premium
 
 

Yes deleted the corrupted one, all seems well now (apart from all the crap that needs deleting).
Yes I have made some changes, 2 admin accounts now, and another user account for the younger kids.
Disabled the built in account again once got sorted.
My friend has one happy teen this evening.
Thanks again.
My System SpecsSystem Spec
Reply

 Can't load user profile?




Thread Tools




Similar help and support threads
Thread Forum
The User Profile Service failed the logon. User profile cannot be load
Hi, at windows start i get the message "The User Profile Service failed to logon. User profile cannot be loaded". There was no known activity last time system was up and running and it was shut down normal. The desctop(HP) was delivered some years ago with V7 installed, ONE personal userID...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
User Profile Service Can't Load Profile
Hi Everyone .. This one has me pulling my hair out. I have a W7 Ultimate box that when I create a new account I get this error when I try to use it. The only account I can use is my Admin account. Any suggestions?
BSOD Help and Support
User profile won't load
Logging in to the PC profile won't load the usual settings and programs. This occurred after changing the PC from a workgroup to a domain and back to a workgroup after the domain failed to connect to Windows SBS 2008 R2.
Network & Sharing
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support
Cant load user profile
I needs some help and am seriously at a lost. I backed up my system with Norton Ghost 15 so i could reconfigure my drive from a Raid 0 to a JBOD array. ran the restore and i couldn't load into windows it would just stay on the post screen. I went back to the raid 0 array and restored again. its...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App