Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Won't boot normally after taking ownership of files...

25 Jul 2011   #1

Windows 7 x64
Windows 7 Won't boot normally after taking ownership of files...

Hello all,

I have experienced some boot issues after taking ownership of some files on a hard drive that was installed on my notebook. The operating system on the hard drive was windows vista. My notebook was unable to boot and I was unable to repair the system through a restore point nor the startup repair. So I figured I would do the following:

1.take the notebook hd drive out
2. attach it to my external enclosure
3. connect it to my desktop
4. take ownership of the files located at C:/users/dave/everything in here
5. download them to my desktop
6. put the hard drive back in the notebook
7. reinstall windows via disk
8. dump my files back on my notebook.

Oh by the way, I took ownership of the user folder 'dave', and its subfolders and directories. Pretty easy, however, on step 5, downloading them my desktop, I started experiencing some issues.

First my desktop froze, but not completely. So I ctrl/alt/del to close explorer thinking that the file copy process got hung up. But pretty much everything was froze up. So I continued to close running processes, but not system processes. I tried to run explorer.exe to bring everything back up, but that did not work. So then I restarted the system with a hard reset.

After the Windows 7 logo loaded on restart the system seemed to be hanging, although the animation was moving. The system finally asked me if I wanted to run the startup repair. I ran that 5 times but was unable to get the system to boot. The startup repair told me that I recently installed a camera or video device that was hanging up.

So anyways, I moved on to try out safe mode. Although it loaded pretty slow I finally got into safe mode. In the command prompt I ran sfc /scannow to let the system try and repair itself. The first time it ran the process completed and said 'Windows Resource Protection found corrupt files but was unable to fix some of them.'

So I ran sfc / scannow one more time. This time the command said that id did not find any integrity violations. Awesome.

I then tried to restart my computer. The windows boot process still seemed a bit slow, but then I was prompted for a disk check, which I stupidly tapped a key by accident and did not get a disk check. I got the blue screen of death after the disk check attempted to run. Upon restart, I then let the disk check run its course.

As I am typing I am trying to get back into safe mode so I can post the contents of the event viewer, that uncover some answers. Safe mode will load, eventually, but it hangs at the Welcome screen for a few minutes before I can move the mouse and get into safe mode...

Any ideas would be greatly appreciated. I've never had this issue happen before, not sure if this is a related to the file ownership or not?

My System SpecsSystem Spec
25 Jul 2011   #2

Windows 7 x64

Ok, finally. Attached is the BSOD Dump & System File Collection app results. Note how stinking long things took to complete! In the mean time I am going to run hdtune, and system mechanic pro to see if I can dig anything up.
My System SpecsSystem Spec

 Windows 7 Won't boot normally after taking ownership of files...

Thread Tools

Similar help and support threads
Thread Forum
Permission not granted to access files even after taking ownership
I have a 250gb hard drive from an old PC that has ALOT of pictures ,videos, and music stored on. The PC was running Window XP. It died and I removed the hard drive and bought an enclosure to install it in. I have it hooked to a newer PC running Windows 7. At 1st when I pulled up the folders with...
General Discussion
Taking Ownership of HD, will this affect its ability to boot?
Hello all, I need to find out of the following is possible and if so, how? I have two laptops. One of the laptops is locked / password protected and I need to extract some files from it. I realize that I can take out that hard drive and set it as a secondary drive on my laptop (it has 2 HD...
Hardware & Devices
Problems after taking ownership of Windows folder
Hello. I have experienced some weird behaviour after I followed a tutorial on how to replace the Win7 start orb. The tutorial advised me to take ownership of the full Windows folder (I also took ownership of all the files and subfolders, etc.). After a restart I couldn't access my network...
General Discussion
Windows cannot access when trying to taking ownership
hi, i'm trying to take ownership like you've described here but when i click "take ownership" i get an error message saying "windows cannot access the specific device, path or file. you may not have the appropriate permission to access the item". i get this same error message when i double click...
General Discussion
Taking ownership did zip all.
All I'm trying to do is swap out some very annoying application wav files for some other not quite as "nails on chalkboard" annoying ones. Went though the changing ownership process and noticed "Replace owner on subcontainers and objects" although letting me toggle on becomes unchecked on...
General Discussion
Taking Ownership of an .exe
Hey all so I got the Takeownership.reg file off here it and its worked excellent so far but now when i went ot try to take owneship of a .exe the "Take Ownership" isnt there anymore. I clicked a folder and it was there but not when I select a .exe, you tell me what you think! =P Thanks, Kukag
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App