Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSODing after second reformat

27 Jul 2011   #1

Home Premium 64bit
BSODing after second reformat

Hi there;

I recently bought a new machine:

Microsoft Windows 7 Home Premium Edition 64BIT DVD OEM
Western Digital WD20EARS Caviar Green 2TB SATA2 3Gbps 64MB Cache 3.5IN Hard Drive OEM
Corsair CMT8GX3M4A1866C9 Dominator GT 8GB 4X2GB DDR3-1866 CL9-9-9-24 Memory Kit
Antec Dark Fleet DF-85 Full Tower Gaming Case ATX 12 Drive Bay No PS Top USB3.0 USB Audio
ASUS Crosshair IV Extreme AM3 DDR3 EATX AMD 890FX 5PCI-E16 1PCI CrossFireX SATA3 USB3.0 Motherboard
AMD Phenom II X6 1100T Black Edition Thuban 6 Core Processor 3.3GHZ Socket AM3 Retail Box
ASUS GeForce 570 GTX DirectCU II Fermi 742MHZ 1280MB 3.8 GHz GDDR5 2XDVI HDMI PCI-E Video Card
Antec CP-1000 1000W Cpx Dual PCB Power Supply Modular ATX12V V2.3 80PLUS Active PFC S
OCZ Sata3 120G drive

Anyhoo, I put it together and games always seemed to run very slow. I reformatted and this solved the issue, however I started receiving BSODs. Also, I couldn't do Windows Updates for whatever reason, SP1 wouldn't install. I reformatted again and did all my updates so I'm completely up to date, installed a few games, everything seemed to be OK.

I then installed Microsoft Visual C++ 2008 Redistributable x64 (may be coincidental, not sure) and now I'm BSODing again. It can happen at any time it seems.

Any input is appreciated.

My System SpecsSystem Spec
28 Jul 2011   #2

Windows 10 Pro x64, Arch Linux

e1q62x64.sys is the cause its your Intel Network adapter driver
Update it using the Intel update utility
Intel® Driver Update Utility
Or at
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000068, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
Arg4: fffff880043cde60, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800030c5100


fffff880`043cde60 f00fc14168      lock xadd dword ptr [rcx+68h],eax





TRAP_FRAME:  fffff880086037e0 -- (.trap 0xfffff880086037e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000ffffffff rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa8008d39cd1 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880043cde60 rsp=fffff88008603970 rbp=0000000000000009
 r8=fffffa8008d39cd0  r9=0000000000000000 r10=fffffa8007a0b440
r11=000000000000fffb r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`043cde60 f00fc14168      lock xadd dword ptr [rcx+68h],eax ds:00000000`00000068=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e952a9 to fffff80002e95d00

fffff880`08603698 fffff800`02e952a9 : 00000000`0000000a 00000000`00000068 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`086036a0 fffff800`02e93f20 : fffffa80`09a722d0 fffff880`01724200 fffffa80`091ec1d0 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`086037e0 fffff880`043cde60 : fffffa80`07aea460 fffffa80`07a4a3c0 00000000`00000000 00000000`00000002 : nt!KiPageFault+0x260
fffff880`08603970 fffffa80`07aea460 : fffffa80`07a4a3c0 00000000`00000000 00000000`00000002 00000000`00000000 : e1q62x64+0x18e60
fffff880`08603978 fffffa80`07a4a3c0 : 00000000`00000000 00000000`00000002 00000000`00000000 fffff880`043d63b4 : 0xfffffa80`07aea460
fffff880`08603980 00000000`00000000 : 00000000`00000002 00000000`00000000 fffff880`043d63b4 00000000`00000000 : 0xfffffa80`07a4a3c0


fffff880`043cde60 f00fc14168      lock xadd dword ptr [rcx+68h],eax


SYMBOL_NAME:  e1q62x64+18e60

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: e1q62x64

IMAGE_NAME:  e1q62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_e1q62x64+18e60

BUCKET_ID:  X64_0xD1_e1q62x64+18e60

Followup: MachineOwner
My System SpecsSystem Spec
28 Jul 2011   #3

Home Premium 64bit

Thank-you for the response. After updating the network adaptor via the Intel website as suggested, the BSODing continues. Should I re-run the BSOD utility?
My System SpecsSystem Spec

29 Jul 2011   #4

Windows 10 Pro x64, Arch Linux

Quote   Quote: Originally Posted by BSODBlues View Post
Thank-you for the response. After updating the network adaptor via the Intel website as suggested, the BSODing continues. Should I re-run the BSOD utility?
Revert back to an older version of the driver if possible until Intel addresses the issue
My System SpecsSystem Spec

 BSODing after second reformat

Thread Tools

Similar help and support threads
Thread Forum
Gigabyte BSODing Me After Log In
Hello everyone and to start off, the title pretty much says everything. I can use Safe Mode and Netwroking but when I normally sign in it BSOD's me right after log in. If anyone has any soloutions please help. I remeber the lines of error codes which was 0x0000007E (0xFFFFFFFC0000005,...
BSOD Help and Support
Keeps on BSODing >.<
Okay, i've played a game called Bandmaster. It uses X-trap to which one of it my computer detects as a malware but its not. Its the first reason why my computer keeps on BSODing. So I decided to delete it along with its drivers. But my computer still keeps on BSODing. So I too deleted all other...
BSOD Help and Support
Computer keeps bsoding.
ok heres the story. about a month ago i was getting bsod's when i went idle, and once while i was on the computer. i posted details here " Computer keeps restarting - General-Motherboard - Motherboards-Memory " i then reformatted and no bsod's for weeks. thought my oss install was messed up...
BSOD Help and Support
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
BSODing while playing games.
Hello, i've bought a PackardBell TJ65 4 months ago. Since then i've been experiencing problems while playing any games. I get a random bsod. However, i reformatted the C: drive and installed a full retail Windows 7 Ultimate x64 2 days ago. Unfortunately that didn't solve my problem. Here's...
BSOD Help and Support
Ok first time i bsod'd it was page fault in a non paged area. I havnt had this since and i did a ram test and nothing came up. Then i got BAD_POOL_HEADER. That could mean anything. Just 10 minutes ago I got IRQL_NOT_LESS_OR_EQUAL. Its getting to the point i wanna go back to XP. I love windows 7 and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App