Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluescreen Error BCCode 1e

04 Aug 2011   #21
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

Thank you! I uninstalled MagicDisc. mcdbus.sys no longer shows up in the Driver Verifier installed drivers list and I reset driver verifier to defaults. How were you able to generate that text file and find the culprit?

I guess now I just have to wait and see if it crashes again. I'll mark this issue as solved if the system remains stable within the next few days. Do you reccomend a good and stable anti-virus software to replace CA?


My System SpecsSystem Spec
.
04 Aug 2011   #22
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by EmperorNortonI View Post
Thank you! I uninstalled MagicDisc. mcdbus.sys no longer shows up in the Driver Verifier installed drivers list and I reset driver verifier to defaults. How were you able to generate that text file and find the culprit?

I guess now I just have to wait and see if it crashes again. I'll mark this issue as solved if the system remains stable within the next few days. Do you reccomend a good and stable anti-virus software to replace CA?
Hello,

You could use Microsoft Security Essentials
My System SpecsSystem Spec
04 Aug 2011   #23
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

I left my computer idle for a few hours, and when I came back, the monitor was on standby and the computer wouldn't respond. It wasn't asleep because I could hear the fans running full blast. I turned it off and back on and the monitor remained black, despite the computer turning on. I did this several times but it was still a black screen.

I swapped video cards with the newer NVidia one (the one that was buzzing). It started up. I removed all the ATI drivers and software from the old video card. I restarted and I was about to install the Nvidia drivers when I got another BSOD.

MEMORY_MANAGEMENT

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 1a
BCP1: 0000000000041790
BCP2: FFFFFA80050C3E50
BCP3: 000000000000FFFF
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Bucket ID: X64_0x1a_41790_nt!MiDeleteVirtualAddresses+3c630
Server information: f1e6782d-804b-48b5-b7dd-0f64169c337b


I restarted, logged back in, and ran the NT6 BSOD report when I got another BSOD.

SYSTEM_SERVICE_EXCEPTION
BCCode: 3B

This one does not show up in the maintence history.

I couldn't restart the computer after this. Just like before the screen remained black, as if there was something wrong with this video card as well, yet I could hear the fans so I knew the computer was on. I reset several times to no avail. I waited about 10 minutes, and turned it on again. It worked this time. I had an IE crash while attempting to report the problem again.


Description
Faulting Application Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Problem signature
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 9.0.8112.16421
Application Timestamp: 4d76255d
Fault Module Name: StackHash_08b0
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7ba58
Exception Code: c0000374
Exception Offset: 000ce653
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 08b0
Additional Information 2: 08b00b0609aaef71c7f6b117bc0128bb
Additional Information 3: 4a55
Additional Information 4: 4a5572fe7eb630ffa49817434b3b8b57

So it looks as though the problem has not yet been solved. Any ideas?
My System SpecsSystem Spec
.

04 Aug 2011   #24
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

The computer has been running hot lately so I bought some compressed air and cleaned out any dust in my fans. There really wasn't any dust there since everything is new (event he cpu was dust free), but I thought I'd see if it helped. I had another BSOD after leaving the computer idle. This one was:

PAGE_FAULT_IN_NONPAGED_AREA

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 50
BCP1: FFFFFAC00A1B6972
BCP2: 0000000000000000
BCP3: FFFFF80002CB57D9
BCP4: 0000000000000005
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Bucket ID: X64_0x50_nt!MiValidateImagePages+329
Server information: 95e58914-8aff-4e8e-af11-c851e13a3585

Again the fans were running full blast when the blue screen was up. I suspect that the computer's been overheating. I took out the video card and capture card. They were both very hot. I'm running off of just the motherboard's video card. It sounds a lot quieter now.

This computer didn't come with a chassis fan. It has the fan for the cpu and the psu, but no other fans (unless I use one of my video cards). Is it possible to get liquid cooling for this case? Or would a basic chassis fan be enough.
My System SpecsSystem Spec
05 Aug 2011   #25
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

Things were running okay for a few hours so I decided to put the video card that came with the computer back in. It ran fine for a few hours but then I got anoter 1e BSOD. Thinking it was overheating I bought a chassis fan and put it in. Then I started getting 26 BSODs. It got so bad that I had to run the computer in safe mode to ensure that I had time to run the BSOD report before it crashed again.

I think it's time for a last resort. I'm going to take out all hardware that didn't come with teh computer and just run on the what the computer came with (aside from the monitor and speakers). I'll do a factory reset and see if I get any BSODs. I have tried this before, and have got BSODs, but that was after installing the CA antivirus (which I know caused problems thanks to driver verifier). I'll do it this time without installing CA.
My System SpecsSystem Spec
05 Aug 2011   #26
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

Performed a factory reset. While it was installing the drivers (the recovery discs do this before you can start windows), windows shut down unexpectadly. No BSOD. It restarted and seemed to work okay, but after I uninstalled the anti-virus software that came with this computer to install microsoft security essentials, it asked to reboot, I clicked reboot and got a BSOD with BCCode 116. Any idea what this means?
My System SpecsSystem Spec
06 Aug 2011   #27
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

I contacted Asus support and he said he had a fix for the issue. Asus support reccomended I update the video drivers. Though I have tried, this, I haven't done since the factory reset so I followed the instructions. On their site they have 2 vga drivers.

Description ATI VGA DRIVER V8.800.0.0 for Windows 32/64bit Vista & Windows 32/64bit Win7
(4850/5450/5550/5750) File Size 340,33 (MBytes) 2011.03.04 update Download from Global (DLM) | Global | China | P2P

Version 8.710.0.0 Copy Link Description AMD VGA Driver V8.710.0.0 for Windows 32/64bit XP & 32/64bit Vista& 32/64bit 7. File Size 244,45 (MBytes) 2010.04.09 update Download from Global (DLM) | Global | China | P2P


He told me to install the newer one (v8.8), but the link was dead, so I installed the older one. It installed successfully, and the strange thing is, the video card names changed in my device manager. There used to be 2 ATI drivers under display, ATI Radeon 3000 (the motherboard video card), and ATI Radeon HD 5476 (I don't remember the exact number). But after installing the driver, it now says AMD 760G and ATI Radeon 5400 series. I thought this fixed the issue until it started crashing again.

I'm going to try and call them again and see if there's another way to get the newer driver. If not, I'll take out the 5400 series card and see if it still crashes. I doubt it's the card since I tried two other video cards in the pci slot and it was still crashing. Still, it might be the PCI slot, I'm not sure if it ever crashed when there was no card in the slot. Would memtest86 find errors with a pci-e video card slot? I ran 10 passes and it found no errors.

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF8800C90A2F8
BCP3: FFFFF8800C909B60
BCP4: FFFFF88000C3E366
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Bucket ID: X64_0x24_Ntfs!NtfsExtendedCompleteRequestInternal+110
Server information: 186daa27-8279-434e-bf80-300de69db758


Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Files that help describe the problem
080611-37471-01.dmp
sysdata.xml
WERInternalMetadata.xml
View a temporary copy of these files
Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.
Extra information about the problem
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002C7C464
BCP3: 0000000000000000
BCP4: FFFFFFFFFFFFFFFF
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Bucket ID: X64_MEMORY_CORRUPTION_ONE_BIT
Server information: 784b3bd3-ba4d-4b8e-a0fc-abf2f69a4e6



My System SpecsSystem Spec
07 Aug 2011   #28
wish

Windows 7 Ultimate x64 SP1
 
 

1. Please uninstall all ASUS softwares/utilities for troubleshooting purpose.

2. Test your Hardisk:
Seagate
http://support.wdc.com/product/download.asp?groupid=613&sid=3〈=en

3. Check your CPU temperature to see if there is any overheating issues.
Download SpeedFan - Access temperature sensor in your computer

4. Try Prime95 test, run the Blend test as well as the Small FFT test
https://www.sevenforums.com/tutorials...t-prime95.html

5. Install Windows 7 SP1
Learn how to install Windows 7 Service Pack 1 (SP1)

Log
Code:
Windows 7 Kernel Version 7600 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c1a000 PsLoadedModuleList = 0xfffff800`02e57e50
Debug session time: Fri Aug  5 23:07:34.732 2011 (GMT-8)
System Uptime: 0 days 0:13:42.090
Loading Kernel Symbols
...............................................................
................................................................
.....................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff80002c7c464, 0, ffffffffffffffff}

Probably caused by : memory_corruption

Followup: memory_corruption
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80002c7c464, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: ffffffffffffffff, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
nt!MiIssueHardFault+2c4
fffff800`02c7c464 48c1a8394184c70f shr     qword ptr [rax-387BBEC7h],0Fh

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ec20e0
 ffffffffffffffff 

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  CODE_CORRUPTION

BUGCHECK_STR:  0x1E

PROCESS_NAME:  MsMpEng.exe

CURRENT_IRQL:  0

EXCEPTION_RECORD:  fffff880084657f8 -- (.exr 0xfffff880084657f8)
ExceptionAddress: fffff80002c7c464 (nt!MiIssueHardFault+0x00000000000002c4)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff880084658a0 -- (.trap 0xfffff880084658a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=02000000001b257a rbx=0000000000000000 rcx=fffffa8009399bb0
rdx=fffffa8006dbfe91 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002c7c464 rsp=fffff88008465a30 rbp=fffff88008465a60
 r8=fffffa8006dbfe90  r9=0000000000000000 r10=fffff80002e0df60
r11=fffffa8006e191f0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
nt!MiIssueHardFault+0x2c4:
fffff800`02c7c464 48c1a8394184c70f shr     qword ptr [rax-387BBEC7h],0Fh ds:06e0:01ffffff`c79f66b3=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cc4929 to fffff80002c8a600

STACK_TEXT:  
fffff880`08465028 fffff800`02cc4929 : 00000000`0000001e ffffffff`c0000005 fffff800`02c7c464 00000000`00000000 : nt!KeBugCheckEx
fffff880`08465030 fffff800`02c89c42 : fffff880`084657f8 00000000`00000000 fffff880`084658a0 fffffa80`09399b60 : nt!KiDispatchException+0x1b9
fffff880`084656c0 fffff800`02c8854a : fffff880`08465900 fffff880`010f623f fffffa80`07431fb0 fffffa80`07431c10 : nt!KiExceptionDispatch+0xc2
fffff880`084658a0 fffff800`02c7c464 : fffffa80`06e191f0 fffff880`08465a80 fffffa80`07a10ec8 fffffa80`09399b00 : nt!KiGeneralProtectionFault+0x10a
fffff880`08465a30 fffff800`02ca579b : 00000000`00000000 00000000`00000000 ffffffff`ffffffff fffff800`00000000 : nt!MiIssueHardFault+0x2c4
fffff880`08465ac0 fffff800`02c886ee : 00000000`00000000 00000000`74ec2828 00000000`00000001 fffffa80`09709880 : nt!MmAccessFault+0x14bb
fffff880`08465c20 000007fe`ff41117a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
00000000`03d5e438 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7fe`ff41117a


STACK_COMMAND:  kb

CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
    fffff80002c7c466 - nt!MiIssueHardFault+2c6
    [ e8:a8 ]
1 error : !nt (fffff80002c7c466)

MODULE_NAME: memory_corruption

IMAGE_NAME:  memory_corruption

FOLLOWUP_NAME:  memory_corruption

DEBUG_FLR_IMAGE_TIMESTAMP:  0

MEMORY_CORRUPTOR:  ONE_BIT

FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT

BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT

Followup: memory_corruption
---------
My System SpecsSystem Spec
07 Aug 2011   #29
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

I managed to find a v8.8 on a third party site. I installed it, but still had issues. It also turns out that I can't install any more critical updates (namely sp1 and ie 9) because I keep getting error 800B0100. The Microsoft steps to resolve this issue involve installing Windows6.1-KB947821-v12-x64. I tried this and it failed, but after restarting it installed, but I still was getting the same error message when I tried to install Windows updates. A bit of research and I found that turning off .NET in programs and features resolves this issue. I tried that, but there is nothing appearing in my "turn off programs and features" window.

I took out the video card again, and am now using the motherboard AMD 70G display as it's the only one appearing in the display adapters list under device manager. After restarting I tried to install the updates again, but they failed. Then I tried installing Windows6.1-KB947821-v12-x64 and I got another BSOD, this time with BCCode 24.

I'm going to try and reset the computer to factory settings again, this time with only the one video card installed. I want to see if it installs correctly and if I can load updates. Then I will follow the rest of your steps and see what happens.

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002C7C464
BCP3: 0000000000000000
BCP4: FFFFFFFFFFFFFFFF
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Bucket ID: X64_MEMORY_CORRUPTION_ONE_BIT
Server information: 69fe16b9-b673-4534-8f3c-a8dc7746f4c0


Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Extra information about the problem
BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF8800C90A2F8
BCP3: FFFFF8800C909B60
BCP4: FFFFF88000C3E366
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Bucket ID: X64_0x24_Ntfs!NtfsExtendedCompleteRequestInternal+110
Server information: 186daa27-8279-434e-bf80-300de69db758



My System SpecsSystem Spec
07 Aug 2011   #30
EmperorNortonI

Windows 7 Home Premium 64 bit Edition
 
 

Getting BSODs while trying to perform the recovery. The first was an IRQL_NOT_LESS_OR EQUAL with BCCode D1. I got this again on the second try. I then tried doing the recovery from my CDs. I got a different blue screen. This one saying. BAD_POOL_HEADER BCCode x19. I put the video card that came with the computer back in and tried the recovery again from the image backup. I got a bad image error (see pic below). So now I'm trying it again from the discs. So far so good. Wish me luck.
My System SpecsSystem Spec
Reply

 Bluescreen Error BCCode 1e




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 BlueSCreen Error BAD_POOL_HEADER BCCode: 19
Hello All, Need urgent help. My windows 7 laptop has been giving BlueSCreen Error with below message. I am uploading the ZIP file which has all the files gathered by dm log collector. Please help. Thanks in advance. BAD_POOL_HEADER Problem signature: Problem Event Name: BlueScreen ...
BSOD Help and Support
Bluescreen BCCode:7a
Hi everybody. I bought a lenovo all in one, since 5 months ago. More or less one month and a half ago, I have this problem. I use de SF Diagnostic tool and atach the results. Thanks for the help.
BSOD Help and Support
BlueScreen Error BCCode 4e, happened on new installed Windows
Hi! I have a quite a big problem. I recently reinstalled windows on my PC. 2 days after that got BlueScreen and Windows doesn't boot anymore. Thank goodness I was able to start computer in Safe Mode but I got BlueScreen once again in a few minutes. So while I was in Safe Mode I got some...
BSOD Help and Support
How Can i fix the Win 7 Bluescreen BCCode 124
Can any one Know it's drive me crazy !! So this the Error : Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033
BSOD Help and Support
BlueScreen - BCCode 23
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 23 BCP1: 00000000000E0107 BCP2: FFFFF8800314D318 BCP3: FFFFF8800314CB80
BSOD Help and Support
BlueScreen - BCCode: 1e (Please Help)
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 9242 Additional information about the problem: BCCode: 1e BCP1: FFFFFFFFC0000005 BCP2: FFFFF80002D88D21 BCP3: 0000000000000000
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App