Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while using Internet

31 Jul 2011   #1

Windows 7 Home Premium 64bit
BSOD while using Internet


I am getting BSOD crashes very often mostly when connected to interrnet. I am getting this error after installing Win7 ServicePack 1. I am using a plun & play modem device for Internet connection. I have attached the error screenshot & a zip as mentioned in the posting instructions.

Please help me with the issue.

- Windows 7 Home Premium 64 bit
- Original OS
- OEM version
- Dell Studio 1558 - Bought from Dell before 1yr
- Haven't yet re-installed

My System SpecsSystem Spec
31 Jul 2011   #2

Windows 10 Pro x64, Arch Linux

The most probable cause it your McAfee Software, you should remove it and use MSE instead

Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads
You can use MagicDisc as an alternative.

sptd.sys        fffff880`01073000    fffff880`01199000    0x00126000    0x4ad24632    12/10/2009 00:55:14
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000028, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800172ab2d, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034b3100


fffff880`0172ab2d 448b5228        mov     r10d,dword ptr [rdx+28h]





TRAP_FRAME:  fffff880033bc660 -- (.trap 0xfffff880033bc660)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff880033bc880 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800172ab2d rsp=fffff880033bc7f0 rbp=fffff880033bc920
 r8=00000000ffffffbc  r9=0000000000000044 r10=0000000000000000
r11=fffffa80068a1b10 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`0172ab2d 448b5228        mov     r10d,dword ptr [rdx+28h] ds:00000000`00000028=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032832a9 to fffff80003283d00

fffff880`033bc518 fffff800`032832a9 : 00000000`0000000a 00000000`00000028 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`033bc520 fffff800`03281f20 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000044 : nt!KiBugCheckDispatch+0x69
fffff880`033bc660 fffff880`0172ab2d : 00000000`000000c1 fffff880`01899fec 00000000`0000002e fffffa80`0aa871b8 : nt!KiPageFault+0x260
fffff880`033bc7f0 fffff880`0192066c : 00000000`00000000 fffff880`018ef2d6 00000000`00000001 fffff880`0120e90e : NETIO!RtlCopyBufferToMdl+0x1d
fffff880`033bc850 fffff880`018ec8c3 : fffffa80`068a1b10 00000000`00000001 fffffa80`0a9e6cf0 00000000`00000000 : tcpip! ?? ::FNODOBFM::`string'+0x1d74f
fffff880`033bc8c0 fffff880`018df724 : fffff880`033bcd78 00000000`00000029 fffffa80`0a9e6cf0 00000000`00000001 : tcpip!TcpTcbCarefulDatagram+0x543
fffff880`033bca70 fffff880`018de04a : fffffa80`062d6490 fffff880`018d6504 fffffa80`05f64448 00000000`00000000 : tcpip!TcpTcbReceive+0x694
fffff880`033bcc20 fffff880`018dfc7b : fffffa80`0aaa18b2 fffffa80`062c9000 00000000`00000000 fffff880`033bcf00 : tcpip!TcpMatchReceive+0x1fa
fffff880`033bcd70 fffff880`018d6b97 : fffffa80`062d6490 fffffa80`05fab2ca fffffa80`0000a083 00000000`0000a083 : tcpip!TcpPreValidatedReceive+0x36b
fffff880`033bce40 fffff880`018d670a : 00000000`00000000 fffff880`019f2800 fffff880`033bd000 fffff800`0372492b : tcpip!IppDeliverListToProtocol+0x97
fffff880`033bcf00 fffff880`018d5d09 : 00000000`00000001 00000000`00000000 fffff980`28b5af00 fffff880`033bcff0 : tcpip!IppProcessDeliverList+0x5a
fffff880`033bcfa0 fffff880`018d3a7f : fffff880`019f2800 fffffa80`0aaa18a2 fffff880`019f2800 fffff880`019f2800 : tcpip!IppReceiveHeaderBatch+0x23a
fffff880`033bd080 fffff880`018d3072 : fffffa80`0710fb20 00000000`00000000 fffffa80`073adb00 fffff800`00000001 : tcpip!IpFlcReceivePackets+0x64f
fffff880`033bd280 fffff880`019533da : fffff800`0357a0a0 fffff880`033bdcb0 fffffa80`073adba0 fffffa80`041d3040 : tcpip!FlpReceiveNonPreValidatedNetBufferListChain+0x2b2
fffff880`033bd360 fffff800`03290668 : 00000000`00000001 00000000`00000000 fffffa80`041d3040 00000000`00000001 : tcpip! ?? ::FNODOBFM::`string'+0x568e2
fffff880`033bd3b0 fffff880`018d2bd2 : fffff880`018d2430 00000000`00000000 00000000`00000000 00000000`00000001 : nt!KeExpandKernelStackAndCalloutEx+0xd8
fffff880`033bd490 fffff880`016e50eb : fffff980`0436a8d0 00000000`00000000 fffffa80`06f971a0 00000000`00000000 : tcpip!FlReceiveNetBufferListChain+0xb2
fffff880`033bd500 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb


fffff880`0172ab2d 448b5228        mov     r10d,dword ptr [rdx+28h]


SYMBOL_NAME:  NETIO!RtlCopyBufferToMdl+1d

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0xD1_VRF_NETIO!RtlCopyBufferToMdl+1d

BUCKET_ID:  X64_0xD1_VRF_NETIO!RtlCopyBufferToMdl+1d

Followup: MachineOwner
My System SpecsSystem Spec
02 Aug 2011   #3

Windows 7 Home Premium 64bit

Thanks yowanvista!
I hav done the changes. So far no issues or BSOD!

BTW, I would like to kno how u hav found the cause of problem if its ok to share..
My System SpecsSystem Spec

03 Aug 2011   #4

Windows 10 Pro x64, Arch Linux

Quote   Quote: Originally Posted by krishnaraja View Post
Thanks yowanvista!
I hav done the changes. So far no issues or BSOD!

BTW, I would like to kno how u hav found the cause of problem if its ok to share..
Its done with a debugger such as WinDBG part of the debugging Tools
My System SpecsSystem Spec

 BSOD while using Internet

Thread Tools

Similar help and support threads
Thread Forum
Frequenlty BSOD when using any internet connection. NTFS.sys BSOD
Hi, I'm still having BSOD after I try so many ways on how to solved it. I still getting BSOD at least once a day. All of my parts are Brand New and custom build for gaming. I tried to play hardcore games for almost 6-7 hours but no BSOD, but when using internet like Facebook or youtube, It will...
BSOD Help and Support
BSOD Randomly while perusing internet or sitting idle on internet
Not really sure how else to describe when it happens, because it's just started doing it. I'm never doing anything major and, a few minutes ago, was simply sitting on open webpages on Chrome. Thank you for your help!
BSOD Help and Support
BSOD mostly when using the internet
Hi, I have read the posting instructions and hope what I have attached is correct. have been having BSOD episodes almost daily, and don't know why. I think the problem started after I let windows perform automatic updates to my system, so restored my computer back to a point before the...
BSOD Help and Support
BSOD when using Internet
I updated my wireless network drive and I am still getting BSOD. Please Help!
BSOD Help and Support
bsod when using internet
I have checked my drivers to make sure they are up to date and it still crashes every 5-15 minutes when I am using the internet. I did replace my old graphic cards around april of this year but it was fine for a couple of months.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:15.
Twitter Facebook Google+