Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod

09 Aug 2011   #11
MvdB

Windows 7 64b Ultimate
 
 

It should not...
Try something else for the TCP/IP prob. I normally dont do this but .. Go in Devices and check if your LAN is ok, no excl mark. If not try to choose driver update by W7 right there and also maybe post a snip of that showing the driver and version.


My System SpecsSystem Spec
.
10 Aug 2011   #12
waynejuve

windows home premium 64bit
 
 

Attachment 169540
i dont see anything for LAN plus no excl mark
My System SpecsSystem Spec
10 Aug 2011   #13
MvdB

Windows 7 64b Ultimate
 
 

OK, looks good, but what is the device under "other devices"?

I had a second look at your logs and one entry there concerns me. I am not a big malware expert. There are others here who know much more about security than I do... so I'll copy the example that concerns me and someone will probably have something to say to help:

Quote:
DwarClientEn 2.33.0.37 3.47 MB (3,639,064 bytes) 24/07/2011 23:45 LLC Mail.Ru c:\mail.ru\dragonsen\dwarclienten.exe
I am concerned because, as a rule, I do not like loaded modules that have this kind of size, directoryname etc...

Whilst waiting for expert opinion, please perform a full AV and malwarescan?
If you need a free anti malware: Malwarebytes is a good example.
My System SpecsSystem Spec
.

10 Aug 2011   #14
waynejuve

windows home premium 64bit
 
 

An unknown device.i have no idea what it could be.i posted the wrong snip
Attachment 169541
My System SpecsSystem Spec
10 Aug 2011   #15
MvdB

Windows 7 64b Ultimate
 
 

No, you are doing great... right click on that unknown device and look for properties then snip post that please...
My System SpecsSystem Spec
10 Aug 2011   #16
waynejuve

windows home premium 64bit
 
 

My System SpecsSystem Spec
10 Aug 2011   #17
MvdB

Windows 7 64b Ultimate
 
 

yep that is the device causing the problem in the log. I cant be sure if it also causes your system to be unstable but... now we can be sure: disable this device. Next we wait and use the system normally to see if any crashes occur.
My System SpecsSystem Spec
10 Aug 2011   #18
waynejuve

windows home premium 64bit
 
 

Ok i have it disabled so will wait and see what happens
My System SpecsSystem Spec
11 Aug 2011   #19
waynejuve

windows home premium 64bit
 
 

Ran a VS only tracking cookies found and removed.
Ran Malwarebytes and nothing found
My System SpecsSystem Spec
11 Aug 2011   #20
MvdB

Windows 7 64b Ultimate
 
 

Thx for the update. So it is still stable?
My System SpecsSystem Spec
Reply

 Bsod




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App