Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - BCCode: 101 on totally new rig!

23 Aug 2011   #31
MvdB

Windows 7 64b Ultimate
 
 

Mikas, we need more than just the dump to be complete. Please post full info as described here:
https://www.sevenforums.com/crashes-d...tructions.html

Thx.


My System SpecsSystem Spec
.
29 Aug 2011   #32
Mikas

Windows 7 Home Premium x64
 
 

Sorry I did not read that post before.

I have tried to do exactly as it said, however I get an error when I try to do the system health check! I don't know why..

But I have this; I hope it can help:

http://dl.dropbox.com/u/5598796/Mini...D_jcgriff2.zip

Sorry for my late reply - I just landed today, been in London for one week.

Thank you so much for helping!

Mikas
My System SpecsSystem Spec
06 Sep 2011   #33
Mikas

Windows 7 Home Premium x64
 
 

Now the error occured once again..

BSOD - and I was not even using the computer. It just stood (had perhaps 3 browserwindows open in Firefox - thats it)

Here is what it said when I restarted the computer:
Problemsignatur:
Navn på problemhændelse: BlueScreen
OS-version: 6.1.7601.2.1.0.768.3
Landestandard-id: 1030

Flere oplysninger om problemet:
BCCode: 101
BCP1: 0000000000000019
BCP2: 0000000000000000
BCP3: FFFFF88002F65180
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Filer, der hjælper med til at beskrive problemet:
C:\Windows\Minidump\090611-19578-01.dmp
C:\Users\Mikas & Maibrit\AppData\Local\Temp\WER-51230-0.sysdata.xml

Læs erklæringen om beskyttelse af personlige oplysninger online:
Windows 7 Privacy Statement - Microsoft Windows

Hvis onlineerklæringen om beskyttelse af personlige oplysninger ikke er tilgængelig, kan du læse den erklæring om beskyttelse af personlige oplysninger, som er offline:
C:\Windows\system32\da-DK\erofflps.txt


And here is the newest info:

http://dl.dropbox.com/u/5598796/Mini...-6.sep2011.rar
When I tried to make the system health check - i got this error:

My System SpecsSystem Spec
.

06 Sep 2011   #34
Mikas

Windows 7 Home Premium x64
 
 

Can anyone help? I really want to send the part that may be broken back so I can get a replacement.. However If I send the whole computer they will take a huge fee for checking the error :-(

Best
Mikas
My System SpecsSystem Spec
07 Sep 2011   #35
MvdB

Windows 7 64b Ultimate
 
 

Don't worry about that one report not working please upload the rest of the info (there is much more) as asked in the tutorial. Without that, I can't help.
My System SpecsSystem Spec
11 Sep 2011   #36
Mikas

Windows 7 Home Premium x64
 
 

Hi MvdB

What more info do you need? I have read the entire Blue Screen of Death (BSOD) Posting Instructions - all my system specs are in my first post here. And as I have written above, my system will not let me make the system health report..

Best
Mikas
My System SpecsSystem Spec
11 Sep 2011   #37
MvdB

Windows 7 64b Ultimate
 
 

Ok, did some extra checks. See below:

HTML Code:
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Sep  6 18:29:02.950 2011 (UTC + 2:00)
System Uptime: 0 days 0:42:37.762
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_8_PROC
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_8_PROC_ANALYSIS_INCONCLUSIVE
Bugcheck code 00000101
Arguments 00000000`00000019 00000000`00000000 fffff880`02f65180 00000000`00000002
BiosVersion = 1850
BiosReleaseDate = 06/29/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3400
CurrentSpeed: 3502
The driver mentioned is part of Avast!. Try re-installing.

But... the biggest problem could simply be that you are pushing it with your OC settings.

Please put OC values back to default. You have to prove you're stable in default first and then start OC-ing in small steps. And ONLY tose OC changes as steps so that if and when your system becomes unstable... you'll know it was that last OC step (or whatever else you change) that did it. ONE THING at a TIME... else you'll never figure it out for sure.
My System SpecsSystem Spec
11 Sep 2011   #38
Mikas

Windows 7 Home Premium x64
 
 

On the first attempt to get the computer running I installed the program that came with the motherboard - the ASUS AiSuite II. Could this have been causing the problem eventhough i totally formatted both harddrives and started all over again - without installing AISUITE?

I will try re installing Avast.

But how can I be pushing it too hard? I haven't overclocked what I know of! And the temperatures seems very fine.

Thanks alot!

Best
Mikas
My System SpecsSystem Spec
12 Sep 2011   #39
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by Mikas View Post
On the first attempt to get the computer running I installed the program that came with the motherboard - the ASUS AiSuite II. Could this have been causing the problem eventhough i totally formatted both harddrives and started all over again - without installing AISUITE?

I will try re installing Avast.

But how can I be pushing it too hard? I haven't overclocked what I know of! And the temperatures seems very fine.

Thanks alot!

Best
Mikas

I think you need to read up on the Asus stuff. You are overclocking the CPU. If you did not do that consciously, you probably set max performance on in your asus bios for that mobo. How much are you OC-ing?
Quote:
MaxSpeed: 3400 CurrentSpeed: 3502
That much....

So my advice is to read the manual on your mobo and the AI Suite... It is impossible for us to determine what software did the OC-ing at this point. If you ONLY did this in the SUITE then it might go back to default upon a reinstall without AISuite.
My System SpecsSystem Spec
28 Sep 2011   #40
Mikas

Windows 7 Home Premium x64
 
 
New info..

Hello again

I am very very grateful for your help - and the time between my post is simply due to extensive studies, concerts with my band etc.

I have been looking a bit into the Asus AI suite matter and think it might be the thing causing my problems?

I have entered the BIOS and made sure to select "Normal" so there should be NO overclocking going on now! - However could it be, that when AiSute II it left behind some settings on my cpu/motherboard that I can't get rid of now and maybe is causing the BSOD?

It is quite a mystery to me.. I thought that totally formatting my harddrives and starting over would eliminate the problem, but it did not :-(

I have a new minidump info here - is there anything else I can do?
BSOD Dump & System File Collection app .rar-file

Best wishes and have a great day

Mikas
My System SpecsSystem Spec
Reply

 BSOD - BCCode: 101 on totally new rig!




Thread Tools




Similar help and support threads
Thread Forum
BSOD during high bandwith situations. Bccode a, bccode b1.
I've completely reinstalled my system from the ground up twice over this last weekend. Still gettin the BSOD's at least daily. Here's a zip of the latest dump. It seems to really only BS when I'm running high bandwith/ memory. I.E. videogames/teamspeak/Pandora simultaneously My system is an ...
BSOD Help and Support
BSOD continuously (Totally clueless about anything)
Hi anyone can help me out to identify the problem/cause resulting in my frequent BSOD? I'm currently using Intel core 2 quad Q8400 2.66 ghz with 4gb ram. And i've attached the dump files. If there's any more information that is needed please tell me and i will post them. P.S: i'm...
BSOD Help and Support
Bsod's, random restarts I'm totally confused.
This is my first post, so hi everybody. To the point... asus m5a78l-m lx AMD PHENOM II X4 960T Msi R6870 hawk 4gb DDR3 Kingston 1000gb seagate
BSOD Help and Support
BSOD from new memory card, BCCode:d1 & BCCode:fc
x64 full retail around 4 year old comp The memory I use on my PC is: "Corsair TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 240-Pin DDR2 CL5 Dual Channel Desktop Memory" Wanting more memory I decided to to place: "OCZ DDR2 PC2-8500 Platinum 4GB Edition Dual Channel *EOL" ...
BSOD Help and Support
Totally Random BSOD with windows 7 64 and RIVE
Hi guys, I've been plagued with BSODs with my new build and I can't figure out where it comes from. My brand new PSU platimax 1500 died after a couple of days of use so I thought that it might have the cause so I bought an ax1200, still getting random freezes and bsods. I tested the RAM...
BSOD Help and Support
totally random BSOD?
hello people. i have been getting random BSOD's lately. this is the first one in a few days, and sometimes my PC runs for a week without a BSOD. so, this is what windows said at boot: Probleemhandtekening: Gebeurtenisnaam van probleem: BlueScreen Versie van besturingssysteem: ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App