Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with BSOD Fix please

10 Aug 2011   #11
zocheyado

windows 7 ultimate x64
 
 

Yeah I know i need to install those USB's its USB3.0 and Microsoft doesn't have a auto driver for it. Yes I am sure that I did the drivers correctly, So! what types of hardware would you suspect? The only thing I know for sure is that my RAM is running at its rated voltage of 1.65v, but that's all I know for sure. could it be motherboard? what are your thoughts on HW?


My System SpecsSystem Spec
.
10 Aug 2011   #12
zocheyado

windows 7 ultimate x64
 
 

Oh and another thing I forgot to mention gah keep forgetting, is that I doubt it is voltages, because when I first made this build it worked fine for about 8 months no issues at all, ever, then one day it started and never stopped.
My System SpecsSystem Spec
10 Aug 2011   #13
zocheyado

windows 7 ultimate x64
 
 

Crashed again. sigh
My System SpecsSystem Spec
.

10 Aug 2011   #14
MvdB

Windows 7 64b Ultimate
 
 

Please un-install that usb. it could have caused all of this.
Also, please update us on the .NET 4.0 compiler that crashed all the time. Have you done anything there? That's the mscorsvw problem that I did not yet get an answer on.

I'm pressed for time right now but will try to look at the new dump in the morning...
My System SpecsSystem Spec
10 Aug 2011   #15
zocheyado

windows 7 ultimate x64
 
 

Un install? you mean install? maybe. and are you saying I should get net 4.0? i dont remember saying anything about it. and any advice on how to fix the mscorsvw problem? thanks a ton btw.
My System SpecsSystem Spec
10 Aug 2011   #16
MvdB

Windows 7 64b Ultimate
 
 

Sorry, with uninstall I mean de-install...

The mscor problem=the .NET compiling prob.
I'll see if I can get some extra info to solve it for you in the morning... Am on an ipad now....wont work
My System SpecsSystem Spec
10 Aug 2011   #17
zocheyado

windows 7 ultimate x64
 
 

extra info.....windows update had a .net framework update....*megusta* lol, but also my friend mentioned trying another graphics card to see if it was the card or the slot or whatever, and since my parents have a 9600gt I figured it would be a good test since it would be nvidia and not amd so if it crashes with nvidia driver we would know somethings up! but ...when I first plugged in the graphics card and turned on the system, it didn't post and I sat there for a second..and was like oh! forgot to plug in 6pin power, so i turned it off and plugged it in, tried it again, waited...no post....so I unplugged that 6 pin and used a different one...and it started...so im wondering....maybe one of my 6pin pci power cables is bad? perhaps, because my 6950 uses both, so it might be starting like normal but being massively under-powered. again totaly pulling this out of my *** but w/e lol. will return with results!
My System SpecsSystem Spec
10 Aug 2011   #18
zocheyado

windows 7 ultimate x64
 
 

So since my last post, I tried putting that other card in, and started bopping around on starcraft and watching that 70s show trying to induce a crash, and about halfway through, instead of crashing I started getting alllll these dots on my screen, I have a screenshot here http://img811.imageshack.us/img811/6520/unledhptg.png and a video of it here VIDEO0070 - YouTube , so Just wondering if that makes your job any easier. and then I plugged in my other 2 6 pin power cables the 2 that work for sure, and started it back up with the other graphics card, and again boom crash... sigh. but this one didn't have a blue screen just froze.
My System SpecsSystem Spec
11 Aug 2011   #19
MvdB

Windows 7 64b Ultimate
 
 

Yes, though I'm not a graphical card expert, I'd say these dots prove there is a power/HW failure. However, again, I'm not an expert on Graphical cards and what you did in swapping ATI - Nvidia is not easy...
They have conflicting drivers and the driver set MUST be removed completely before installing the other. If you did no do what is advised in the quote below, I would go and de-install ALL (both ati and nvidia) drivers, reboot (you'll have a Safe mode -like screen) and only then install the latest correct version for your current card. NEVER just swap.
Quote:
When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Driver Sweeper

Driver Sweeper is a fast tool to remove driver leftovers from your system. It's very important to remove your drivers on a proper way, because driver leftovers can cause problems like stability and startup problems. You can use it if you want to update/remove drivers from your system.

How to use ?

There are two methods to use Driver Sweeper.
Both methods achieve the same results. This method is always able to clean all files.

This method will delete remaining files upon reboot (if deleting failed). You can clean your drivers this way:

- Use the official uninstaller(s) of the driver(s) you want to uninstall.
- Reboot your PC in Safe Mode.
- Run Driver Sweeper and select what to clean.
- Analyse lists all the entries possible to remove, cleaning removes the entries selected.
- More drivers can be selected for the same cleaning process.

What can it be used for ?
The current supported drivers are NVIDIA (Display and Chipset), ATI (Display), Creative (Sound) Realtek (Sound), Ageia (PhysX) and Microsoft (Mouse).

Phyxion.net - Driver Sweeper
When it is removed then download and install the fresh copy, from the manufacturers' site if possible.
My System SpecsSystem Spec
16 Aug 2011   #20
zocheyado

windows 7 ultimate x64
 
 

I have never had both cards installed at the same time, but im having issues still, it has since blue screened once but it froze before it could make the minidump, and besides that my computer has been just freezing alot instead of bluescreening, just freezing making me restart. any more ideas you guys ?
My System SpecsSystem Spec
Reply

 Help with BSOD Fix please




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App