Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0x107 after 0xA, no pattern tho

06 Aug 2011   #1
ferjero989

Windows 8.1 Pro 64bit
 
 
0x107 after 0xA, no pattern tho

i can usually figure out things with google.. but this one is a hard bone..
i got an IRQ bsod this afternoon while playing brink.. i tho it was maybe the psu.. i got a RBR1000-M and this psu has many pci-ex cables.. but only some carry 20A and the other carry 30A (i think so) my gpu needs 24A so i switch them over..
then later on while chatting with LoL opened, i got a 0x107.. i freaked out, downloaded debuggin tools and i dont understand a bit
Code:
Debugging Details:
------------------


BUGCHECK_STR:  0x109

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff80003ecfd00

STACK_TEXT:  
fffff880`035bd5d8 00000000`00000000 : 00000000`00000109 a3a039d8`9d7fd51c b3b7465e`effca472 fffff800`03edcc10 : nt!KeBugCheckEx


STACK_COMMAND:  kb

SYMBOL_NAME:  ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME:  Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP:  0

BUCKET_ID:  BAD_STACK

Followup: MachineOwner
recent changes: both video card and psu.
from gtx260 to gtx560
from 800watts to 1000watts
is quite hard to get the vid card and psu replace if they came bad... so please dont rush into "DOA vid card" or "DOA PSU"

generic info:
windows 7 ult 64bit, i havent formated for a while now.. i should do it i guess...(full retail btw)
windows is running on a raid 0 of 2x 320gb hdd (those are newer than the rest of the hardware btw)
8gb of ram, they are all the same brand etc, got them all in one package/
asus m3n hd hdmi, quite old board, got it many years ago and still kicking.


My System SpecsSystem Spec
.
06 Aug 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ferjero989 View Post
i can usually figure out things with google.. but this one is a hard bone..
i got an IRQ bsod this afternoon while playing brink.. i tho it was maybe the psu.. i got a RBR1000-M and this psu has many pci-ex cables.. but only some carry 20A and the other carry 30A (i think so) my gpu needs 24A so i switch them over..
then later on while chatting with LoL opened, i got a 0x107.. i freaked out, downloaded debuggin tools and i dont understand a bit
Code:
Debugging Details:
------------------


BUGCHECK_STR:  0x109

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff80003ecfd00

STACK_TEXT:  
fffff880`035bd5d8 00000000`00000000 : 00000000`00000109 a3a039d8`9d7fd51c b3b7465e`effca472 fffff800`03edcc10 : nt!KeBugCheckEx


STACK_COMMAND:  kb

SYMBOL_NAME:  ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME:  Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP:  0

BUCKET_ID:  BAD_STACK

Followup: MachineOwner
recent changes: both video card and psu.
from gtx260 to gtx560
from 800watts to 1000watts
is quite hard to get the vid card and psu replace if they came bad... so please dont rush into "DOA vid card" or "DOA PSU"

generic info:
windows 7 ult 64bit, i havent formated for a while now.. i should do it i guess...(full retail btw)
windows is running on a raid 0 of 2x 320gb hdd (those are newer than the rest of the hardware btw)
8gb of ram, they are all the same brand etc, got them all in one package/
asus m3n hd hdmi, quite old board, got it many years ago and still kicking.

Three major problems

1-ASACPI.SYS a major cause of BSOD's in the 2005 rev.

The pre 2009 version of this driver is a known BSOD cause.

The 2005 version of this driver is a known BSOD cause.
Please visit this link: ASUSTeK Computer Inc. -Support- Drivers and Download P7P55D LE ASUSTeK Computer Inc. -Support- Drivers and Download P7P55D LE
Scroll down to the Utilities category, then scroll down to the "ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit" (it's about the 12th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005).


2-SPTD.SYS the second biggest cause used by daemon tools and alcohol120

Remove any CD virtualization programs such as Daemon Tools and Alcohol 120%.

They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs.

Use this SPTD uninstaller when you're done:DuplexSecure - Downloads

You can use MagicDisc as an alternative.

Freeware MagicISO Virtual CD/DVD-ROM(MagicDisc) Overview


3-Old drivers needing updating.

Code:
ASACPI.sys    3/27/2005 10:30:36 PM        fffff880`101cd000    fffff880`101d5000    0x00008000    0x42476c4c                        
hamachi.sys    8/15/2007 7:05:08 PM        fffff880`013c7000    fffff880`013d2000    0x0000b000    0x46c386a4                        
teamviewervpn.sys    12/13/2007 5:22:09 AM        fffff880`042a3000    fffff880`042b0000    0x0000d000    0x4760f9c1                        
seehcri.sys    1/9/2008 4:41:35 AM        fffff880`01047000    fffff880`01053000    0x0000c000    0x478488bf                        
VMNetSrv.sys    1/16/2008 7:52:01 AM        fffff880`101d5000    fffff880`101ea000    0x00015000    0x478defe1                        
vrtaucbl.sys    6/10/2008 9:43:58 PM        fffff880`0f400000    fffff880`0f410400    0x00010400    0x484f2dde                        
NVAMACPI.sys    6/5/2009 4:47:44 AM        fffff880`01dbb000    fffff880`01dc5000    0x0000a000    0x4a28dbb0                        
nvsmu.sys    6/29/2009 3:36:37 AM        fffff880`04780000    fffff880`0478b000    0x0000b000    0x4a486f05                        
nvrd64.sys    6/30/2009 8:21:14 PM        fffff880`01274000    fffff880`012ec000    0x00078000    0x4a4aabfa                        
nvstor64.sys    6/30/2009 8:21:51 PM        fffff880`01200000    fffff880`0123f000    0x0003f000    0x4a4aac1f

How To Find Drivers:
Quote:
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.
- - The most common drivers are listed on this page: Driver Reference Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads
My System SpecsSystem Spec
06 Aug 2011   #3
ferjero989

Windows 8.1 Pro 64bit
 
 

im quite surprise by your answer.
and i thank you for taking the time to help me out.

how do i force windows to update all those nvidia drivers?
why?- i run the nvidia setup for the nforce drivers, they say theres something currently, reboot, he attempts to install.. aparently they work.. i check again.. old drivers.. not the ones in the nvidia package.

one idea i could try. is go to Download your missing sys files - Sysfiles-download.com, find the file, download, and extract/copy over the current one in c:\windows\system32\drivers ...
My System SpecsSystem Spec
.

06 Aug 2011   #4
ferjero989

Windows 8.1 Pro 64bit
 
 

well well
i tried to reinstall the last nvidia nforce drivers.
the wizard removed the old ones
rebooted
installed the new ones
rebooted
and now bsod of IRQ, on every boot.
one of them said it was nvsmu.sys.
safe mode wont work, i get the same bsod. what do all i can think of is format and start from zero T_T
My System SpecsSystem Spec
06 Aug 2011   #5
ferjero989

Windows 8.1 Pro 64bit
 
 

--system restore worked.. yay im back... (btw im using mah laptop) ill try the nvidia chipset driver pack again.. or maybe update those files manually? i dont know
My System SpecsSystem Spec
07 Aug 2011   #6
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

STOP*0x00000109: CRITICAL_STRUCTURE_CORRUPTION

Usual causes:* Device driver, Breakpoint set with no debugger attached, Hardware (Memory in particular)


Run memtest86+ with all RAM cards installed.
RAM - Test with Memtest86+
Minimum of 7 full passes, this may take a while, best to run overnight.
If you get any errors you can stop the test.

D/L CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums

Have you been checking your temperatures?
Use Core Temp , to check the CPU temps when at idle, under load and/or testing.
Let us know the minimum and maximum temps you get.

Go to your BIOS and tell us what the CPU, RAM and North Bridge (NB) voltages are.
My System SpecsSystem Spec
07 Aug 2011   #7
ferjero989

Windows 8.1 Pro 64bit
 
 

due system crashes.. i decided to format and start from zero.. but i will post the info you want..
i can tell you that i should be quite ok with the temps.. i use aida to check them. while the system is getting reformated and reinstalled.. i got into the bios and this is what i can tell you so far.
(this is from hardware monitor.. not the settings)
Vcore Voltage 1.32
3.3 voltage 3.42
5v voltage 5.05
12v voltage 12.16v
cpu temp 38C
m/b temp 34C

from the settings, i got all the voltages in AUTO except cpu voltage, which is 1.3500v
the lowest memory voltage setting is 1.978v and the highest is 2.49v
the lowest 1.2vHT voltage is 1.309 and the highest 1.525v
the lowest NB CHIP voltage is 1.213v and the highest is 1.409v
the CPU-NB multiplier goes from 5x to 16x
the cpu NB voltage goes from 1.55 to 0.7750v

the dram config, i got it all in auto except the frequency which is ddr2 800.
among the settings i have: Tcl, Trcd, Trp, Tras, Trc, Twr, Trrd, Trwt, 1t/2t memory timming, DRAM ganded mode (enabled) and memory hole remapping (enabled).
cpu virtualization is enabled, cpu c1e support is enabled, amd live is enabled. cool and quiet is disabled.
none of the spectrums are enabled, everything else is auto.
ill post the rest when i get windows back on
My System SpecsSystem Spec
07 Aug 2011   #8
ferjero989

Windows 8.1 Pro 64bit
 
 

so, now that the pc is back on, the first thing i did was to install the nforce driver from the nvidia website, i got a 0x50 on nvsmu.sys in the middle of the install, are the nvidia drivers bad for my mobo? should i only use the old ones from the asus website?
My System SpecsSystem Spec
07 Aug 2011   #9
ferjero989

Windows 8.1 Pro 64bit
 
 

**update**
i used the old drivers from the asus website, then updated the storage and smBUS device in device manager, and it worked. so.. what i can see is that IF I TRY to use the latest SMU driver, i get a bsod.

acording to aida64.
the temps are:
mb 35c
cpu 41c
cpu1core1-4 44-47c oscilating while installing drivers and apps rite now
MCP 51c
solo 500gb hdd 30c
raid 5 of 3 500gb 33,34 and 34
raid 0 of 2x 320gb 36 and 35c

voltage values
cpu core 1.312-1.328v
3.3v 3.424-3.408
5v 5.053-5.080
12v 12.160
5v standby 5.107
vbat 3.152
My System SpecsSystem Spec
07 Aug 2011   #10
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Let me find your motherboard manual, then I'll post back.
My System SpecsSystem Spec
Reply

 0x107 after 0xA, no pattern tho




Thread Tools




Similar help and support threads
Thread Forum
various BSODs, not much of a pattern
Hi, I have problems with BSODs on my PC, including page_fault_in_nonpaged_area, driver_irql_not_less_or_equal, system_service_exception, system_thread_exception_not_handled. They seem to be somewhat random except *maybe* occurring more often during gaming (although that might just be me noticing it...
BSOD Help and Support
BSOD, doesn't seem to be any pattern.
Hey folks, my friend has been experiencing strange BSODs, seemingly without any pattern. Sometime it crashes when idle, sometimes under load. Sometimes goes a good few hours of solid work without any issues. The laptop is used to run a business, so would like to resolve this issue ASAP. Not sure if...
BSOD Help and Support
BSOD every 20 minutes or so, no particular pattern
Yesterday I noticed this Chitka advertising thing, have tried malwarebytes to get rid of it, hasn't worked. Now getting BSOD as well every 20 minutes or so. Otherwise, computer functionality is fine. Thanks for your help
BSOD Help and Support
BSOD With No Discernible Pattern
I am still having BSOD after 5-10 mins of restarting the laptop. I have just updated the latest crash dump. I desperately need this fixed, I do not want to shell out another $700 for a laptop, but I am a full time student and I need my computer to work properly! I re-installed the driver for the...
BSOD Help and Support
Getting quite a lot of BSOD's - Can't see a pattern
Hi all, as per title I am suffering from quite a lot of BSOD incidents, I have attached the required logs/reports. Computer is a Acer Extensa 5620 Laptop with Core 2 Duo proc and 3GB RAM, approx 4 years old. Win 7 Ultimate x64 Retail. With my limited understandng I noticed that a software called...
BSOD Help and Support
Win 7 crashes - pattern
Hi All, I have a problem with crashes in my Win 7 PRof x64 edition; all crashes that I get relate to the following: Kernel-Power event ID 41 category ID (63) - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-Kernel-Power"...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App