Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD just after startup

07 Aug 2011   #1

Windows 7 Professional OEM 64 Bit
BSOD just after startup

Win7 Professional x86 64bit OEM version
OEM was pre-installed on the computer
Age of system is 1.5 years now, for both os and hardware.

Quick note, the wireless adapter is turned off intentionally, the only intentional result of the system health report.


I turn the computer of each night, and recently when I turned it on in the morning just as I started to do something (anything, shortcut, a few mouse clicks) it goes to my BSOD. It doesn't stay around long enough to get a good look at it but it restarts the computer.

Then as it was shutdown incorrectly, it loads into the screen that gives you the 'start in safe mode' options. I start it normally and the computer runs fine. Until the next time I need to turn on or restart my computer.

System is still relatively stable as it can run all day, (and longer, but I haven't tested it), without any problems or BSODs.

Attached is my dump file and the system health check.

Thanks in advance


My System SpecsSystem Spec
07 Aug 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Welcome to Seven Forums.

Good work on the system specs, can you include the hard drives and PSU.

To ensure minidumps are enabled:
Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.

Usual causes:* Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS

This is a very common bug check, with not much information to go on.
It blames Lycosa.sys a Razer Tarantula Keyboard Driver.
Check for an upated driver,

Uninstall Daemon Tools. It's driver, SPTD, is known to cause problems in Windows 7. Once it's removed, run the SPTD removal tool. DuplexSecure

Some old drivers that need to be updated:
jswpslwfx.sys, 2007, check for D-Link USB Wireless Adapter Driver at:

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000







LAST_CONTROL_TRANSFER:  from fffff800032c06be to fffff800032c8cd0

fffff800`049deb08 fffff800`032c06be : 00000000`00000000 fffff800`049deb90 fffff800`049df310 fffff800`032f4890 : nt!KeBugCheck
fffff800`049deb10 fffff800`032f455d : fffff800`034cf968 fffff800`0340ccbc fffff800`03249000 fffff800`049df270 : nt!KiKernelCalloutExceptionHandler+0xe
fffff800`049deb40 fffff800`032f3335 : fffff800`034100fc fffff800`049debb8 fffff800`049df270 fffff800`03249000 : nt!RtlpExecuteHandlerForException+0xd
fffff800`049deb70 fffff800`032f6632 : fffff800`049df270 fffff800`049df310 fffffa80`00000001 fffffa80`036561a0 : nt!RtlDispatchException+0x415
fffff800`049df250 fffff800`032836ea : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`05662d00 : nt!RtlRaiseStatus+0x4e
fffff800`049df7f0 fffff880`06a01c23 : fffffa80`04d07040 00000000`00000000 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0xf5a9
fffff800`049df870 fffffa80`04d07040 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff800`00000000 : Lycosa+0x1c23
fffff800`049df878 00000000`00000000 : 00000000`00000000 00000000`00000000 fffff800`00000000 fffff880`00000000 : 0xfffffa80`04d07040


fffff880`06a01c23 ??              ???


SYMBOL_NAME:  Lycosa+1c23

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Lycosa.sys


FAILURE_BUCKET_ID:  X64_0x1E_0_Lycosa+1c23

BUCKET_ID:  X64_0x1E_0_Lycosa+1c23

Followup: MachineOwner

  Log Name: System
  Source: Disk
  Date: 2011-08-07T20:18:06.436
  Event ID: 11
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: user-PC
The driver detected a controller error on \Device\Harddisk2\DR2.
Go to your HDD website and D/L their diagnostic tool and run it on all hard drives.
There are a lot of these.
D/L and run Seagate SeaTools – Short Drive Self Test and Long Drive Self Test

  Log Name: System
  Source: Microsoft-Windows-WER-SystemErrorReporting
  Date: 2011-08-07T20:07:21.000
  Event ID: 1018
  Task: N/A
  Level: Information
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: user-PC
The dump file at location: C:\Windows\MEMORY.DMP was deleted because the disk volume had less than 25 GB free space.
You need more free space on your OS HDD, move data to another partition or HDD.
The recommended minimum is 10%, I would go 15%, which would be about 70GB free space on your C drive. You have 15GB free space now.
This is a case where more is definitely better.

  Log Name: System
  Source: Microsoft-Windows-MemoryDiagnostics-Results
  Date: 2011-08-07T11:19:55.784
  Event ID: 1201
  Task: N/A
  Level: Information
  Opcode: Info
  Keyword: N/A
  User: S-1-5-18
  Computer: user-PC
The Windows Memory Diagnostic tested the computer's memory and detected no errors
Windows memory test is not very good.
For testing RAM use RAM - Test with Memtest86+
Run memtest86+ with all RAM cards installed, for a minimum of 7 full passes, this may take several hours, best to run overnight.
If you get any errors you can stop the test.

  Log Name: Application
  Source: Windows Error Reporting
  Date: 2011-08-07T20:16:31.000
  Event ID: 1001
  Task: N/A
  Level: Information
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: user-PC
Fault bucket 21864784, type 5
Event Name: MemDiagV1
Response: Not available
Cab Id: 0

Problem signature:
P1: 4096
P2: Unknown
P3: Unknown
P4: Pass
P5: Standard
P6: 0
P7: 0
P8: 510

Attached files:

These files may be available here:

Analysis symbol: 
Rechecking for solution: 0
Report Id: 97e62f3b-c082-11e0-8c99-6cf04902bf23
Report Status: 0
As mentioned above.
My System SpecsSystem Spec
07 Aug 2011   #3

Windows 7 Professional OEM 64 Bit

Thank you very much for a quick reply

Another similar thread said the solution was to uninstall avg. I tried that last night and this morning no BSOD so far.

Now working on the information you gave me. I also updated my stats to include the hard drives and PSU.

The driver for the keyboard (which is a Razor Lycosa by the way) was the latest one off the Razor website. Having installed it recently I always go to the website for a more up to date version. Curiously I could never access the website one to change any preferences or anything. So that is uninstalled for now.

I think this thread is solved for now

My System SpecsSystem Spec

07 Aug 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

AVG has been known to cause crashes.

Let us know if you have any more BSoDs.
My System SpecsSystem Spec

 BSOD just after startup

Thread Tools

Similar help and support threads
Thread Forum
BSOD during windows startup; can't safe mode; startup repair can't fix
Consistent BSOD during Windows startup for both normal mode and safe mode. BSOD problem started shortly after buggy installations of Microsoft Visual C++ 2005 x64, Microsoft .Net Framework 1.1, and AMD Catalyst Drivers 13.9; and turning off Microsoft .Net Framework 3.5.1. Startup Repair is...
BSOD Help and Support
Brief BSOD on Startup, Startup Recovery Hangs
I have Win 7 Home and in the last couple of days I have been trying to do a backup onto an external drive. The problem comes in when I attempt to start my laptop so that I can begin the backup process, the screen flickers a BSOD, says startup failed and do I want to run Startup Recovery. If I say...
BSOD Help and Support
BSOD on startup, unknown error, startup repair running too long
As the title suggests, my Acer Aspire has been running startup repair for over 20 hours following a BSOD yesterday. I'm not sure if it's worth the wait so maybe you all can shed some light. Yesterday I was stressfully trying to search for something (using Chrome) and the website I was on froze;...
BSOD Help and Support
BSOD on Startup - Startup Reapir not working
On Startup, after POST, I get this BSOD: STOP: c000021a {Fatal System Error} The verification of a knownDLL failed. system process terminated unexpectedly with a status of 0xc000012f (0x00360bf0 0x00000000). The system has shut down. Upon Reboot, I am advised to go to the startup repair....
BSOD Help and Support
BSOD at startup, cant repair startup
i had a bsod 3 days ago with no reason when its at Welcome screen and my startup items are not loaded at all(all drivers programs etc.). i tried to reboot and my pc gone wild. it cant even see welcome screen cuz of bsods. also i am having black screens when booting up. sometimes its just freezes...
BSOD Help and Support
BSOD on startup , error 0x000000f4 . startup takes half an hour
so everything was fine when my laptop started to become very slow and i used to get the BSOD very often so i decided to recover the system to the initial state . i did that and everything was fine , then i updated the windows 7 service pack 1 and finished the installation and rebooted my computer ,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App