Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Desktop running on speed!

18 Aug 2011   #21
Duncs

Windows 7 32bit
 
 

Mark,

Set it to 5000 and it seems to shut down OK. I'll keep an eye on it, and let you know if anything changes.

Thanks again

Duncs


My System SpecsSystem Spec
.
Reply

 Desktop running on speed!




Thread Tools




Similar help and support threads
Thread Forum
SSD running at half speed. Please take a look
Hello Everyone! So after reading dozens of threads about the problem im having.. i have to call uncle and ask for help. I installed a new ssd into my pci-e slot of my Dell precision t7400. I found it to be the cheapest way to get the fast speeds i was hoping for. I have a SanDisk SDSSDA240G...
Performance & Maintenance
is my ram running at the right speed?
ok, the specs on my motherboard from MSI say this here: MSI Global ? Mainboard - 790FX-GD70 ill attach an image. the board says DDR3 800/1066/1333/1600*/1800*/2133* (OC) DRAM, 16GB Max. i'm using the program Speccy and it says my ram is PC3-12800j so it should be running at 1600mhz... but...
Hardware & Devices
USB 2.0 running at (?)1.1 speed
Hi. When I connect my external hdd, it tells me that this device could work faster if I connect it to a Hi-Speed USB port. When I try to copy any files, transfer starts at about 70mb/s and stops after a few seconds, time left is «calculating» and when it starts again the speed is about 1.5mb/s....
Hardware & Devices
HIGH speed USB hub running at FULL speed.H
after dealing with PCI usb hub. i went and got external usb hubs and yes it worked on windows 7, but only FULL speed, my cam went from fast to laggie, iphone connect to usb hub had a message " it can perform faster if connect to a high speed port" , i check under device manager and it says " the...
Hardware & Devices
processor running at 1/3 speed WTF
First image is in windows 7 second in windows vista (separate partition) i mean WTF happened it used to run at full speed!! (its a 1.9 Dual core) http://i44.tinypic.com/mruwkp.png http://i39.tinypic.com/30a5qxj.jpg Windows 7 original beta (7000), should i bear through the paint and upgrade...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App