Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after sleep

20 Aug 2011   #1

Windows 7 Enterprise 64 x
BSOD after sleep

Getting a BSOD when I sleep my system not all the time just enough to be annoying. New build only had the hardware for a month. Not experienced any other faults as of yet, not overclocked, mainly been used to play games on. Noticed a lot of the other problems online to do with outdated drivers. As far as Windows is concerned it says all mine are up to date, also just downloaded latest AMD driver for my graphics card.

I have attached appropriate files please let me know if there is anything I have missed, perfmon.html is contained within attachment.

- x86 (32-bit) or x64 ? - x64
- the original installed OS on the system? NO
- OEM = came pre-installed on system Yes
- Full Retail = you purchased it from retailer No

- What is the age of system (hardware)? 3 weeks
- What is the age of OS installation (have you re-installed the OS?) 3 weeks

My System SpecsSystem Spec
20 Aug 2011   #2

Microsoft Windows 7 Ultimate: x64 (SP1)

Hello Winnie90 & Welcome to SevenForums!

Looking at your dump, you'll notice that it says ntkrnlmp.exe is perhaps the cause of our problem. But this is very unlikely. Usually the dump cannot refer to a cause, so it's just dropping it on ntkrnlmp.exe. Your Disk Hardware module is showing an unknown error I cannot confirm. If you want to check out this tutorial (Disk Check), it'll allow you to search your Hard Disk for errors, and fix them, if possible.

You also had a process error in some sort of software called IPROSetMonitor. If you know what this it, I'd delete it.

Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Frederik\AppData\Local\Temp\Rar$DI04.222\082011-15537-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02c52000 PsLoadedModuleList = 0xfffff800`02e97670
Debug session time: Sat Aug 20 19:22:21.353 2011 (UTC + 2:00)
System Uptime: 0 days 4:16:31.181
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {fffff6fb80008000, ffffffffc000000e, 12dfe6880, fffff70001000000}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+37bba )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arg1: fffff6fb80008000, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc000000e, error status (normally i/o status code)
Arg3: 000000012dfe6880, current process (virtual address for lock type 3, or PTE)
Arg4: fffff70001000000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:

ERROR_CODE: (NTSTATUS) 0xc000000e - Der blev angivet en enhed, som ikke findes.

DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000000e





TRAP_FRAME:  fffff8800358de40 -- (.trap 0xfffff8800358de40)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff70001080068 rbx=0000000000000000 rcx=0000000000000006
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002fe11aa rsp=fffff8800358dfd0 rbp=0000000000000006
 r8=fffff70001000000  r9=0000000000000078 r10=0000000010000000
r11=fffff8800358e030 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`02fe11aa 490fa308        bt      qword ptr [r8],rcx ds:bb30:fffff700`01000000=00f7f8fd00f8f9fe
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002d3fb52 to fffff80002ccec40

fffff880`0358db28 fffff800`02d3fb52 : 00000000`0000007a fffff6fb`80008000 ffffffff`c000000e 00000001`2dfe6880 : nt!KeBugCheckEx
fffff880`0358db30 fffff800`02cf66cf : fffffa80`0ba114c0 fffff880`0358dca0 fffffa80`099fbec8 fffffa80`0ba114c0 : nt! ?? ::FNODOBFM::`string'+0x37bba
fffff880`0358dc10 fffff800`02cdd02a : 00000000`00000000 00000000`00000000 ffffffff`ffffffff fffff800`02cdbf98 : nt!MiIssueHardFault+0x28b
fffff880`0358dce0 fffff800`02cccd6e : 00000000`00000000 fffff700`01000000 fffff880`0358de00 00000000`00ebf000 : nt!MmAccessFault+0x146a
fffff880`0358de40 fffff800`02fe11aa : 00000000`00010000 000007ff`fffdffff 00000000`fdfffffe fffff800`02fe1008 : nt!KiPageFault+0x16e
fffff880`0358dfd0 fffff800`02fc6e76 : ffffffff`ffffffff ffffffff`ffffffff fffff880`0358e2f0 00000000`00002000 : nt!MiInsertVadCharges+0x10a
fffff880`0358e060 fffff800`02ccded3 : ffffffff`ffffffff fffff880`0358e998 00000000`00000100 fffff880`0358e508 : nt!NtAllocateVirtualMemory+0x726
fffff880`0358e200 fffff800`02cca470 : fffff800`02fbd513 00000000`00000000 fffff800`02c9ed9f 00000000`00000024 : nt!KiSystemServiceCopyEnd+0x13
fffff880`0358e408 fffff800`02fbd513 : 00000000`00000000 fffff800`02c9ed9f 00000000`00000024 fffff683`fffffef8 : nt!KiServiceLinkage
fffff880`0358e410 fffff800`02ccded3 : fffff880`0358e7f0 fffff800`02ccce7d 00000000`00000000 000007ff`fffdf318 : nt!NtSetInformationProcess+0x4c6
fffff880`0358e760 fffff800`02cca470 : fffff800`02fbccce 00000000`00000000 00000001`40000100 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
fffff880`0358e8f8 fffff800`02fbccce : 00000000`00000000 00000001`40000100 00000000`00000000 fffffa80`0698bb00 : nt!KiServiceLinkage
fffff880`0358e900 fffff800`02fbb2fd : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00001000 : nt!RtlCreateUserStack+0x122
fffff880`0358e9f0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!PspAllocateThread+0x299


nt! ?? ::FNODOBFM::`string'+37bba
fffff800`02d3fb52 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+37bba

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+37bba

BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+37bba

Followup: MachineOwner
If you have any questions feel free to ask.
Please, also keep in mind to upload any incoming dump file.

Best Regards,
My System SpecsSystem Spec
22 Aug 2011   #3

Windows 7 64b Ultimate

Hello Winnie90, welcome to SF!

I suspect you have a problem with your ATI drivers for your Graphical card and possibly also the HD Audio service (also ATI). Please update, following this tutorial: ati driver

If possible, install ONLY the new drivers, NOT Catalyst Center...

Be sure to remove the old:
When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Driver Sweeper

Driver Sweeper is a fast tool to remove driver leftovers from your system. It's very important to remove your drivers on a proper way, because driver leftovers can cause problems like stability and startup problems. You can use it if you want to update/remove drivers from your system.

How to use ?

There are two methods to use Driver Sweeper.
Both methods achieve the same results. This method is always able to clean all files.

This method will delete remaining files upon reboot (if deleting failed). You can clean your drivers this way:

- Use the official uninstaller(s) of the driver(s) you want to uninstall.
- Reboot your PC in Safe Mode.
- Run Driver Sweeper and select what to clean.
- Analyse lists all the entries possible to remove, cleaning removes the entries selected.
- More drivers can be selected for the same cleaning process.

What can it be used for ?
The current supported drivers are NVIDIA (Display and Chipset), ATI (Display), Creative (Sound) Realtek (Sound), Ageia (PhysX) and Microsoft (Mouse). - Driver Sweeper
When it is removed then download and install the fresh copy, from the manufacturers' site if possible.
You also had multiple problems with windows update. These need to finish installing:
Please go to your Maintenance Center and check the Windows Update status. Make sure you are up to date, do them one by one manually if needed.
For help or reset see: Windows Update - Reset

+ some info on the software Frederik mentioned:
Intel PROSet Wireless utility is used for Network performance management, Profile management, Power management and User-configurable network settings. The program detects the presence of any wireless networks within range of the adapter, providing automatic configuration and connection.
  • Publisher: Intel Corporation

IF you don't have wireless on your system you can disable it.
My System SpecsSystem Spec

22 Aug 2011   #4

Windows 7 64b Ultimate

Forgot something:

One of your dumps showed an error in your disk hardware. If problems still remain after trying all of the above, post back and we'll help you through some tests for that.
My System SpecsSystem Spec
23 Aug 2011   #5

Windows 7 Enterprise 64 x

Thanks for the help I really appreciate it, I have run a disk check on both my drives but they didn't come up with anything, I will now re install my drivers after getting rid of the current ones.
My System SpecsSystem Spec
28 Aug 2011   #6

Windows 7 Enterprise 64 x

Hi again,
Did all of the above sadly still getting BSOD issue, it seemed fine after a small sleep (1-2 hours) but after leaving it on sleep all night that's when I ran into the problem again. Here is the minidump attached let me know if you can think of anything else.
My System SpecsSystem Spec
28 Aug 2011   #7

Windows 7 64b Ultimate

Before we look at more drivers and such, because of your explanation of a longer sleep.. please first check all your powerplan settings. Sounds like you have an inconsistency there. As a test, turn off all Hibernate possibilities and never let a component go to hibernation or sleep by itself. If you let the system sleep, that should be ok, just (again a test) make sure nothing can go to sleep[ by itself (think of HDD, Screen, usb etc). Check advanced settings in your power plan AND check the energysettings of individual devices in the Devices screen.
My System SpecsSystem Spec
31 Aug 2011   #8

Windows 7 Enterprise 64 x

Hi Thanks for the help, sadly changing power plan settings didn't solve the problem. I have tried the default plans and set everything to never turn off etc. It does BSOD after short sleeps as well pretty much every time now.

My System SpecsSystem Spec
31 Aug 2011   #9

Windows 7 64b Ultimate

Upload those dumps please...
My System SpecsSystem Spec
31 Aug 2011   #10

Windows 7 Enterprise 64 x

There you go
My System SpecsSystem Spec

 BSOD after sleep

Thread Tools

Similar help and support threads
Thread Forum
BSOD when waking comp from sleep, multiple BSOD errors
Hello there, I've been having BSOD since around 2/14/16. They have different codes and the most recent one was today error 0x000000d1. I've noticed that it seems to happen when I wake up my computer from sleep. My CPU was overclocked when this started and as of 2/19/16 I've reset it to default...
BSOD Help and Support
BSOD during sleep mode, New Computer Please help BSOD
Can you help me..! My laptop always shown blue screen after wakeup from sleep mode, I don't know what are cause that, this is the minidump from my laptop sorry for my bad English :) Salim
BSOD Help and Support
Numerous BSOD's. Normally caused while in sleep / putting to sleep.
Hello Seveners! I have been having trouble with a BSOD for a while now. It is getting to that extent that I bare it any longer! I need help! Firstly, these BSOD's have been happening randomly, but normally the case is while it is in sleep, or when I put it to sleep, the screen will go black,...
BSOD Help and Support
BSOD - Won't sleep or crashes during sleep on Dell Latitude 6430u
Hi, I have a Dell Latitude 6430u running windows 7 64. When I first got it I worked through many BSOD issues and it was running fine for many many months. Now recently it started not sleeping, waking up by itself during sleep and waking up from sleep with an unexpected crash message. Any and...
BSOD Help and Support
GA-EP35-DS3L sleep and KVM switch wakes comp from sleep
Hi All, I have two systems a N650SLI-DS4 and a GA-EP35-DS3L hooked up to a Trednet KVM switch. If I put the GA-EP35-DS3L to sleep and switch to the N650SLI-DS4, the GA-EP35-DS3L system wakes up. The only way I have been able to keep it in sleep is if I hold the switch for the N650SLI-DS4 while...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App