Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD connecting DroidX to Intel My Wifi signal, netwns64.sys 4d36bce4

03 Sep 2011   #1

7 Ultimate 64 bit Service Pack 1
BSOD connecting DroidX to Intel My Wifi signal, netwns64.sys 4d36bce4

At one time I used Connectify which enables a Windows 7 notebook to share it's internet connection by turning the notebook into a wifi hot spot. I received BSOD each time I would connect to the signal with my DroidX, this was not a problem with any other system I connect.

I received a recommendation download from Windows which was Intel's official version of software similar to Connectify. It allows you to turn your notebook into a wifi hot spot. I figured that it was best to use this software because it was developed by Intel and my wifi hardware is Intel. Long story short, I am still having the same BSOD issues each time I try to connect my DroidX to the hot spot signal generated by my notebook. Any other system I try to connect such as other laptops and other phones do work perfectly and do not cause any BSOD's. Thanks for taking the time to read this and helping me out

HTML Code:
-Windows 7 64bt all current updates
-original installed OS is Windows Vista Home Premium 64bt
-age of system hardware between 21/2 and 3 years
-OS instillation age is 1 week because I reinstalled Windows 7 but the issue has been present before the reinstall.

My System SpecsSystem Spec
03 Sep 2011   #2

Windows 10 Pro x64, Arch Linux

BSODs caused by Intel Networking/Wifi driver
Update it using the update utility or find a newer version from your laptop manufacturer's website
Intel® Driver Update Utility

Revert back to an older version if the newer ones still cause BSODs

Update your Agere Systems Soft Modem driver
Find Support by Product
agrsm64.sys        fffff880`078b5000    fffff880`079d7000    0x00122000    0x49184ccf    10/11/2008 19:01:35
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {28, 2, 0, fffff880048ecf4b}

Unable to load image \SystemRoot\system32\DRIVERS\NETwNs64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for NETwNs64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETwNs64.sys
Probably caused by : NETwNs64.sys ( NETwNs64+e1f4b )

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000028, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880048ecf4b, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030bc100


fffff880`048ecf4b 488b4828        mov     rcx,qword ptr [rax+28h]





TRAP_FRAME:  fffff8800715c550 -- (.trap 0xfffff8800715c550)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80056c2888
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880048ecf4b rsp=fffff8800715c6e0 rbp=fffffa8005f66db0
 r8=0000000000000000  r9=0000000000000000 r10=0069004c00200069
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff880`048ecf4b 488b4828        mov     rcx,qword ptr [rax+28h] ds:c3be:00000000`00000028=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e891e9 to fffff80002e89c40

fffff880`0715c408 fffff800`02e891e9 : 00000000`0000000a 00000000`00000028 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0715c410 fffff800`02e87e60 : fffff880`009e7180 00000000`00000001 fffff800`03014520 fffffa80`05f66db0 : nt!KiBugCheckDispatch+0x69
fffff880`0715c550 fffff880`048ecf4b : fffffa80`05f66db0 fffffa80`05f66db0 fffffa80`00000002 00000000`00000018 : nt!KiPageFault+0x260
fffff880`0715c6e0 fffffa80`05f66db0 : fffffa80`05f66db0 fffffa80`00000002 00000000`00000018 fffffa80`000000cc : NETwNs64+0xe1f4b
fffff880`0715c6e8 fffffa80`05f66db0 : fffffa80`00000002 00000000`00000018 fffffa80`000000cc fffff880`048b4390 : 0xfffffa80`05f66db0
fffff880`0715c6f0 fffffa80`00000002 : 00000000`00000018 fffffa80`000000cc fffff880`048b4390 fffffa80`05f66408 : 0xfffffa80`05f66db0
fffff880`0715c6f8 00000000`00000018 : fffffa80`000000cc fffff880`048b4390 fffffa80`05f66408 fffffa80`04d5c000 : 0xfffffa80`00000002
fffff880`0715c700 fffffa80`000000cc : fffff880`048b4390 fffffa80`05f66408 fffffa80`04d5c000 fffffa80`05f66408 : 0x18
fffff880`0715c708 fffff880`048b4390 : fffffa80`05f66408 fffffa80`04d5c000 fffffa80`05f66408 fffffa80`05f66db0 : 0xfffffa80`000000cc
fffff880`0715c710 fffffa80`05f66408 : fffffa80`04d5c000 fffffa80`05f66408 fffffa80`05f66db0 fffffa80`04f73150 : NETwNs64+0xa9390
fffff880`0715c718 fffffa80`04d5c000 : fffffa80`05f66408 fffffa80`05f66db0 fffffa80`04f73150 fffffa80`058f6178 : 0xfffffa80`05f66408
fffff880`0715c720 fffffa80`05f66408 : fffffa80`05f66db0 fffffa80`04f73150 fffffa80`058f6178 00000000`00000001 : 0xfffffa80`04d5c000
fffff880`0715c728 fffffa80`05f66db0 : fffffa80`04f73150 fffffa80`058f6178 00000000`00000001 fffff880`0715c8b0 : 0xfffffa80`05f66408
fffff880`0715c730 fffffa80`04f73150 : fffffa80`058f6178 00000000`00000001 fffff880`0715c8b0 00000000`00000000 : 0xfffffa80`05f66db0
fffff880`0715c738 fffffa80`058f6178 : 00000000`00000001 fffff880`0715c8b0 00000000`00000000 00000000`00000000 : 0xfffffa80`04f73150
fffff880`0715c740 00000000`00000001 : fffff880`0715c8b0 00000000`00000000 00000000`00000000 fffffa80`058f0000 : 0xfffffa80`058f6178
fffff880`0715c748 fffff880`0715c8b0 : 00000000`00000000 00000000`00000000 fffffa80`058f0000 fffff880`048ed488 : 0x1
fffff880`0715c750 00000000`00000000 : 00000000`00000000 fffffa80`058f0000 fffff880`048ed488 00000000`00000001 : 0xfffff880`0715c8b0


fffff880`048ecf4b 488b4828        mov     rcx,qword ptr [rax+28h]


SYMBOL_NAME:  NETwNs64+e1f4b

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0xD1_NETwNs64+e1f4b

BUCKET_ID:  X64_0xD1_NETwNs64+e1f4b

Followup: MachineOwner
My System SpecsSystem Spec
03 Sep 2011   #3

7 Ultimate 64 bit Service Pack 1

My System SpecsSystem Spec

03 Sep 2011   #4

7 Ultimate 64 bit Service Pack 1

downgraded both and everything works!
My System SpecsSystem Spec

 BSOD connecting DroidX to Intel My Wifi signal, netwns64.sys 4d36bce4

Thread Tools

Similar help and support threads
Thread Forum
wifi signal bars not showing but connected to wifi
hello, iam using windows 7 professional 32 bit. my laptop is hp elitebook 2560. my laptop is capturing signal, i am able to connect to internet also. But in wifi icon,on wifi bar cross mark is showing up.
Network & Sharing
BSOD when connecting to the internet via wifi
Recently, I was just using my PC and surfing the net like a normal human being. Then after one night, as i tried to connect to my internet via wifi, windows suddenly changed my wifi network name from "c8daed" to "c8daed 2" and loses internet connection. I tried the reconnecting thing and deleting...
BSOD Help and Support
BSOD error when connecting to wifi
I am new to these forums and may i first say hi! Every time i turn on my wireless and connect to the network i get the BSOD. I can connect to the network vis an Ethernet cable and it worked perfectly. i have attached my dump files. Cheers sam
BSOD Help and Support
BSOD connecting to wifi network
Im guessing this was after I tried installing an Atheros driver. After restarting and attempting to connect to a nearby WiFi network the computer goes straight to a BSOD. Help is needed fast and appreciated.
BSOD Help and Support
BSOD when connecting to a wifi network
- OS: Win7 Home Premium x64 - the original installed OS on the system? Yes - an OEM or full retail version? It was OEM, then I reinstalled with a version downloaded from the internet and input my serial key - What is the age of system (hardware)? 2 months - What is the age of OS installation...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App