Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD error 0x0000001e

08 Sep 2011   #1

windows 7 home premium 64bit
BSOD error 0x0000001e

hi there, im having a BSOD problem with my laptop. i hope i have provided enough information

im running;

-windows 7 64-bit
-OEM version
-i just bought my asus n53sv in July 2011

i was unable to run the system health report. this was the error that i got,


An error occured while attempting to generate the report.

The wait for the report generation tool to finish has timed out.

anybody able to help? thanks

My System SpecsSystem Spec
08 Sep 2011   #2

Windows 7 Ultimate x64

Uninstall asus software such as it's updating service and just the general bloatware it not necessary and is causing errors in your event viewer..

90% of the minidumps point to ntkrnlmp.exe which is hardware errors and they are pointed towards memory so please follow this guide and tell us the results:

RAM - Test with Memtest86+

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Administrator\Downloads\Windows_NT6_BSOD_jcgriff2(1)\Windows_NT6_BSOD_jcgriff2\083011-20514-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*F:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`0304a000 PsLoadedModuleList = 0xfffff800`0328f670
Debug session time: Mon Aug 29 13:06:06.964 2011 (UTC - 6:00)
System Uptime: 0 days 0:00:23.900
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, 0, 8, 0}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4977d )

Followup: MachineOwner

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000008, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000008

EXCEPTION_PARAMETER2:  0000000000000000

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800032f9100

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR:  0x1E_c0000005



PROCESS_NAME:  lsass.exe


TRAP_FRAME:  fffff880086786a0 -- (.trap 0xfffff880086786a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa8007d09875 rbx=0000000000000000 rcx=fffff88008677730
rdx=fffff88008679000 rsi=0000000000000000 rdi=0000000000000000
rip=0000000000000000 rsp=fffff88008678830 rbp=0000000000000002
 r8=fffff88008679000  r9=ffffffffc0000005 r10=fffff88008678830
r11=fffff88008676ea0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
00000000`00000000 ??              ???
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003112588 to fffff800030c6c40

fffff880`08677e18 fffff800`03112588 : 00000000`0000001e ffffffff`c0000005 00000000`00000000 00000000`00000008 : nt!KeBugCheckEx
fffff880`08677e20 fffff800`030c62c2 : fffff880`086785f8 fffff8a0`0124ae74 fffff880`086786a0 fffff8a0`0024ace0 : nt! ?? ::FNODOBFM::`string'+0x4977d
fffff880`086784c0 fffff800`030c4e3a : 00000000`00000008 00000000`00000000 00000000`00000000 fffff8a0`0124ae74 : nt!KiExceptionDispatch+0xc2
fffff880`086786a0 00000000`00000000 : fffffa80`07d09830 fffffa80`07d16c10 fffff880`00000000 fffff8a0`0024ace0 : nt!KiPageFault+0x23a


nt! ?? ::FNODOBFM::`string'+4977d
fffff800`03112588 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+4977d

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!_??_::FNODOBFM::_string_+4977d

BUCKET_ID:  X64_0x1E_c0000005_nt!_??_::FNODOBFM::_string_+4977d

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD error 0x0000001e

Thread Tools

Similar help and support threads
Thread Forum
BSOD error 0x0000001e
Really need your help as I have this problem since the beginning of this new machine. It constantly reboots usually around 24 hours period. I've tried installing new drivers for everything and even bios update. I've tried replace the network card recently to try if its the network as I read there...
BSOD Help and Support
Random BSOD stop error 0x0000001E, hardware error?
Hello, A few days ago I got a random BSOD with the 0x0..1E stop error. Now my computer will rarely boot and when it does it still randomly gets the same BSOD. I once got a 1D stop error but its mostly 1E that keeps happening. I run Windows 7 Professional 64-bit and this time I used a Windows DVD...
BSOD Help and Support
BSOD error 0x0000001E
Hi everyone. As of late I have been getting BSODs very frequently. Usually it is when I am trying to start a game of League of Legends but sometimes it will occur right after I log in to my profile. I am going to attach BSOD logs for the last 3 occurrences. I thought I was in the clear when the...
BSOD Help and Support
BSOD error 0x0000001e
For the last 2 days i get bsods frequently, please help asap. Tell me if you need aditional informations etc
BSOD Help and Support
BSOD error 0x0000001e
Hello, I purchased a few new parts for my computer a while back as upgrades, I basically replaced everything but my HDD. I put everything together and did a clean install for windows 7 pro 64 bit. I am getting fairly random blue screens, sometimes they happen when surfing the internet, but they...
BSOD Help and Support
0x0000001E BSoD Error
System Manufacturer/Model Number HP/P6620F OS Windows 7 Home Premium 64bit CPU AMD Phenom II X4 830 Deneb 45nm Technology Motherboard FOXCONN 2AB1 (CPU 1) Memory 6GB RAM Graphics Card ATI Radeon HD 4200 Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App