Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: explorer.exe - Application Error (0xc000007b)

06 Oct 2011   #1

Windows 7 Ultimate x32
explorer.exe - Application Error (0xc000007b)

Happened after I replaced an explorerframe with one from a visual style. I have the original one in my documents folder. I was going to try and put it back, but I have no taskbar and if I try to get into a directory through Run (I use the list given after entering \) it says class not registered.

I got this computer from Rent-A-Center, so no windows CD. Can't restore because I don't have any restore points. The only thing I can think of is a factory restore, which I don't really want to do. Not sure what else to do.

I also have no access to my desktop or anything of the sort. It's just a gray screen with task manager, chrome, and anything else I can run from task manager.

Edit: I originally created this in the wrong board, but I'm not sure how to delete it!

My System SpecsSystem Spec
06 Oct 2011   #2

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04

Run an sfc/scannow command three times in an elevated command prompt using the below tutorial. This should fix it.
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec

 explorer.exe - Application Error (0xc000007b)

Thread Tools

Similar help and support threads
Thread Forum
Application error 0xc000007b after some Windows Updates
Hi Noel! Sorry if this is in wrong section... Anyway, I got some Windows updates last thursday and installed them. But after the reboot I keep getting some errors now everytime I start up the computer and its a lot of programs or games that I cant open. At Windows startup Im getting...
Windows Updates & Activation
HELP! The application was unable to start correctly (0xc000007b)
I've looked up this error over and over and there's a 1000 "fixes" and none of them have worked for me. Situation: Four years ago I purchased Windows 7 Home Premium Pack, which was a disk set with four licenses. I installed three of them on my wife's laptop, my laptop, and my desktop, all...
Xbox 360 controller status application wont start, error: 0xc000007b
The controller status application that installed with the Xbox 360 controller driver won't start. "The application was unable to start correctly (0xc000007b)." I don't really need the application to work, my controller is wired and I only have one so it is a useless program for me. My concern is...
The Application was unable to start correctly (0xc000007b)
I just installed Windows 8.1 on a second hard-drive so that I can dual-boot between Windows 7 and Windows 8.1. I reinstalled all of my programs, games, etc and everything is absolutely amazing. Windows 8.1 is actually really fast! Anyways... Everything is working great except 1 thing! I have...
explorer.exe the application was unable to start correctly (0xc000007b
Hello guys I think I messed it up bad :confused: I was working on making a theme and I restarted to this error. explorer.exe the application was unable to start correctly (0xc000007b). And the whole screen is black with a cursor in the middle, and there is no option to do, even the task manager...
BSOD Help and Support
explorer.exe - Application Error (0xc000007b) when logging in.
Hello everyone, When i log in on my pc (on laptop at the moment) i get the message: The application was unable to start correctly (0xc000007b). Click OK to close the application. here are the steps i took for some context: - I tried to install a custom theme - took ownership of the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App