Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during normal browsing or system tune up, error 0x000000D1

17 Oct 2011   #1

Windows 7 Home Premium (64-bit)
BSOD during normal browsing or system tune up, error 0x000000D1

I have an HP G71-340US laptop that is about 18 months old. The BSOD error started a couple of months ago when using it for work. It will randomly crash, especially when running a scan or tune up. The full error code is: 0x000000D1 (0x00000000000000000, 0x0000000000000002, 0x0000000000000000, 0xFFFFF88005242A45). I have attached the dmp files. Any information on the correct issue will help.

My System SpecsSystem Spec
17 Oct 2011   #2

Windows 7 Home Premium (64-bit)
Additional information for original post.

The OS is Windows 7 Home Premium 64-bit. The laptop CPU is a core 2 duo. The laptop has not been modified in anyway and was brand new when purchased. I have reloaded the OS several times with the same error occuring.
My System SpecsSystem Spec
17 Oct 2011   #3

Windows 10 Pro x64, Arch Linux

Dumps point to netw5s64.sys, Intel Wifi driver
Update it using update utility: Intel® Driver Update Utility

Your Norton/Symantec product seems to be out of date, upgrade to the latest version
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff8800527fa45}

Unable to load image \SystemRoot\system32\DRIVERS\NETw5s64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+13a45 )

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800527fa45, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cb50e0


fffff880`0527fa45 48833b00        cmp     qword ptr [rbx],0





TRAP_FRAME:  fffff880037223a0 -- (.trap 0xfffff880037223a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=fffffa8005f0ef90
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800527fa45 rsp=fffff88003722530 rbp=fffffa8005fff160
 r8=fffffa800757be00  r9=0000000000000000 r10=fffff880009e9a60
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0527fa45 48833b00        cmp     qword ptr [rbx],0 ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a7cc69 to fffff80002a7d700

fffff880`03722258 fffff800`02a7cc69 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`03722260 fffff800`02a7b8e0 : fffffa80`03d2a788 00000000`00000000 00000000`00000000 fffff800`02a851aa : nt!KiBugCheckDispatch+0x69
fffff880`037223a0 fffff880`0527fa45 : 00000000`00000004 00000000`00000000 fffffa80`00000002 00000000`00000115 : nt!KiPageFault+0x260
fffff880`03722530 00000000`00000004 : 00000000`00000000 fffffa80`00000002 00000000`00000115 00000000`000000f9 : NETw5s64+0x13a45
fffff880`03722538 00000000`00000000 : fffffa80`00000002 00000000`00000115 00000000`000000f9 fffffa80`06127fb0 : 0x4


fffff880`0527fa45 48833b00        cmp     qword ptr [rbx],0


SYMBOL_NAME:  NETw5s64+13a45

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  NETw5s64.sys


FAILURE_BUCKET_ID:  X64_0xD1_NETw5s64+13a45

BUCKET_ID:  X64_0xD1_NETw5s64+13a45

Followup: MachineOwner
My System SpecsSystem Spec


 BSOD during normal browsing or system tune up, error 0x000000D1

Thread Tools

Similar help and support threads
Thread Forum
BSOD, while normal usage, Error 0x000000d1
Hi All, I am expressing constant system restart, in the middle of work. It automatically restart my Lenovo laptop throwing BSOD 0x000000d1 error. I've tried re-seating hardware components, running chkdsk and uninstalled WiFi drivers and updated it, then also same problem. Below I have...
BSOD Help and Support
BSOD whilst browsing internet! Error 0x000000d1
Hi all, New to this forum.. Really stuck with this problem, been happening quite often in the last few days. Normally happens whilst browsing the internet at random points and happens at least once a day. Other times the laptop would just restart or just freeze. If you could help me out i...
BSOD Help and Support
BSOD - While browsing, reading PDF - 0x000000d1
BSOD Help and Support
BSOD while browsing, error 0x000000d1
Hi all. Got a BSOD while browsing the net, and wanted some input on it. Computer is a custom build, i5-3570K processor using the onboard video. The error code is 0x000000d1 and the driver is ntoskrnl.exe. If there is any other info needed, let me know. Thanks in advance!
BSOD Help and Support
BSOD During System Restore, error 0x000000d1
Hi, Recently I've gotten back into SW:tOR so I have been playing incredibly large amounts of it possibly putting stress son my laptop. Sometime yesterday for the first time in a few months the game crashed, No BSOD and no data was stored in Mini dump. i thought it was nothing then it happened...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App