Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Could need some help with analyzing these minidumps

24 Oct 2011   #11

Windows 7 Ultimate 64bit SP1

Report\post back with any results.

My System SpecsSystem Spec
25 Oct 2011   #12

Windows 7 Ultimate 64bit

Got a few dxgmms1.sys BSODs. Updating/reinstalling my graphics drivers did not help.

As always, got the last few minidumps attached.
My System SpecsSystem Spec
28 Oct 2011   #13

Windows 7 Ultimate 64bit

Can this be related to my hardware? I got a somewhat old computer. Maybe mobo BIOS?

CPU AMD Phenom 9950
VGA ATI Radeon HD 5770
Mobo ASUS M3A78-T
RAM Kingston 400Mhz DDR2 (3x2gb)
My System SpecsSystem Spec

30 Oct 2011   #14

Windows 7 Ultimate 64bit

2 additional minidumps added.
My System SpecsSystem Spec
01 Nov 2011   #15

Windows 7 Ultimate 64bit

I have gone a week without answers now. Can anyone help me?
My System SpecsSystem Spec
01 Nov 2011   #16

Windows 10 Pro x64, Arch Linux

It looks like a hardware issue, likely the RAM or CPU

Please test both
RAM - Test with Memtest86+

Run Prime 95 to test your CPU. Carefully the instructions in this tutorial: CPU - Stress Test with Prime95. Run 3 separate tests, one on each of the settings (Blend, Small FFTs, Large FFTs). Post back with your results.
Note that this test may overheat the CPU, ensure proper cooling

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff880010da86e, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff8800a355b60, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`010da86e 488b11          mov     rdx,qword ptr [rcx]

CONTEXT:  fffff8800a355b60 -- (.cxr 0xfffff8800a355b60)
rax=fffffa80002eb870 rbx=fffffa80002eb870 rcx=000000000000f979
rdx=0000000000000006 rsi=00000000ffffffff rdi=0000000000000003
rip=fffff880010da86e rsp=fffff8800a356540 rbp=0000000000000001
 r8=0000000000000000  r9=0000000000000000 r10=fffff80002c08000
r11=00000000ffff0000 r12=fffff8800a3566b0 r13=0000000000000001
r14=fffffa80052fd460 r15=fffffa80052dbc80
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
fffff880`010da86e 488b11          mov     rdx,qword ptr [rcx] ds:002b:00000000`0000f979=????????????????
Resetting default scope




PROCESS_NAME:  svchost.exe


LAST_CONTROL_TRANSFER:  from fffff880010dc0ca to fffff880010da86e

fffff880`0a356540 fffff880`010dc0ca : fffff880`0113a730 fffff880`0113a6b0 00000000`00000000 fffff880`0a356640 : cng!DetermineFunctionInterface+0x407
fffff880`0a3565e0 fffff880`010dca7e : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : cng!BCryptResolveProviders+0x52a
fffff880`0a356880 fffff880`013f11bb : fffffa80`052f7540 fffff880`0a356a18 00000000`00000000 00000000`00000001 : cng!CngDeviceControl+0x19e
fffff880`0a356980 fffff880`013f10aa : fffffa80`05c382c0 00000000`00390402 fffffa80`00000001 00000000`00000000 : ksecdd!KsecDeviceControl+0x5b
fffff880`0a3569d0 fffff800`02f9fa97 : fffffa80`06b5d730 fffff880`00000000 fffffa80`06b5d730 fffff880`0a356ca0 : ksecdd!KsecDispatch+0x9a
fffff880`0a356a10 fffff800`02fa02f6 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!IopXxxControlFile+0x607
fffff880`0a356b40 fffff800`02c83ed3 : 00000000`00000001 fffffa80`072f7730 00000000`00000000 fffff880`0a356c00 : nt!NtDeviceIoControlFile+0x56
fffff880`0a356bb0 00000000`7771138a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`022aee58 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7771138a

fffff880`010da86e 488b11          mov     rdx,qword ptr [rcx]


SYMBOL_NAME:  cng!DetermineFunctionInterface+407

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  cng.sys


STACK_COMMAND:  .cxr 0xfffff8800a355b60 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_cng!DetermineFunctionInterface+407

BUCKET_ID:  X64_0x3B_cng!DetermineFunctionInterface+407

Followup: MachineOwner

1: kd> kn
 # Child-SP          RetAddr           Call Site
00 fffff880`0a355298 fffff800`02c841e9 nt!KeBugCheckEx
01 fffff880`0a3552a0 fffff800`02c83b3c nt!KiBugCheckDispatch+0x69
02 fffff880`0a3553e0 fffff800`02cb04fd nt!KiSystemServiceHandler+0x7c
03 fffff880`0a355420 fffff800`02caf2d5 nt!RtlpExecuteHandlerForException+0xd
04 fffff880`0a355450 fffff800`02cc0361 nt!RtlDispatchException+0x415
05 fffff880`0a355b30 fffff800`02c842c2 nt!KiDispatchException+0x135
06 fffff880`0a3561d0 fffff800`02c82e3a nt!KiExceptionDispatch+0xc2
07 fffff880`0a3563b0 fffff880`010da86e nt!KiPageFault+0x23a
08 fffff880`0a356540 fffff880`010dc0ca cng!DetermineFunctionInterface+0x407
09 fffff880`0a3565e0 fffff880`010dca7e cng!BCryptResolveProviders+0x52a
0a fffff880`0a356880 fffff880`013f11bb cng!CngDeviceControl+0x19e
0b fffff880`0a356980 fffff880`013f10aa ksecdd!KsecDeviceControl+0x5b
0c fffff880`0a3569d0 fffff800`02f9fa97 ksecdd!KsecDispatch+0x9a
0d fffff880`0a356a10 fffff800`02fa02f6 nt!IopXxxControlFile+0x607
0e fffff880`0a356b40 fffff800`02c83ed3 nt!NtDeviceIoControlFile+0x56
0f fffff880`0a356bb0 00000000`7771138a nt!KiSystemServiceCopyEnd+0x13
10 00000000`022aee58 00000000`00000000 0x7771138a
My System SpecsSystem Spec
03 Nov 2011   #17

Windows 7 Ultimate 64bit

I got BSOD when running the large FFTs test on Prime95 (attached). Tried running it again, and all cores failed during the first test. Same happened with the Blend test.

I cant run the memtest as i have no USB devices / CDs to move it to. But i'll try running the one integrated in windows.

I removed an additional RAM stick. and the Prime95 tests run without errors now. Im going to test this in some games.

Yes, it appears that the RAM stick was the cause of all the misery. I'll continue trying out some different games, reporting back tomorrow.
My System SpecsSystem Spec
04 Nov 2011   #18

Windows 7 Ultimate 64bit

Yes. It appears all of my BSODs are gone now. Thanks! Consider this solved.
My System SpecsSystem Spec

 Could need some help with analyzing these minidumps

Thread Tools

Similar help and support threads
Thread Forum
Help analyzing BSOD's
I have had 2 BSOD's, I will post here and was hoping some of you could give some insight :) Number 1 Dump File : 061615-17097-01.dmp Crash Time : 6/16/2015 9:40:30 AM Bug Check String : KMODE_EXCEPTION_NOT_HANDLED Bug Check Code : 0x0000001e Parameter 1 :...
BSOD Help and Support
Need help analyzing minidumps
Dear Crash Gurus, I would need help with a mate of mine from Finland, his computer refuses to boot normally. I have no more information available but here's a packet with 20 last minidumps: Please if some of you could take a look? Kari
BSOD Help and Support
Need help analyzing minidump
Helllo! I "usually" get bluescreen while being off the computer.. I attached the minidump file. Please help !
BSOD Help and Support
New Help Analyzing BSOD
Please help.. I have a brand new system and I am getting about 5 BSOD a day...I have attached the DMP file please help if you can. Jeremy
BSOD Help and Support
Need Help Analyzing a minidump
Hey I just need some help diagnosing an issue. Every now and then i'll get a BSOD when just surfing the internet (it usually happens when i'm in firefox, not sure if it's happened with IE). I've followed the steps outlined on microsoft's website for reading minidump files and they all point to...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App