Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boots ok but freezes and BSOD shortly after

26 Oct 2011   #1

Windows 7 Home Premium 64bit
Boots ok but freezes and BSOD shortly after

Hello, I hope someone can help with a problem I'm having.

After updating Comodo Firewall and Adobe Flash Player, my PC started freezing about 1 min. or two after start-up. I'd open up Firefox and start browsing for a bit and then my computer would grind to a halt. I could still move the mouse around and icons would "highlight" but the PC otherwise didn't respond.

Things I've done:
- I've tried uninstalling and re-installing Comodo and Avast because I thought those two programs were most likely to be causing the problem but that didn't help.
- PC seems ok in Safe Mode
- Right now, I'm currently running the computer with only Avast and Windows Firewall (disabled all other non-Microsoft services and start-up items in msconfig) and my PC actually seems ok so far... but I'd still like to know if I can identify a specific cause so it doesn't happen again later.

Here's an example of the error message I get from a BSOD and I've also attached the files recommended on the BSOD posting page. Thanks so much!

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFF800000000F0
BCP2: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

My System SpecsSystem Spec
26 Oct 2011   #2

Windows 10 Pro x64, Arch Linux

Use only one antivirus software, using more than one will cause conflicts.

Old drivers:

Update any Sony mouse driver if any.
Update the Marvel Yukon Network driver Marvell - Support
yk62x64.sys        fffff880`06396000    fffff880`063fb000    0x00065000    0x4ac07193    28/09/2009 12:19:31
Upgrade/Remove any ArcSoft Magic-i Visual Effect software

Remove/Update any InterVideo/Corel software

Update the RICOH PCIe SD/MMC Driver
Downloads | Ricoh Global

The Nvidia driver is old, please download and install the latest version

If none of the above work do a

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff800000000f0, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff800032bdb9a, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034f8100

fffff800`032bdb9a 498b18          mov     rbx,qword ptr [r8]





PROCESS_NAME:  PowerManager.e


TRAP_FRAME:  fffff8800be46820 -- (.trap 0xfffff8800be46820)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=000000001e580002 rbx=0000000000000000 rcx=fffff8000343c940
rdx=ffffffffffffff00 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800032bdb9a rsp=fffff8800be469b0 rbp=fffff8000343c940
 r8=fffff800000000f0  r9=fffff80003249000 r10=fffff8000343c940
r11=00000000001fffff r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po cy
fffff800`032bdb9a 498b18          mov     rbx,qword ptr [r8] ds:0001:fffff800`000000f0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032719fc to fffff800032c5c40

fffff880`0be466b8 fffff800`032719fc : 00000000`00000050 fffff800`000000f0 00000000`00000000 fffff880`0be46820 : nt!KeBugCheckEx
fffff880`0be466c0 fffff800`032c3d6e : 00000000`00000000 fffff800`000000f0 00000000`00000000 00000000`00000008 : nt! ?? ::FNODOBFM::`string'+0x4611f
fffff880`0be46820 fffff800`032bdb9a : 00000000`00000008 fffff800`033f41de 00000000`0048f56e fffffa80`03b96700 : nt!KiPageFault+0x16e
fffff880`0be469b0 fffff800`033f41de : 00000000`0048f56e fffffa80`03b96700 fffffa80`07dcfa60 00000000`00000000 : nt!ExpInterlockedPopEntrySListFault
fffff880`0be469c0 fffff800`032d9ab6 : fffffa80`07dcfb10 00000000`00000008 00000000`0064ea60 00000000`0064fd20 : nt!ExAllocatePoolWithTag+0xfe
fffff880`0be46ab0 fffff800`035aa942 : 00000000`0064e101 00000000`0064fd20 00000000`00000000 00000000`00000001 : nt!ExAllocatePoolWithQuotaTag+0x56
fffff880`0be46b00 fffff800`035aa9f0 : fffffa80`08aa0b60 fffff880`0be46ca0 00000000`0064e108 00000000`0000008c : nt!NtQueueApcThreadEx+0xb2
fffff880`0be46b70 fffff800`032c4ed3 : fffffa80`08aa0b60 00000000`0064ea08 fffff880`0be46bc8 fffff800`035bd4f4 : nt!NtQueueApcThread+0x20
fffff880`0be46bb0 00000000`776b176a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0064e0e8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x776b176a


nt! ?? ::FNODOBFM::`string'+4611f
fffff800`032719fc cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+4611f

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+4611f

BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+4611f

Followup: MachineOwner
My System SpecsSystem Spec
26 Oct 2011   #3

Windows 7 Home Premium 64bit
Vaio Care seemed to be the real culprit

Thanks for the advice, yowanvista. Before you responded, I kept poking around and observed that my computer clearly seemed to be freezing up due to an event late in the start-up process. (Hence, PC seems ok at first and is responsive for the first min. or two.)

A few times (not always), the PC seemed to recover after 10-20 min. and I'd get a Sony Vaio Care error message. Once I figured out how to prevent Vaio Care from loading on start-up by editing Task Scheduler, the PC seems functional again... too bad, I kind of liked using Vaio Care.

I'll check out those driver updates. Doesn't hurt to get up-to-date (hopefully).
My System SpecsSystem Spec


 Boots ok but freezes and BSOD shortly after

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 freezes shortly after boot, cannot do anything.
So I've had problems like this before, but this is proving to be quite difficult. Shortly after boot (which also takes slightly longer than usual) my computer freezes. Icons take longer to load, background is fine and the windows login chime is delayed. System restarts (most often from a blue...
BSOD Help and Support
Windows freezes shortly after startup
Hey, I'm currently having some trouble with Windows 7 almost completely freezing up (trying to shut it back down takes about 20 minutes) shortly after logging in and cannot find the cause of it. I tried restoring the system from a backup I did with DriveImage XML but unfortunately it runs out of...
General Discussion
Computer Freezes up shortly after startup, no BSOD.
Yesterday my computer started freezing up 30-60 seconds after I got to desktop. There isn't time to run any sort of virus scans or try and uninstall anything, and it still freezes up even in safe mode. A couple times it seemed to take longer, only to have programs become unresponsive until...
General Discussion
BSOD's Crashes.freezes, failed Boots
Was having alot of issues with my PC crashing, alot do to oobe.etl MSE bad uninstall(so i think) Decided i have some corrupt files or drivers soemwhere, so i got a new SSD and did a fresh install. Worked great for a short while, now i get these crazy freezes where my screen looks like a lot of...
BSOD Help and Support
Daily BSOD on cold boots & random freezes
I have an ASUS n80vn laptop that is about 3 years old. It came with OEM Windows Vista, but I installed my own copy of Windows 7 Professional 64bit more than two years ago, and there was no problem upon installation. Lately (for about a month), I have been receiving BSOD either during boot or the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App