Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lockup, then BOOTMGR MISSING, then won't boot from windows DVD

01 Nov 2011   #1

Windows 7 Home Premium 64 bit
Lockup, then BOOTMGR MISSING, then won't boot from windows DVD

I came home to a frozen computer. Executed a hard reset after soft resets were ineffective. First got a disk read error, went into the BIOS and the BIOS had somehow swapped boot drives. Set the correct boot drive and got BOOTMGR MISSING error. Rebooted using windows installation DVD which is either loading excruciatingly slowly or not at all. I get the loading files message followed by the Windows splash screen, then the screen goes black and nothing. Fans are still running and on occasion I hear something or other spinning but no output other than a black screen. I never get to the repair/install windows screen from the DVD. I unplugged all my USB devices save my keyboard and mouse with the same results.

Any ideas?

EDIT: I'd like to add that I have other computers in the house, and if there is a simple fix that works around the DVD, I'm comfortable moving my boot SSD from the bad computer to another computer to fix it.

My System SpecsSystem Spec
01 Nov 2011   #2
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011

With mine I sometimes have to go into the bios 2 or 3 times to get the right boot order. It keeps changing on me & I don't know why but it eventually settles down.

My bios has two options in the boot menu. 1/ Boot order. 2/ Hard drive boot order. Both have to be configured.

Once I get the changes right I check once more to make sure.
My System SpecsSystem Spec

 Lockup, then BOOTMGR MISSING, then won't boot from windows DVD

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 & Centos 7 Dual Boot Issues - Grub2 BOOTMGR missing message
Dear All, I was having windows 7 and centos 6.8 dual boot working fine. I upgraded to centos 7. All my problem starts from this point onwards. Some analysis which i have done till now: 1. Windows 7 has boot partition. I do not have it. (Accidental deleted or didn't had, i am not sure) 2....
Installation & Setup
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
BOOTMGR is missing or edit windows boot options while try 2 INSTALL 7
Windows 7 Home Premium 64bit. Gateway desktop all-in-one model zx4951. Recovery media not made by owner 2 years ago when purchased. I tried to make the recovery discs but the program wont launch, it's probably corrupted. I couldn't open some other files, has some corrupted files, Trojans, and lots...
Installation & Setup
bootmgr is missing and edit windows boot options
hey guys. im having some issues installing windows from a usb after a hard drive replacement. im a novice at this and have been frustrated all week. ill try to keep this short, here goes... this is a sony vaio laptop about two years old. replaced hard drive and upgraded ram as well. installed...
Installation & Setup
Cannot Boot to Windows/ BOOTMGR Missing/ Partition problem
Ok... so i cannot boot my Windows 7 64 bit Dell Studio 1558. Problem :: Cannot boot to Windows. Error(s) :: BOOTMGR IS MISSING , CTRL + ALT + DEL TO RESTART Description :: 1. Initally had two partitions .. C and D .. 2. Tried to merge C and D to make C more by using Partiton Wizard. 3....
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App