Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error 0x80070079: The semaphore timeout period has expired

16 Nov 2011   #11
Big Tom

Windows 7 Professional x64

Quote   Quote: Originally Posted by LenG58 View Post
thanks again for taking the time to work with me on this. i have moved the bulk of the data on my internal hard drive d: to an external drive and defragged the d: drive. i now have 80% free space on the d: drive. i tried copying the folder again and still get the same error message. still at square 1
i don't know how i missed this post how much of the info are you able to transfer if any?

My System SpecsSystem Spec
16 Nov 2011   #12

Windows 7 Professional

it's interesting. the folder is 4.37gb. (it's my thunderbird email profile) some of the data copies, then it gets hung on a sub-folder and times out. i am then given the choice to "try again" or "skip". if i select "try again" it yields the error message again. if i select "skip" it then skips that sub-folder and continues copying the rest. i wind up getting 2.53gb of the 4.37gb copied.
My System SpecsSystem Spec
18 Nov 2011   #13

Windows 7 Professional

might anyone suggest a better place to post this, since it looks like a dying thread here? thanks!
My System SpecsSystem Spec

19 Nov 2011   #14

Windows 7 Professional

problem solved! for some strange reason when i ran chkdsk on drive c: (which was one of the proposed solutions) windows did not report any errors. i ran it again today accessing the command prompt with "run as administrator" and windows reported bad clusters in one of the sub-folders of my thunderbird profile. after making repairs all is well...
My System SpecsSystem Spec

 error 0x80070079: The semaphore timeout period has expired

Thread Tools

Similar help and support threads
Thread Forum
Error 0x80070079 SD card semaphore period timeout
So I did a search and found nothing definitive regarding this particular error in my application. I have a Dell laptop with an i7 processor, an SSD drive and 8g of ram, running Win7 Pro 64 bit. I put a 128G micro sd card into the sd card adapter and slapped into the slot. When I try to move...
General Discussion
SD Card semaphore Timeout?
Tried to load my 16GB SD card (which usually always worked before on this laptop with Windows 7 64 bit) but now get the error shown in screenshot. Specs: Transcent SD HC 16GB Windows 7 64 bit Sony Vaio laptop
Hardware & Devices
When WinRAR trial period has expired, can I extract files?
I have WinRAR in my computer for extracting files. But it's not free. When WinRAR trial period has expired, can I extract files?
Screen Saver Timeout Period - Set or Change
How to Set or Change the Screen Saver Timeout Period in Windows 7 This will show you how to set or change the screen saver timeout period to specify how much user idle time must elapse before the screen saver is launched for you or all users in Windows 7.If you checked the on resume, display...
Activation Period Expired, Key Blocked. How Do I Activate?
I purchased my Windows 7 Pro and installed it, thinking that I would activate it later, then didn't use the computer for some time. Now, when I attempt to activate, I'm told that my key has been blocked. The only solution I'm being offered is to purchase another key. Any suggestions? Thanks. ...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App